
<!DOCTYPE html>

<html lang="en" xmlns:og="http://opengraphprotocol.org/schema/">

<head>

<!-- Quantcast Choice. Consent Manager Tag -->
  <script type="text/javascript" async=true>
    var __cmp = (function () {
      return typeof (__cmp) == "function" ? __cmp : function (c) {
        var b = arguments;
        if (!b.length) {
          return __cmp.a;
        }
        else if (c == '__cmp')
          return false;
        else {
          if (typeof __cmp.a === 'undefined') {
            __cmp.a = [];
          }
          __cmp.a.push([].slice.apply(b));
        }
      }
    })();
    var elem = document.createElement('script');
    elem.src = "https://quantcast.mgr.consensu.org/cmp.js";
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);

    window.__cmp('init', {
  		'Language': 'en',
		'Initial Screen Reject Button Text': 'I do not accept',
		'Initial Screen Accept Button Text': 'I accept',
		'Purpose Screen Header Title Text': 'Privacy settings',
		'Purpose Screen Body Text': 'You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.',
		'Vendor Screen Body Text': 'You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.',
		'Vendor Screen Accept All Button Text': 'Accept all',
		'Vendor Screen Reject All Button Text': 'Reject all',
		'Initial Screen Body Text': 'We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.',
		'Initial Screen Body Text Option': 1,
		'Publisher Name': 'Jackson Free Press',
		'Publisher Logo': 'http://www.bestofjackson.com/wp-content/uploads/2016/01/JFP_NEW_FLAG_stacked_FACEBOOK.jpg',
		'Post Consent Page': 'http://www.google.com/',
		'Consent Scope': 'service',
    });
  </script>
  <!-- End Quantcast Choice. Consent Manager Tag -->
    <style>
    </style>

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '533049636824431');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=533049636824431&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<!-- Mobile-opt-in stuff here -->
<script type="text/javascript">
	var STATIC_MEDIA_URL = 'https://jacksonfreepress.media.clients.ellingtoncms.com/static-3/';
</script>

  <script type="text/javascript" src="https://google.com/maps/api/js?sensor=true"></script>
  <script type="text/javascript" src="https://jacksonfreepress.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/min.js"></script>
  
  <script type="text/javascript" src="https://jacksonfreepress.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/javascript/thirdparty/wmd.js"></script>
  <script type="text/javascript" src="https://jacksonfreepress.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/javascript/onload.js"></script>

<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta name="google-site-verification" content="IWXFYfZIttPjrHp6PHTaRrN9WFAh-rc2CZiQeV0pHiU" />

  <title>Road to a Gentleman’s Surrender: Gov. Tate Reeves Strikes Hard, Then Bows to Legislature | Jackson Free Press | Jackson, MS</title>
  
  
  
  <meta name="description" content="To hear it from (Tate) Reeves, the Legislature fiddled while Mississippi burned, gambling with the lives and livelihoods of its people through unnecessary legalistic dissembling.">
  <meta property="og:title" content="Road to a Gentleman’s Surrender: Gov. Tate Reeves Strikes Hard, Then Bows to Legislature">
  <meta property="og:type" content="article">
  <meta property="og:url" content="http://www.jacksonfreepress.com/news/2020/may/13/road-gentlemans-surrender-gov-tate-reeves-strikes-/">
  <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:site" content="@jxnfreepress">
  <meta name="twitter:title" content="Road to a Gentleman’s Surrender: Gov. Tate Reeves Strikes Hard, Then Bows to Legislature">
  <meta name="twitter:description" content="To hear it from (Tate) Reeves, the Legislature fiddled while Mississippi burned, gambling with the lives and livelihoods of its people through unnecessary legalistic dissembling. ">
<meta name="twitter:image" content="https://jacksonfreepress.media.clients.ellingtoncms.com/img/photos/2020/05/13/Gunn-Reeves-Hosemann_COVID19-Presser-5_7_20_cred-State-of-Mississippi_web.jpg">




  <link rel="shortcut icon" type="image/x-icon" href="https://jacksonfreepress.media.clients.ellingtoncms.com/static-3/jacksonfreepress/2.3.0/images/jfp_favicon.ico">
  <link rel="stylesheet" href="https://jacksonfreepress.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/min.css" type="text/css" media="screen, print">
  <link rel="stylesheet" href="https://jacksonfreepress.media.clients.ellingtoncms.com/static-3/jacksonfreepress/2.3.0/stylesheets/print.css" type="text/css" media="print">
  
  <!--[if IE 6]><link rel="stylesheet" href="https://jacksonfreepress.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/stylesheets/ie6.css" type="text/css" media="screen"><![endif]-->
  <!--[if IE 7]><link rel="stylesheet" href="https://jacksonfreepress.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/stylesheets/ie7.css" type="text/css" media="screen"><![endif]-->  

  
    <link rel="stylesheet" href="https://jacksonfreepress.media.clients.ellingtoncms.com/static-3/jacksonfreepress/2.3.0/jfp-less/mod.css" type="text/css" media="screen">


  <script type="text/javascript">
    var STATIC_MEDIA_URL = 'https://jacksonfreepress.media.clients.ellingtoncms.com/static-3/';
  </script>
  

<!-- GOOGLE AD SCRIPT -->

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1024782/Top_Banner', [728, 90], 'div-gpt-ad-1550259565865-0').addService(googletag.pubads());
    googletag.defineSlot('/1024782/Top_300_250', [300, 250], 'div-gpt-ad-1550259823887-0').addService(googletag.pubads());
    googletag.defineSlot('/1024782/Top_Skyscraper', [160, 600], 'div-gpt-ad-1550262894638-0').addService(googletag.pubads());
    googletag.defineSlot('/1024782/Second_Skyscraper', [160, 600], 'div-gpt-ad-1550263161137-0').addService(googletag.pubads());
    googletag.defineSlot('/1024782/Second_300_250', [300, 250], 'div-gpt-ad-1550263248411-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>

<!-- /GOOGLE AD SCRIPT -->

<!-- Typekit -->
    <script type="text/javascript" src="https://use.typekit.com/dzz7rzp.js"></script>
    <script type="text/javascript">try{Typekit.load();}catch(e){}</script>
<!-- /.Typekit-->


  


  <script type="text/javascript">
    
    jQuery(document).ready(function() {
      jQuery("#legacy-comments h1").html('Previous Comments <span class="lone-link">show</span>');
      jQuery("#legacy-comments h1").after('<p class="whatthis highlight-type">What\'s this?</p>');
      jQuery("#legacy-comments h1").css("border-bottom", "0");
      jQuery(".legacy-comment").hide();


      jQuery('#legacy-comments p.whatthis').click(function() {
        alert('In 2012 the Jackson Free Press moved to a new website. The system did not support old comments becoming new comments, so we placed them here. In many cases, these comments are as meaningful as the story that inspired them.');
      });

      /* Reformat legacy-comment-dates */
      jQuery('span.legacy-comment-date').each(function() {
        var html = jQuery(this).html().substring(0,10);
        var d = jQuery.datepicker.parseDate('yy-mm-dd', html);
        var s = jQuery.datepicker.formatDate("M d yy", d);
        jQuery(this).html(s);
      });

      /* toggle the componenet with class msg_body */
      jQuery("#legacy-comments h1").click(function() {
        jQuery(".legacy-comment").slideToggle(500);
        if (jQuery("#legacy-comments h1 span.lone-link").html() == 'show') {
          jQuery(this).html('Previous Comments <span class="lone-link">hide</span>');
        } else {
          jQuery(this).html('Previous Comments <span class="lone-link">show</span>');
        };
      });

    });

    $(document).ready(function() {

      var h3 = $("h3:contains('Previous Comments')");
      /* Setup classes */
      h3.nextAll('dl').addClass('previous-comment');
      h3.nextAll('hr').remove();

      /* Add Elements */
      h3.css('margin-top','20px');
      h3.css('cursor','pointer');
      h3.append('<span class="previous-comment-toggle lone-link">show</span>');
      h3.after('<span class="whatthis">What\'s this?</span>');
      $(".previous-comment").hide();

      /* Remove and rearrange elements */
      $(".previous-comment").each(function(){
        $(this).children('dt').remove();
        $(this).children('dd').first().remove();
        var html = $(this).children('dd').last().html().substring(0,10);
        var d = $.datepicker.parseDate('yy-mm-dd', html);
        var s = $.datepicker.formatDate("M d yy", d);
        $(this).children('dd').last().html(s);
      });

      /* Add Effects */
      $('span.whatthis').click(function() {
        alert('In 2012 the Jackson Free Press moved to a new website. The system did not support old comments becoming new comments, so we placed them here. In many cases, these comments are as meaningful as the story that inspired them.');
      });

      /* toggle the componenet with class msg_body */
      h3.click(function() {
        $(".previous-comment").slideToggle(500);
        if ($(".previous-comment-toggle.lone-link").html() == 'show') {
          $(".previous-comment-toggle.lone-link").html('hide');
        } else {
          $(".previous-comment-toggle.lone-link").html('show');
        };
      });


    });



  </script>


  
  <link type="application/rss+xml" rel="alternate" href="/rss/comments/objects/147/43375/">

  
  <meta name="viewport" content="width=1020">
  

<!-- MailMunch for Jackson Free Press -->
<!-- Paste this code right before the </head> tag on every page of your site. -->
<script src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-mailmunch-site-id="293557" async="async"></script>

<style>
.converted-anchor {display:none !important;}
</style>

</head>

<body class="news story_detail revision" id="story_43375">

<div id="page">

  
  <div id="toolbar">
    <div class="wrapper">
      
        
  <ul>
    <li class="news"><a href="/">JFP</a></li>
    <li class="news"><a href="http://www.boomjackson.com">Boom</a></li>
    <li class="news"><a href="http://www.jfpmenus.com">JFPMenus</a></li>
    <li class="news"><a href="http://www.bestofjackson.com/">BestofJackson</a></li>
    <li class="news"><a href="/news/newsletter/">JFPDaily</a></li>
    <li class="news"><a href="/advertise/">Advertise</a></li>
    <li class="news"><a href="/contact/">Contact</a></li>
	<li class="news"><a href="/awards/">Awards</a></li>
  </ul>

        
<ul class="user">
    <li class="search">
        <form action="/search/" method="get" class="search_form" autocomplete="off">
            <p class="query"><input type="text" name="q" placeholder="search" value=""></p>
        </form>
    </li>
    
        <li><a href="/accounts/login/?next=/news/2020/may/13/road-gentlemans-surrender-gov-tate-reeves-strikes-/">Sign in</a></li>
    
</ul>

      
    </div>
  </div>
  

  
  <div id="header">
    <div class="wrapper">
      
<div class="branding">
        <h1><a href="/">Jackson Free Press<!-- <span class="jfp">JFP</span><span class="ms">.ms</span> --></a></h1>
        <p><a href="#body">Jump to content</a></p>
</div>

<div class="ad">

<!-- /1024782/Top_Banner -->
<div id='div-gpt-ad-1550259565865-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1550259565865-0'); });
</script>
</div>

</div>

</div>

    </div>
  </div>
  

  
  <div id="nav">
    <div class="wrapper">
      
    <ul class="upper">
        <li class="l1"><a href="/news/all">News</a>
            <ul class="u1">
                <li class="l1"><a href="/news/all/">Home</a></li>
                <li class="l1"><a href="/news/justice/">Justice</a></li>
                <li class="l2"><a href="/news/education/">Education</a></li>
                <li class="l3"><a href="/news/politics/">Politics</a></li>
                <li class="l4"><a href="/news/business/">Business</a></li>
                <li class="l5"><a href="/news/people/">People</a></li>
                <li class="l6"><a href="/news/media/">Media</a></li>
                <li class="l7"><a href="http://blogs.jacksonfreepress.com/">Jackblog</a></li>
                <li class="l6"><a href="/news/covers/">Covers</a></li>
            </ul>
        </li>
        <li class="l2"><a href="/news/opinion">Opinion</a>
            <ul class="u2">
                <li class="l1"><a href="/news/opinion">Home</a></li>
                <li class="l2"><a href="/weblogs/">Weblogs</a></li>
            </ul>
        </li>
        <li class="l3"><a href="/news/arts/">Arts</a>
            <ul class="u3">
                <li class="l1"><a href="/news/arts/">Home</a></li>
                <li class="l1"><a href="/news/film/">Film</a></li>
                <li class="l2"><a href="/news/books/">Books</a></li>
                <li class="l3"><a href="/news/art/">Art</a></li>
                <li class="l4"><a href="/news/theater/">Theater</a></li>
                <li class="l5"><a href="/news/dance/">Dance</a></li>
            </ul>
        </li>
        
        <li class="l4 upper"><a href="/news/music/">Music</a>
            <ul class="u4">
                <li class="l1"><a href="/news/music/">Home</a></li>
                <li class="l2"><a href="/news/music/listings/">Music Listings</a></li>
		<li class="l4"><a href="/places/music-venue/">Music Venues</a></li>
                <li class="l5"><a href="/bands/">Local Bands</a></li>
                <li class="l6"><a href="/weblogs/music/">Music Blog</a></li>
            </ul>
        </li>

        <li class="l5 upper"><a href="/calendar/">Calendar</a>
            <ul class="u5">
                <li class="l1"><a href="/calendar/">Happening Today</a></li>
                <li class="l3"><a href="/events/exhibits/">Ongoing Exhibits</a></li>
                <li class="l4"><a href="/galleries/">Galleries</a></li>
                <li class="l5"><a href="/events/ongoing/">Other Ongoing Events</a></li>
            </ul>
        </li>

        
        <li class="l6"><a href="/news/lifestyle/">Life+Style</a>
            <ul class="u6">
                <li class="l1"><a href="/news/lifestyle/">Home</a></li>
                <li class="l2"><a href="/news/bodysoul/">Body+Soul</a></li>
                <li class="l3"><a href="/news/good/">GOOD Ideas</a></li>
                <li class="l2"><a href="/news/faith/">Faith</a></li>
                <li class="l4"><a href="/news/home-garden/">Home & Garden</a></li>
                <li class="l5"><a href="/news/hitched/">Hitched</a></li>
                <li class="l6"><a href="/news/flystyle/">Fly! Style</a></li>
                <li class="l5"><a href="/news/girl-about-town/">Girl About Town</a></li>
                <li class="l4"><a href="/news/running-recreation/">Running & Recreation</a></li>
                <li class="l3"><a href="/news/travel/">Travel</a></li>
                
            </ul>
        </li>
        <li class="l7"><a href="/news/food&drink/">Food+Drink</a>
            <ul class="u7">
                <li class="l1"><a href="/news/food&drink/">Home</a></li>
                <li class="l2"><a href="/restaurants/">Restaurants</a></li>
                <li class="l3"><a href="/weblogs/food/">Food Blog</a></li>
            </ul>
        </li>
        <li class="l8"><a href="/news/sports/">Sports</a>
            <ul class="u8">
                <li class="l1"><a href="/news/sports/">Home</a></li>
                <li class="l2"><a href="/sports/the_slate">Slate - Schedule</a></li>
                <li class="l3"><a href="/categories/news/bryans-rant">Bryan's Rant</a></li>
                <li class="l4"><a href="/weblogs/sports/">Sports Blog</a></li>
            </ul>
        </li>
        
    </ul>


    </div>
  </div>

  

  



  
    
    
    

    
  

  <div class="breadcrumbs">
    
  </div>

  
  <div id="body">
    <div class="wrapper">
      
        
        
        

        
          <div class="content_title">
            
  <div id="target-story_headline_template">
  
    <h2 class="header">Road to a Gentleman’s Surrender: Gov. Tate Reeves Strikes Hard, Then Bows to Legislature</h2>
    
      
    
  
  </div>

          </div>
        

        
        

        
          
          <div class="content">
            

            
              
                 
              
            

              
  
    
    <div class="story_lead_photo">
      <div class="photo">
        
        <a href="/photos/2020/may/13/36813/"><img src="https://jacksonfreepress.media.clients.ellingtoncms.com/img/photos/2020/05/13/Gunn-Reeves-Hosemann_COVID19-Presser-5_7_20_cred-State-of-Mississippi_web_t670.jpg?b3f6a5d7692ccc373d56e40cf708e3fa67d9af9d" alt="Lt. Gov. Delbert Hosemann (right) and House Speaker Philip Gunn (left) have triumphed, for now, in their battle for appropriations authority over Gov. Tate Reeves (center), coming together on May 7 to announce a “pause” in the Legislature’s favor. Photo courtesy State of Mississippi"></a>
        
      </div>
      <p class="caption">
        Lt. Gov. Delbert Hosemann (right) and House Speaker Philip Gunn (left) have triumphed, for now, in their battle for appropriations authority over Gov. Tate Reeves (center), coming together on May 7 to announce a “pause” in the Legislature’s favor. Photo courtesy State of Mississippi
        
      </p>
    </div>
    
  

  <div class="content_info">
    

<span class="byline">
    
        
            
                
                    By <a href="/staff/nick-judin/">Nick Judin</a>
                
            
        
    

    
</span>

      <span class="datetime">
        <a href="/news/2020/may/13/road-gentlemans-surrender-gov-tate-reeves-strikes-/">
          Wednesday, May 13, 2020 10:10 a.m. CDT
        </a>
      </span>

    
    

<div class="vote_box">
	<form action="/accounts/login/?next=/news/2020/may/13/road-gentlemans-surrender-gov-tate-reeves-strikes-/" method="post" class="vote_form single is_anonymous"><input type='hidden' name='csrfmiddlewaretoken' value='7Wpxfbp9zMcUBVE3AfofEs1cQtwuNGUv' />
	  <button class="upvote " type="submit" name="value" value="1">Upvote</button>
	  
	  <span class="vote_count">0</span>
	  <input type="hidden" name="content_type" value="147">
	  <input type="hidden" name="object_id" value="43375">
	</form>
</div>

  </div>

  
  <div class="story_body" id="target-story_body_template">
    <p id="h174998-p1" class="permalinkable">From the gallery above the Mississippi House of Representatives, Speaker Philip Gunn cut a lonely figure as he gaveled in the Legislature on May 1, an empty hall ahead of him. The Capitol soaked in a frenetic quiet, with crowds of legislators dispersed through the building, traveling one by one to the House floor to speak over a live stream, a 21st-century concession to a 20th-century catastrophe.</p>

<p id="h174998-p2" class="permalinkable">Lawmakers <a href="https://www.jacksonfreepress.com/news/2020/may/01/hosemann-gunn-lead-bipartisan-fight-governor-contr/">discussed only one bill,</a> 45 days after the Legislature had last met, and an amendment at that. Senate Bill 2772 was a two-page escalation to a sudden, furious battle over who in Mississippi would control the state's coffers in an emergency like COVID-19. The prize was authority, formal control over the process of doling out $1.15 billion in federal relief funds from the <a href="https://www.congress.gov/bill/116th-congress/senate-bill/3548/text">Congressional CARES Act</a>.</p>

<p id="h174998-p3" class="permalinkable">Hours before, in the Capitol rotunda, Lt. Gov. Delbert Hosemann and Gunn stood shoulder to shoulder—with 6 feet interceding—<a href="https://www.facebook.com/175951519123368/videos/241074740293163/">laying out their case</a> for their right to take command of the funds. Gunn, a Republican from Clinton, quoted a Mississippi Supreme Court <a href="https://books.google.com/books?id=Vh9CAQAAMAAJ&pg=PA66&lpg=PA66&dq=Indeed,+it+is+the+supreme+legislative+prerogative#v=onepage&q=Indeed%2C%20it%20is%20the%20supreme%20legislative%20prerogative&f=false">decision from 1905</a>: "Indeed, it is the supreme legislative prerogative, indispensable to the independence and integrity of the legislature, and not to be surrendered or abridged, save by the Constitution itself, without disturbing the balance of the system and endangering the liberties of the people."</p>

<p id="h174998-p4" class="permalinkable"><strong>'More About Power Than People'</strong></p>

<p id="h174998-p5" class="permalinkable">Across the street, <a href="https://www.facebook.com/197649153585886/videos/695112261241849/">Gov. Tate Reeves was fulminating</a> about the insurrection by leaders of his own party. He railed against the Legislature with a sound and fury rarely seen in his public addresses.</p>

<p id="h174998-p6" class="permalinkable">"Tying the hands of these two great human beings," Reeves said, referring to Mississippi Emergency Management Agency Director Greg Michel and State Health Officer Dr. Thomas Dobbs, "who have worked 24 hours a day, seven days a week simply because you're interested in who is in control, because you care more about power than people, is wrong."</p>

<p id="h174998-p7" class="permalinkable">To hear it from Reeves, the Legislature fiddled while Mississippi burned, gambling with the lives and livelihoods of its people through unnecessary legalistic dissembling.</p>

<p id="h174998-p8" class="permalinkable">"They want us to guess how much money we need for emergency supplies, and budget based on that guess," Reeves said, disgust in his voice. "Best-case scenario, they overestimate and send a whole lot of money back to the federal government when it goes unused. Worst-case scenario, they underestimate, and people die because we can't get them what they need."</p>

<p id="h174998-p9" class="permalinkable">As the governor raged, <a href="https://www.jacksonfreepress.com/news/2020/may/01/bipartisan-legislative-supermajority-takes-control/">the Legislature voted.</a> Two senators—Chris McDaniel, R-Ellisville, and Melanie Sojourner, R-Natchez—stood with Reeves. Sen. John Horhn, D-Jackson, voted present. Every other lawmaker who voted, across both parties and houses, stood with Hosemann and Gunn—a hyper-majority that made a grim prospect of the governor's veto power.</p>

<p id="h174998-p10" class="permalinkable">For the next week, as the bill steeped on the governor's desk, Reeves jabbed the legislative branch from his daily press briefings. The following Monday, <a href="https://www.facebook.com/197649153585886/videos/239475497112988/">Reeves floated the idea</a> of "stabilization payments" for barbers and salon owners, their businesses still closed by executive fiat. But there was a catch: "Plans such as that are threatened by the reckless action of the Mississippi Legislature in a hastily called meeting late on Friday afternoon," Reeves said.</p>

<p id="h174998-p11" class="permalinkable">McDaniel, who emerged as one of the governor's only vocal defenders in the Senate debate, could scarcely contain his sarcasm in an interview.</p>

<p id="h174998-p12" class="permalinkable">"The entire body was hiding behind constitutionality," McDaniel said. "I was a bit shocked that, all of a sudden, we found all these strict constructionists in the chamber. I guess I'm happy to see that—I just pray they remain strict constructionists for the remainder of their term." </p>

<p id="h174998-p13" class="permalinkable"><strong>Rare Moment of Unity</strong></p>

<p id="h174998-p14" class="permalinkable">The showdown was long in the making. The political daylight between Hosemann and Reeves was the <a href="https://www.jacksonfreepress.com/news/2020/jan/08/2020-legislative-preview-gop-charge-conflict-ahead/">subject of much discussion</a> during last year's election. Policy differences, including conflicting opinions on Medicaid expansion, provided the possibility for a party schism.</p>

<p id="h174998-p15" class="permalinkable">At an event in 2019, Hosemann spoke glowingly of the days when "we worked across the aisle, back when Democrats controlled the House of Representatives, and Republicans controlled the other side."</p>

<p id="h174998-p16" class="permalinkable">And so it came to pass. The struggle with the governor brought a rare moment of unity to the Capitol. Senate Minority Leader Derrick Simmons, D-Greenville, joined Hosemann and Gunn, representing the Democratic wedge lobbying for their own seat at the table.</p>

<p id="h174998-p17" class="permalinkable">"I think it's bipartisan that the $1.25 billion coming to the state of Mississippi should be managed by the Legislature," Simmons told the Jackson Free Press.</p>




<div class="inline inline_photo inline-right  ">
  <p class="thumbnail">
    <a href="/photos/2020/may/13/36814/">
      
        
          
            <img class="photo" src="https://jacksonfreepress.media.clients.ellingtoncms.com/img/photos/2020/05/13/Marty-Wiseman_courtesy-MSU_Web_t180.jpg?370a03faaa4bde2115f371a02430eb3e6a451be5" alt="photo">
          
        
      
    </a>
  </p>

  <div class="photo_meta">
    

    

    
      <p class="caption">Marty Wiseman, director emeritus of the John C. Stennis Institute at Mississippi State University, says Gov. Tate Reeves ran afoul of his own grudges in his struggle with the Legislature. Photo courtesy MSU</p>
    
  </div>
</div>


<p id="h174998-p18" class="permalinkable">Marty Wiseman, director emeritus of the John C. Stennis Institute at Mississippi State University, was one of many political observers unsurprised by Hosemann fielding a broad coalition against Reeves. "I consider Delbert Hosemann very much a pragmatist, in that he can bracket the whole partisan argument between Republicans and Democrats in order to accomplish a goal," Wiseman said in an interview.</p>

<p id="h174998-p19" class="permalinkable">At the day's end, Simmons filtered out of the Capitol with the rest of the lawmakers, not to return until the following Thursday when the Legislature came back to finish the session and appropriate the money it had claimed. His face was half obscured by the pastel blue of a surgical mask, but it couldn't hide his smile.</p>

<p id="h174998-p20" class="permalinkable">What the Democratic delegates will receive in exchange for their assistance prying the CARES money out of the hands of Reeves, his Restart Mississippi board and the still-undetermined "third party administrator" he intended as oversight remains to be seen. "I'm very optimistic," Simmons said in an interview on May 11. "I'm hopeful that those who otherwise would not have an opportunity to be heard or represented are at the table."</p>

<p id="h174998-p21" class="permalinkable">On May 7, the Mississippi Legislative Black Caucus requested <a href="https://www.wlbt.com/2020/05/07/miss-black-caucus-requests-m-cares-act-funds/">$457 million</a> of the relief funds for the "Black Empowerment RESET Initiative," a percentage of the total roughly proportional to Mississippi's black population. The funds will go to grants to minority-owned businesses, funding for federally qualified health centers critical to rural health-care access, and other policies.</p>

<p id="h174998-p22" class="permalinkable">The first bill intended to formally appropriate the CARES Act funds is the "2020 COVID-19 Mississippi Business Assistance Act." The Act, in its <a href="https://twitter.com/MSStatewatch/status/1258785218414161922">nascent form in the Senate Appropriations Committee</a>, would task the Mississippi Development Authority with doling out grants between $1,000 and $25,000 to small businesses in Mississippi with fewer than 50 employees, worth less than $500,000 and that do not derive income from passive investments.</p>

<p id="h174998-p23" class="permalinkable">Of the $100 million set aside from the new act, the administrator must spend $15 million on minority-owned businesses.</p>

<p id="h174998-p24" class="permalinkable">Here the Legislature faces its first great hurdle in doling out the money Reeves insisted only his gubernatorial council and oversight body could properly disburse.</p>

<p id="h174998-p25" class="permalinkable">"You've got good hard-working folks that may have a crew of five, six, seven people working for them, and they keep basic records out of a shoebox so that they can pay income tax and Social Security for their employees," Wiseman said. "But now they are faced with meeting federal guidelines, which can be very onerous.</p>

<p id="h174998-p26" class="permalinkable">"The Legislature has got to figure out how to close that gap."</p>

<p id="h174998-p27" class="permalinkable"><strong>An Emergency Without End</strong></p>

<p id="h174998-p28" class="permalinkable">If any observers during the 2019 campaign season anticipated that a rampaging virus would be the catalyst for era-defining decisions about public health, power and purpose of government, or the balance of authority between executive and legislative branches, their voices surely went unheard.</p>

<p id="h174998-p29" class="permalinkable">For Reeves, the early days of coronavirus were an opportunity to reconfirm his dedication to the principles of small government and constitutional supremacy.</p>

<p id="h174998-p30" class="permalinkable"><a href="https://www.jacksonfreepress.com/news/2020/mar/23/governor-rejects-state-lockdown-covid-19-mississip/">"Mississippi will never be China,"</a> the governor bellowed. When national media pilloried him for saying it, it became his mantra, a defiant reminder to the "metropolitan narcissists" he rejected at his term's opening that no crisis could shake his rock-ribbed conservatism.</p>

<p id="h174998-p31" class="permalinkable">Strange, then, was this new dynamic. Reeves declared that the governor's emergency powers over the purse and sword alike were well established in state law. But the coronavirus is not an emergency like Hurricane Katrina, a solitary catastrophe with a long and cruel recovery trailing behind. In the long months of corona ahead, reaction and recovery must balance on a razor's edge.</p>

<p id="h174998-p32" class="permalinkable">"I think it's a very astute observation," Wiseman said. "This is still fluid."</p>

<p id="h174998-p33" class="permalinkable">Hosemann raised this point, and Reeves seized on it as proof of the lieutenant governor's failure to grasp the seriousness of the catastrophe. "As was said on Friday morning by the lieutenant governor, we don't need to act with 'immediacy' because 'it's not like we have a Katrina event here.' This is power politics at its worst," Reeves said on May 4.</p>

<p id="h174998-p34" class="permalinkable">Deliberate or not, it was a misreading: Hosemann plainly meant that if there is a permanent end to the "emergency" of this new plague, it is far off in some hopeful future where testing, tracing, vaccines or herd immunity has rendered the threat negligible. Powers ceded to emergency contingencies, then, are ceded for an indeterminate period of time. "There were a lot of folks that weren't certain that one set of eyes, in the person of the governor, should be the be-all and end-all of where things are going to go," Wiseman said.</p>

<p id="h174998-p35" class="permalinkable">Gunn, who emerged during the struggle as the more openly aggressive check on Reeves' executive power, returned fire at the governor in both a Capitol address and a scorching letter he later assured <a href="https://mississippitoday.org/2020/05/10/analysis-gunn-through-forceful-maneuvering-shows-reeves-and-hosemann-whos-boss/">Mississippi Today's Bobby Harrison</a> that he "had no intention of ... being made public."</p>

<p id="h174998-p36" class="permalinkable">But public it was.</p>

<p id="h174998-p37" class="permalinkable">At the Capitol, Gunn thwarted Reeves' interpretations of state statutes, including the Mississippi Emergency Management Law of 1972, which served as the foundation of the governor's claim. "The governor may accept and receive funds. Nowhere in that statute does it say the governor can spend those funds," Gunn said.</p>

<p id="h174998-p38" class="permalinkable"><a href="https://mississippitoday.org/2020/05/04/cheap-theatrics-and-false-personal-insults-speaker-gunn-blisters-gov-reeves-over-cares-act-spending-authority/">In his letter</a>, Gunn excoriated the governor's dramatic augury of legislative theft and dead Mississippians. "In your comments Friday you portrayed legislators as thieves and killers," he wrote.</p>

<p id="h174998-p39" class="permalinkable">"You said we 'stole the money' and people would die. Such cheap theatrics and false personal insults were beneath the dignity of your office. They were out of character for you personally."</p>

<p id="h174998-p40" class="permalinkable"><strong>Seeking Barbour's Shadow</strong></p>

<p id="h174998-p41" class="permalinkable">One of the governor's many grievances lay with the rapidly emerging gulf between his power relative to legislative leadership and the power of his predecessors. Gov. Haley Barbour and the heavy hand he exerted over the recovery to Hurricane Katrina loomed large in the debate, a wistful backdrop for Reeves, and perhaps proof that he was due the same degree of authority.</p>

<p id="h174998-p42" class="permalinkable">Barbour himself emerged in support of his beleaguered grand-successor.</p>

<p id="h174998-p43" class="permalinkable">"I have been surprised and disappointed to read reports that some in our legislative branch of state government are trying to disrupt and change how Mississippi has effectively responded to emergency situations for decades," the former governor said in an <a href="https://www.clarionledger.com/story/opinion/columnists/2020/04/30/former-gov-haley-barbour-mississippi-legislature-reeves-coronavirus-federal-money-spending/3060070001/">opinion column for The Clarion-Ledger,</a> which only mentioned his eight years of Mississippi governing, not his decades of international lobbying.</p>

<p id="h174998-p44" class="permalinkable">But even Barbour could not lend Reeves the magisterial control he once wielded over the state and statehouse alike.</p>

<p id="h174998-p45" class="permalinkable">"Haley Barbour was a master at saying 'give me the rules, and I'll find a way to make them do what I want them to.' He was unique in that regard," Wiseman said. He added that "a lot of people use Barbour as an example, but his decisions were not without controversy."</p>

<p id="h174998-p46" class="permalinkable">Barbour's financial connections to the beneficiaries of Katrina relief funds caused controversy in his day as well. After his Clarion-Ledger op-ed, some lawmakers conjectured on background that Butler Snow, the powerful Ridgeland law firm Barbour joined as a partner after his governorship ended, could successfully vie for the lucrative oversight of the CARES Act money, if both governors got their way, even as no evidence of such a plan has turned up. And among Reeves' appointees to his Restart Mississippi commission, <a href="https://www.mississippifreepress.org/2788/governors-restart-mississippi-appointees-gave-big-money-to-his-campaigns/">there are at least six</a> whom Barbour appointed to various roles during his time in office, including two who served on the elder governor's Katrina commission.</p>

<p id="h174998-p47" class="permalinkable">Reeves seeks to have neither the benefit nor the burden of Barbour's historic potency, however. Wiseman chalked it up to personality, in large part.</p>

<p id="h174998-p48" class="permalinkable">"Governors in Mississippi have to gain their power by the force of their personality. Reeves has skills in that regard, but once he is in a tiff with someone, then he holds a grudge against them...," Wiseman said. "Politics is a game of addition, not subtraction. Reeves has left too many former allies as bodies on the sidelines."</p>

<p id="h174998-p49" class="permalinkable"><strong>'We Don't Have To Agree'</strong></p>

<p id="h174998-p50" class="permalinkable">As suddenly as the great Republican schism began, it was over, at least in public view. Reeves appeared at his regularly scheduled press conference on May 7, flanked by Hosemann and Gunn, to announce the results of a private conversation at the governor's mansion. "We don't have to agree on every single issue," Reeves said, opening the conference with an olive branch. "As long as we agree that we're going to work hard for the people of our state."</p>

<p id="h174998-p51" class="permalinkable">The new agreement required Reeves to acknowledge the Legislature's prerogative to appropriate the remaining $1.15 billion of CARES funds, not including the $100 million elevated to the governor's emergency control before the battle began.</p>

<p id="h174998-p52" class="permalinkable">In exchange, lawmakers agreed to include the state's chief executive in talks about where they ought to spend the money—an arrangement never in question to begin with—and ordered a hold on SB 2772. But in spite of Reeves' previous assertions that the bill represented a change to state law that inherently proved his authority, there were no alterations in SB 2772 to the statutes that govern appropriations authority. The <a href="https://twitter.com/MSStatewatch/status/1256291308278362112">bill simply forced the CARES Act money</a> into a budgetary fund only the Legislature can access.</p>

<p id="h174998-p53" class="permalinkable">For Hosemann and Gunn, it was a victory on the terms laid out in their original Capitol address. For Reeves, it was a gentleman's surrender, in which all parties could claim to have negotiated a truce on behalf of the people of Mississippi, and the governor retains the right to "administer" the fund on those expenditures at the direction of the Legislature.</p>

<p id="h174998-p54" class="permalinkable">"Who knows what pressure was coming to bear from Republicans inside the party? One of the sticking points for sure was the panel that the governor had announced he was going to appoint, that largely were supporters of his, financial supporters, a lot of big-business types and so forth," Wiseman said. The governor was the victim of circumstance in addition to his own political style, he added.</p>

<p id="h174998-p55" class="permalinkable">"There's a jaundiced eye being cast on the spending of money from the executive branch with few controls or oversight from the legislature, based on the DHS scandal," Wiseman said of the alleged <a href="https://www.jacksonfreepress.com/news/2020/feb/07/sprawling-conspiracy-ensnares-voucher-beneficiarie/">$94 million in fraud</a> under the leadership of ex-Department of Human Services head John Davis.</p>

<p id="h174998-p56" class="permalinkable">"That's on everybody's tongue. How can anyone get that much money coming out of Washington for one intended purpose that goes entirely to something else?"</p>

<p id="h174998-p57" class="permalinkable"><em>State intern Julian Mills contributed to this report.</em></p>

<p id="h174998-p58" class="permalinkable"><em>Read the JFP’s coverage of COVID-19 at <a href="http://jacksonfreepress.com/covid19">jacksonfreepress.com/covid19</a>. Get more details on preventive measures <a href="https://www.jacksonfreepress.com/news/2020/mar/12/explainer-covid-19-mississippi-what-do-what-avoid/">here</a>. Read about announced closings and delays in Mississippi <a href="https://www.jacksonfreepress.com/news/2020/mar/12/event-cancelations-due-covid-19/">here</a>. Read MEMA’s advice for a COVID-19 preparedness kit <a href="https://www.jacksonfreepress.com/news/2020/mar/12/build-your-emergency-supply-kit-covid-19/">here</a>.</em></p>

<p id="h174998-p59" class="permalinkable"><em>Email information about closings and other vital related logistical details to <a href="/cdn-cgi/l/email-protection#bdd9c8cec9d4d3fdd7dcded6ced2d3dbcfd8d8cdcfd8cece93ded2d0"><span class="__cf_email__" data-cfemail="83e7f6f0f7eaedc3e9e2e0e8f0ecede5f1e6e6f3f1e6f0f0ade0ecee">[email&#160;protected]</span></a>.</em></p>

<p id="h174998-p60" class="permalinkable"><em>Email state reporter Nick Judin, <a href="https://www.jacksonfreepress.com/coronavirus">who is covering COVID-19 in Mississippi</a>, at <a href="/cdn-cgi/l/email-protection#e38d8a8088a389828088908c8d859186869391869090cd808c8e"><span class="__cf_email__" data-cfemail="533d3a30381339323038203c3d3521363623213620207d303c3e">[email&#160;protected]</span></a> and <a href="https://twitter.com/nickjudin">follow him on Twitter at @nickjudin</a>.</em></p>

  
    
  </div>
  
  
  
  






     
      
        <!-- Go to www.addthis.com/dashboard to customize your tools --> <div class="addthis_inline_share_toolbox" style="margin-top:5px" align="center"></div>
      
    


  
  
  

  
  <div class="recommended">
    <h3>More stories by this author</h3>
    <ul>
      
      
        <li><a href="/news/2020/may/13/we-have-not-met-our-peak-dr-louann-woodward-ummcs-/">‘We Have Not Met Our Peak’: Dr. LouAnn Woodward on UMMC’s Battle Against COVID-19</a></li>
      
        <li><a href="/news/2020/may/12/covid-19-update-hospitalizations-down-almost-half-/">COVID-19 Update: Hospitalizations Down, Almost Half State Deaths in Care Facilities</a></li>
      
        <li><a href="/news/2020/may/11/covid-19-cases-hospitalizations-slump-today-missis/">COVID-19 Cases, Hospitalizations Slump Today as Mississippi Continues to Reopen</a></li>
      
        <li><a href="/news/2020/may/08/covid-19-cases-hit-new-high-legislature-prevails-o/">As COVID-19 Cases Hit New High, Legislature Prevails Over Governor In CARES Act Battle</a></li>
      
        <li><a href="/news/2020/may/07/two-days-record-covid-19-deaths-precede-mississipp/">Two Days of Record COVID-19 Deaths Precede Mississippi Reopening</a></li>
      
    </ul>
  </div>
  


<div align="center" style="border:1px dotted;padding: 5px;margin-bottom:10px;">
<a href="https://form.jotform.com/jacksonfreepress/vipannual"><img src="https://jacksonfreepress.media.clients.ellingtoncms.com/img/photos/2020/04/23/Uplift_JFP6_t670.jpg" width="100%" /></a>
<h3>Thanks to all our new JFP VIPs!</h3>
<p style="font-family: Arial; Helvetica;"><strong>COVID-19 has closed down the main sources of the JFP's revenue -- concerts, festivals, fundraisers, restaurants and bars. <a href="https://form.jotform.com/jacksonfreepress/vipannual">If everyone reading this article gives $5 or more, we should be able to continue publishing through the crisis.</a> Please <a href="https://form.jotform.com/jacksonfreepress/vipannual">pay what you can</a> to keep us reporting and publishing.</strong></p>
</div>

  <div class="recommended">
<div class='mailmunch-forms-widget-387064'></div>
  </div>

  

  
    

<div id="comments"> 

  
  
    
    
    
      
      

<h3 class="header">Comments</h3>

  <p class="no_comments">Use the comment form below to begin a discussion about this content.</p>

      
    
  

  
  

    <div id="disqus_thread"></div>
    <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
        /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
        var disqus_shortname = 'jacksonfreepress'; // required: replace example with your forum shortname

        /* * * DON'T EDIT BELOW THIS LINE * * */
        (function() {
            var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
            dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
            (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
        })();
    </script>
    <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
    <a href="https://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>

    <script type="text/javascript">
    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
    var disqus_shortname = 'jacksonfreepress'; // required: replace example with your forum shortname

    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function () {
        var s = document.createElement('script'); s.async = true;
        s.type = 'text/javascript';
        s.src = '//' + disqus_shortname + '.disqus.com/count.js';
        (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
    }());
    </script>
    </div>
  


            
<div id="zergnet-widget-82895"></div>

<script language="javascript" type="text/javascript">
(function() {
var zergnet = document.createElement('script');
zergnet.type = 'text/javascript'; zergnet.async = true;
zergnet.src = (document.location.protocol == "https:" ? "https:" :
"http:") + '//www.zergnet.com/zerg.js?id=82895';
var znscr = document.getElementsByTagName('script')[0];
znscr.parentNode.insertBefore(zergnet, znscr);
})();
</script>


          </div>
        

        
          <div class="sidebar">
            


            
    

    

<div>

<h3>COVID-19 Coverage</h3>

<p><a href="http://jacksonfreepress.com/coronavirus/"><img src="https://jacksonfreepress.media.clients.ellingtoncms.com//img/photos/2020/03/19/COVID_Banner.jpg" width="300px" /></a><br />See our archive of <a href="http://jacksonfreepress.com/coronavirus/">continuing coverage of COVID-19</a> in Jackson and Central Mississippi. We're actively updating these threads: <a href="https://www.jacksonfreepress.com/news/2020/mar/12/event-cancelations-due-covid-19/">Event Cancellations</a> and <a href="https://www.jacksonfreepress.com/news/2020/mar/18/jackson-restaurants-offering-curbside-service/">Curbside Restaurant Service</a>.</p>

<h3>Join JFP VIP During COVID-19</h3>
<p><a href="https://form.jotform.com/jacksonfreepress/vipannual"><img src="https://jacksonfreepress.media.clients.ellingtoncms.com/img/photos/2020/04/23/Uplift_JFP6_t670.jpg" width="300px" /></a></p>
<p><strong>COVID-19 has closed down the main sources of our revenue -- concerts, festivals, fundraisers, restaurants and bars. <a href="https://form.jotform.com/jacksonfreepress/vipannual">If you appreciate our work, please become a JFP VIP.</a> We have a new "Pay What You Can" option--please <a href="https://form.jotform.com/jacksonfreepress/vipannual">pay what you can</a> to keep us publishing.</strong></p>
</div>

<!-- div class="section home-best-bets" style="width: 300px!important"> 
<div data-cswidget="8346" width="300px" > </div>
<script type="text/javascript" async defer src="//portal.CitySpark.com/js/widget.min.js" > </script>
</div>
<div -->

<!-- div>
<h3>Special Section</h3>
<p>
<a href="https://www.dropbox.com/s/yj68w4ydejo54rx/Camp_Guide_2017.pdf?dl=0"><img src="http://jacksonfreepress.media.clients.ellingtoncms.com/img/photos/2017/04/04/Camp_Cover_2017_t670.jpg" /></a>
</p>
</div -->

    

<h3>Sponsors</h3>
 
<!-- /1024782/Top_300_250 -->
<div class="ad">
<div id='div-gpt-ad-1550259823887-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1550259823887-0'); });
</script>
</div>
</div>

    <!--  TWITTER
    =========================================================================================== -->
    <div class="twitter_module">
        <h3>JFP Tweets</h3>
        <div id="twitter"></div>

<a class="twitter-timeline" href="https://twitter.com/JxnFreePress" data-widget-id="347027636788269058">Tweets by @JxnFreePress</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        
  </div>

<div class="ad">
<!-- /1024782/Top_Skyscraper -->
<div id='div-gpt-ad-1550262894638-0' style='height:600px; width:160px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1550262894638-0'); });
</script>
</div>
</div>

 
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>

<div class="fb-like-box" data-href="http://www.facebook.com/jacksonfreepress" data-width="300" data-show-faces="true" data-border-color="#fff" data-stream="false" data-header="false"></div>

<div class="ad">
<!-- /1024782/Second_Skyscraper -->
<div id='div-gpt-ad-1550263161137-0' style='height:600px; width:160px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1550263161137-0'); });
</script>
</div>
</div>

<div id="RecentComments" class="dsq-widget">
 <h3>Recent Comments</h3>
 <script type="text/javascript" src="https://jacksonfreepress.disqus.com/recent_comments_widget.js?num_items=5&hide_mods=0&hide_avatars=1&avatar_size=0&excerpt_length=80"></script>
<p><a href="https://www.jacksonfreepress.com/comments/disqus">see recent 25 &raquo;</a></p>
</div>

<div class="ad">
<!-- /1024782/Second_300_250 -->
<div id='div-gpt-ad-1550263248411-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1550263248411-0'); });
</script>
</div>
</div>


          </div>
        
      
    </div>
  </div>
  

  
  <div id="footer">
    <div class="wrapper">
      
        

        <dl>
          <dt>Sections</dt>
          <dd>
            <a href="/news/all/">News</a>,
            <a href="/news/opinion/">Opinion</a>,
            <a href="/news/arts/">Arts</a>,
            <a href="/news/music/">Music</a>,
            <a href="/news/music/">Events</a>,
            <a href="/news/lifestyle/">Life+Style</a>,
            <a href="/news/food&drink/">Food+Drink</a>,
            <a href="/news/sports/">Sports</a>
          </dd>
          <dt>Events</dt>
          <dd>
            <a href="/events/">Events Calendar</a>,
            <a href="https://portal.cityspark.com/Account/PopLogin?ReturnUrl=%2fEventEntry%2fEventEntry%2fJacksonFreePress">Submit an Event</a>
          </dd>
          <dt>Media</dt>
          <dd>
            <a href="/photos/">Photos</a>,
            <a href="/photos/galleries/">Galleries</a>,
            <a href="/videos/">Videos</a>,
            <a href="/audioclips/">Audio</a>,
            <a href="/documents/">Documents</a>
          </dd>
          <dt>Advertise</dt>
          <dd>
            <a href="/advertise/">In the JFP</a>,
            <a href="http://www.jfpclassifieds.com/">Classifieds</a>,
            <a href="/cdn-cgi/l/email-protection#b6c2d9d2d2f6dcd7d5ddc5d9d8d0c4d3d3c6c4d3c5c598d5d9db">Email the Publisher</a>
          </dd>
          <dt>About</dt>
          <dd>
            <a href="https://www.jacksonfreepress.com/masthead/">Meet Our Staff</a>, <a href="https://www.jacksonfreepress.com/jobs/">Apply for a Job</a>
          </dd>
        </dl>
        <p >
        &copy; Jackson Free Press, Inc.<br/>
        <a href="/user-agreement/">User agreement and privacy statement.</a><br/>
        phone: 601-362-6121 (ext 11 sales, ext 16 editorial, ext 17 publisher)<br/>
        fax: 601-510-9019<br/>
        125 S. Congress St. #1324 * Jackson, MS * 39201
        </p>

<!-- Analytics -->

        <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">

              var _gaq = _gaq || [];
              _gaq.push(['_setAccount', 'UA-792151-1']);
              _gaq.push(['_setDomainName', 'jacksonfreepress.com']);
              _gaq.push(['_trackPageview']);

              (function() {
                var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
              })();

              /*
                Meebo("domReady");
                */

        </script>

      
    </div>
  </div>
  

</div>


<!-- GetSiteControl Script -->
<script>
  (function (w,i,d,g,e,t,s) {w[d] = w[d]||[];t= i.createElement(g);
    t.async=1;t.src=e;s=i.getElementsByTagName(g)[0];s.parentNode.insertBefore(t, s);
  })(window, document, '_gscq','script','//widgets.getsitecontrol.com/165599/script.js');
</script>


<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-58KldfcjIY_EY"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-58KldfcjIY_EY.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/70244/tag"></script>

<!-- Go to www.addthis.com/dashboard to customize your tools --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=jacksonfreepress"></script> 

<script type="text/javascript" src="https://jacksonfreepress.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/javascript/lib/cookies.js"></script>

  <script type="text/javascript" src="https://jacksonfreepress.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/javascript/lib/mobile_detect.js"></script>

  <script>

     var cookie_value = Ellington.Cookies.get_cookie('template_preference');

     var domain  = "http://www.jacksonfreepress.com";

        if (cookie_value === null) {

          if (Ellington.TabletDetect()) {

            Ellington.Cookies.set_cookie('template_preference', 'mobile');

               window.location.href = domain.replace('www', 'm') + window.location.pathname;

          }

          if (Ellington.MobileDetect()) {

            Ellington.Cookies.set_cookie('template_preference', 'mobile');

               window.location.href = domain.replace('www', 'm') + window.location.pathname;


          }

        } else if (cookie_value == 'mobile' || cookie_value == 'tablet') {

               window.location.href = domain.replace('www', 'm') + window.location.pathname;


        }

  </script>

<script src="https://my.hellobar.com/1b1209fae4614f70b9e839d5864cadd2c8ffae91.js" type="text/javascript" charset="utf-8" async="async"></script>

</body>
</html>
