
<!DOCTYPE html>

<html lang="en" xmlns:og="http://opengraphprotocol.org/schema/">

<head>

<script async type="text/JavaScript" src="https://assets.publicgood.com/pgm/v1/dpg.js"></script>

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '533049636824431');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=533049636824431&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<!-- Mobile-opt-in stuff here -->
<script type="text/javascript">
	var STATIC_MEDIA_URL = 'https://jacksonfreepress.media.clients.ellingtoncms.com/static-3/';
</script>

  <script type="text/javascript" src="https://google.com/maps/api/js?sensor=true"></script>
  <script type="text/javascript" src="https://jacksonfreepress.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/min.js"></script>
  
  <script type="text/javascript" src="https://jacksonfreepress.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/javascript/thirdparty/wmd.js"></script>
  <script type="text/javascript" src="https://jacksonfreepress.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/javascript/onload.js"></script>

<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta name="google-site-verification" content="IWXFYfZIttPjrHp6PHTaRrN9WFAh-rc2CZiQeV0pHiU" />

  <title>Celebration Bowl 2021 Preview | Jackson Free Press | Jackson, MS</title>
  
  
  
  <meta name="description" content="While other college football programs in Mississippi have had several high points this season, Jackson State University&#39;s momentum has become undeniable. The Tigers are enjoying an unprecedented run of success.">
  <meta property="og:title" content="Celebration Bowl 2021 Preview">
  <meta property="og:type" content="article">
  <meta property="og:url" content="http://www.jacksonfreepress.com/news/2021/dec/16/celebration-bowl-2021-preview/">
  <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:site" content="@jxnfreepress">
  <meta name="twitter:title" content="Celebration Bowl 2021 Preview">
  <meta name="twitter:description" content="While other college football programs in Mississippi have had several high points this season, Jackson State University&#39;s momentum has become undeniable. The Tigers are enjoying an unprecedented run of success. ">
<meta name="twitter:image" content="https://jacksonfreepress.media.clients.ellingtoncms.com/img/photos/2021/12/16/Deion_Sanders_courtesy_jsu_web.jpg">




  <link rel="shortcut icon" type="image/x-icon" href="https://jacksonfreepress.media.clients.ellingtoncms.com/static-3/jacksonfreepress/2.3.0/images/jfp_favicon.ico">
  <link rel="stylesheet" href="https://jacksonfreepress.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/min.css" type="text/css" media="screen, print">
  <link rel="stylesheet" href="https://jacksonfreepress.media.clients.ellingtoncms.com/static-3/jacksonfreepress/2.3.0/stylesheets/print.css" type="text/css" media="print">
  
  <!--[if IE 6]><link rel="stylesheet" href="https://jacksonfreepress.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/stylesheets/ie6.css" type="text/css" media="screen"><![endif]-->
  <!--[if IE 7]><link rel="stylesheet" href="https://jacksonfreepress.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/stylesheets/ie7.css" type="text/css" media="screen"><![endif]-->  

  
    <link rel="stylesheet" href="https://jacksonfreepress.media.clients.ellingtoncms.com/static-3/jacksonfreepress/2.3.0/jfp-less/mod.css" type="text/css" media="screen">


  <script type="text/javascript">
    var STATIC_MEDIA_URL = 'https://jacksonfreepress.media.clients.ellingtoncms.com/static-3/';
  </script>
  

<!-- GOOGLE AD SCRIPT -->

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  window.googletag = window.googletag || {cmd: []};
  
  googletag.cmd.push(function() {
    googletag.defineSlot('/1024782/Top_Banner', [728, 90], 'div-gpt-ad-1550259565865-0').addService(googletag.pubads());
    googletag.defineSlot('/1024782/Top_300_250', [300, 250], 'div-gpt-ad-1550259823887-0').addService(googletag.pubads());
    googletag.defineSlot('/1024782/Top_Skyscraper', [300, 600], 'div-gpt-ad-1550262894638-0').addService(googletag.pubads());
    googletag.defineSlot('/1024782/Second_Skyscraper', [300, 600], 'div-gpt-ad-1550263161137-0').addService(googletag.pubads());
    googletag.defineSlot('/1024782/Second_300_250', [300, 250], 'div-gpt-ad-1550263248411-0').addService(googletag.pubads());
   
    googletag.pubads().enableLazyLoad({
        fetchMarginPercent: 0,  // Fetch slots as they come into view.
        renderMarginPercent: 0,  // Render slots as they come into view.
    });

    googletag.enableServices();
  });
</script>

<!-- /GOOGLE AD SCRIPT -->

<!-- Typekit -->
    <script type="text/javascript" src="https://use.typekit.com/dzz7rzp.js"></script>
    <script type="text/javascript">try{Typekit.load();}catch(e){}</script>
<!-- /.Typekit-->


  


  <script type="text/javascript">
    
    jQuery(document).ready(function() {
      jQuery("#legacy-comments h1").html('Previous Comments <span class="lone-link">show</span>');
      jQuery("#legacy-comments h1").after('<p class="whatthis highlight-type">What\'s this?</p>');
      jQuery("#legacy-comments h1").css("border-bottom", "0");
      jQuery(".legacy-comment").hide();


      jQuery('#legacy-comments p.whatthis').click(function() {
        alert('In 2012 the Jackson Free Press moved to a new website. The system did not support old comments becoming new comments, so we placed them here. In many cases, these comments are as meaningful as the story that inspired them.');
      });

      /* Reformat legacy-comment-dates */
      jQuery('span.legacy-comment-date').each(function() {
        var html = jQuery(this).html().substring(0,10);
        var d = jQuery.datepicker.parseDate('yy-mm-dd', html);
        var s = jQuery.datepicker.formatDate("M d yy", d);
        jQuery(this).html(s);
      });

      /* toggle the componenet with class msg_body */
      jQuery("#legacy-comments h1").click(function() {
        jQuery(".legacy-comment").slideToggle(500);
        if (jQuery("#legacy-comments h1 span.lone-link").html() == 'show') {
          jQuery(this).html('Previous Comments <span class="lone-link">hide</span>');
        } else {
          jQuery(this).html('Previous Comments <span class="lone-link">show</span>');
        };
      });

    });

    $(document).ready(function() {

      var h3 = $("h3:contains('Previous Comments')");
      /* Setup classes */
      h3.nextAll('dl').addClass('previous-comment');
      h3.nextAll('hr').remove();

      /* Add Elements */
      h3.css('margin-top','20px');
      h3.css('cursor','pointer');
      h3.append('<span class="previous-comment-toggle lone-link">show</span>');
      h3.after('<span class="whatthis">What\'s this?</span>');
      $(".previous-comment").hide();

      /* Remove and rearrange elements */
      $(".previous-comment").each(function(){
        $(this).children('dt').remove();
        $(this).children('dd').first().remove();
        var html = $(this).children('dd').last().html().substring(0,10);
        var d = $.datepicker.parseDate('yy-mm-dd', html);
        var s = $.datepicker.formatDate("M d yy", d);
        $(this).children('dd').last().html(s);
      });

      /* Add Effects */
      $('span.whatthis').click(function() {
        alert('In 2012 the Jackson Free Press moved to a new website. The system did not support old comments becoming new comments, so we placed them here. In many cases, these comments are as meaningful as the story that inspired them.');
      });

      /* toggle the componenet with class msg_body */
      h3.click(function() {
        $(".previous-comment").slideToggle(500);
        if ($(".previous-comment-toggle.lone-link").html() == 'show') {
          $(".previous-comment-toggle.lone-link").html('hide');
        } else {
          $(".previous-comment-toggle.lone-link").html('show');
        };
      });


    });



  </script>


  
  <link type="application/rss+xml" rel="alternate" href="/rss/comments/objects/147/45410/">

  
  <meta name="viewport" content="width=1020">
  

<!-- MailMunch for Jackson Free Press -->
<!-- Paste this code right before the </head> tag on every page of your site. -->
<script src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-mailmunch-site-id="293557" async="async"></script>

<style>
.converted-anchor {display:none !important;}
</style>

</head>

<body class="news story_detail revision" id="story_45410">

<div id="page">

  
  <div id="toolbar">
    <div class="wrapper">
      
        
  <ul>
    <li class="news"><a href="/">JFP</a></li>
    <li class="news"><a href="http://jfp.ms/vip/">Be a JFP VIP</a></li>
    <li class="news"><a href="http://www.bestofjackson.com/">Best of Jackson</a></li>
    <li class="news"><a href="/news/newsletter/">JFPDaily</a></li>
    <li class="news"><a href="/advertise/">Advertise</a></li>
    <li class="news"><a href="/contact/">Contact</a></li>
	<li class="news"><a href="/awards/">Awards</a></li>
  </ul>

        
<ul class="user">
    <li class="search">
        <form action="/search/" method="get" class="search_form" autocomplete="off">
            <p class="query"><input type="text" name="q" placeholder="search" value=""></p>
        </form>
    </li>
    
        <li><a href="/accounts/login/?next=/news/2021/dec/16/celebration-bowl-2021-preview/">Sign in</a></li>
    
</ul>

      
    </div>
  </div>
  

  
  <div id="header">
    <div class="wrapper">
      
<div class="branding">
        <h1><a href="/">Jackson Free Press<!-- <span class="jfp">JFP</span><span class="ms">.ms</span> --></a></h1>
        <p><a href="#body">Jump to content</a></p>
</div>

<div class="ad">

<!-- /1024782/Top_Banner -->
<div id='div-gpt-ad-1550259565865-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1550259565865-0'); });
</script>
</div>

</div>

</div>

    </div>
  </div>
  

  
  <div id="nav">
    <div class="wrapper">
      
    <ul class="upper">
        <li class="l1"><a href="/news/all">News</a>
            <ul class="u1">
                <li class="l1"><a href="/news/all/">Home</a></li>
                <li class="l1"><a href="/news/justice/">Justice</a></li>
                <li class="l2"><a href="/news/education/">Education</a></li>
                <li class="l3"><a href="/news/politics/">Politics</a></li>
                <li class="l4"><a href="/news/business/">Business</a></li>
                <li class="l5"><a href="/news/people/">People</a></li>
                <li class="l6"><a href="/news/media/">Media</a></li>
                <li class="l7"><a href="http://blogs.jacksonfreepress.com/">Jackblog</a></li>
                <li class="l6"><a href="/news/covers/">Covers</a></li>
            </ul>
        </li>
        <li class="l2"><a href="/news/opinion">Opinion</a>
            <ul class="u2">
                <li class="l1"><a href="/news/opinion">Home</a></li>
                <li class="l2"><a href="/weblogs/">Weblogs</a></li>
            </ul>
        </li>
        <li class="l3"><a href="/news/arts/">Arts</a>
            <ul class="u3">
                <li class="l1"><a href="/news/arts/">Home</a></li>
                <li class="l1"><a href="/news/film/">Film</a></li>
                <li class="l2"><a href="/news/books/">Books</a></li>
                <li class="l3"><a href="/news/art/">Art</a></li>
                <li class="l4"><a href="/news/theater/">Theater</a></li>
                <li class="l5"><a href="/news/dance/">Dance</a></li>
            </ul>
        </li>
        
        <li class="l4 upper"><a href="/news/music/">Music</a>
            <ul class="u4">
                <li class="l1"><a href="/news/music/">Home</a></li>
                <li class="l2"><a href="/news/music/listings/">Music Listings</a></li>
		<li class="l4"><a href="/places/music-venue/">Music Venues</a></li>
                <li class="l5"><a href="/bands/">Local Bands</a></li>
                <li class="l6"><a href="/weblogs/music/">Music Blog</a></li>
            </ul>
        </li>

        <li class="l5 upper"><a href="https://calendar.jacksonfreepress.com/">Calendar</a>
        </li>

        
        <li class="l6"><a href="/news/lifestyle/">Life+Style</a>
            <ul class="u6">
                <li class="l1"><a href="/news/lifestyle/">Home</a></li>
                <li class="l2"><a href="/news/bodysoul/">Body+Soul</a></li>
                <li class="l3"><a href="/news/good/">GOOD Ideas</a></li>
                <li class="l2"><a href="/news/faith/">Faith</a></li>
                <li class="l4"><a href="/news/home-garden/">Home & Garden</a></li>
                <li class="l5"><a href="/news/hitched/">Hitched</a></li>
                <li class="l6"><a href="/news/flystyle/">Fly! Style</a></li>
                <li class="l5"><a href="/news/girl-about-town/">Girl About Town</a></li>
                <li class="l4"><a href="/news/running-recreation/">Running & Recreation</a></li>
                <li class="l3"><a href="/news/travel/">Travel</a></li>
                
            </ul>
        </li>
        <li class="l7"><a href="/news/food&drink/">Food+Drink</a>
            <ul class="u7">
                <li class="l1"><a href="/news/food&drink/">Home</a></li>
                <li class="l2"><a href="/restaurants/">Restaurants</a></li>
                <li class="l3"><a href="/weblogs/food/">Food Blog</a></li>
            </ul>
        </li>
        <li class="l8"><a href="/news/sports/">Sports</a>
            <ul class="u8">
                <li class="l1"><a href="/news/sports/">Home</a></li>
                <li class="l2"><a href="/sports/the_slate">Slate - Schedule</a></li>
                <li class="l3"><a href="/categories/news/bryans-rant">Bryan's Rant</a></li>
                <li class="l4"><a href="/weblogs/sports/">Sports Blog</a></li>
            </ul>
        </li>
        
    </ul>


    </div>
  </div>

  

  



  
    
    
    

    
  

  <div class="breadcrumbs">
    
  </div>

  
  <div id="body">
    <div class="wrapper">
      
        
        
        

        
          <div class="content_title">
            
  <div id="target-story_headline_template">
  
    <h2 class="header">Celebration Bowl 2021 Preview</h2>
    
      
    
  
  </div>

          </div>
        

        
        

        
          
          <div class="content">
            

            
              
                 
              
            

              
  
    
    <div class="story_lead_photo">
      <div class="photo">
        
        <a href="/photos/2021/dec/16/39676/"><img src="https://jacksonfreepress.media.clients.ellingtoncms.com/img/photos/2021/12/16/Deion_Sanders_courtesy_jsu_web_t670.jpg?b3f6a5d7692ccc373d56e40cf708e3fa67d9af9d" alt="Photo courtesy JSU"></a>
        
      </div>
      <p class="caption">
        Photo courtesy JSU
        
      </p>
    </div>
    
  

  <div class="content_info">
    

<span class="byline">
    
        
            
                
                    By <a href="/staff/bryan-flynn/">Bryan Flynn</a>
                
            
        
    

    
</span>

      <span class="datetime">
        <a href="/news/2021/dec/16/celebration-bowl-2021-preview/">
          Thursday, December 16, 2021 1:20 p.m. CST
        </a>
      </span>

    
    

<div class="vote_box">
	<form action="/accounts/login/?next=/news/2021/dec/16/celebration-bowl-2021-preview/" method="post" class="vote_form single is_anonymous"><input type='hidden' name='csrfmiddlewaretoken' value='Rurn14wDioVv7LBkqWutK1sVVbJKYVaf' />
	  <button class="upvote " type="submit" name="value" value="1">Upvote</button>
	  
	  <span class="vote_count">0</span>
	  <input type="hidden" name="content_type" value="147">
	  <input type="hidden" name="object_id" value="45410">
	</form>
</div>

  </div>

  
  <div class="story_body" id="target-story_body_template">
    <p id="h187022-p1" class="permalinkable">While other college football programs in Mississippi have had several high points this season, Jackson State University's momentum has become undeniable. The Tigers are enjoying an unprecedented run of success.</p>

<p id="h187022-p2" class="permalinkable">Since JSU hired Deion Sanders as the school’s new head coach in football, making national news, Sanders has endeavored to change the culture around JSU’s sports offerings, and those efforts have paid off at a rapid pace.</p>

<p id="h187022-p3" class="permalinkable">JSU’s games have been highly televised this year. Rivals.com named Jackson State as having signed the No. 1 recruit, with ESPN's Travis Hunter ranking Sanders as the No. 2 recruit in college football this year—thus marking Sanders as the highest-ranked recruit to sign with a Football Subdivision Championship school.</p>

<p id="h187022-p4" class="permalinkable">Raking in awards, JSU has gone 11-1 this season and has won its first Southwestern Athletic Conference championship since 2007. The Tigers are enjoying a renaissance that is likely to continue for the foreseeable future as long as Sanders stays in Jackson, Miss. </p>

<p id="h187022-p5" class="permalinkable">The Tigers have one more mission to finish off this nearly perfect season: JSU is set to face South Carolina State University in the Celebration Bowl. </p>

<p id="h187022-p6" class="permalinkable">COVID-19 forced organizers to cancel last year’s Celebration Bowl, but the game returns for 2021 as the champion of the SWAC meets the champion of the Mid-Eastern Athletic Conference.  South Carolina State enters the game at 6-5 overall but 5-0 in MEAC play. The Tigers and Bulldogs will get to showcase the two top HBCU conferences at the highest level of play. </p>

<p id="h187022-p7" class="permalinkable">JSU enters the game averaging 29 points per game and only giving up 13.5  points per game. South Carolina State scored 24.4 points per game and allowed teams to score 27.6 points per game.<br/>
</p>

<p id="h187022-p8" class="permalinkable">Both teams average around 350 yards per game on offense, but they do it in different ways. JSU gains most of its yards through the air at 255 passing yards per game and just 95.1 rushing yards. SCS uses a more balanced offense with 210.2 yards passing per game and 141.9 yards rushing per game. </p>

<p id="h187022-p9" class="permalinkable">Defense is where JSU has an edge in this game. The Tigers only allow 255.9 yards per game on defense ,and the Bulldogs allow 353. JSU has the offense to score points and the defense to stop South Carolina State’s offense. </p>

<p id="h187022-p10" class="permalinkable">The MEAC has dominated the Celebration Bowl since it began in 2015, going 4-1 over the same time frame. Only Grambling State University has carried the SWAC to a victory, and Alcorn State University is 0-3 in the game. </p>

<p id="h187022-p11" class="permalinkable">I predict that JSU gets it done with a 34-18 win and finishes the season with 12 wins and even more momentum heading into the 2022 season. The Celebration Bowl kicks off at 11 a.m. with ABC providing the national broadcast. </p>

<p id="h187022-p12" class="permalinkable">This sports editorial does not necessarily reflect the views of the Jackson Free Press. Read more sports coverage at <a href="http://jfp.ms/sports ">jfp.ms/sports</a>.</p>

  
    
  </div>

  
  
  

  






     
      

<div class="pgs-dpg-flex"></div>

        <!-- Go to www.addthis.com/dashboard to customize your tools --> <div class="addthis_inline_share_toolbox" style="margin-top:5px" align="center"></div>
      
    


  
  
  

  
  <div class="recommended">
    <h3>More stories by this author</h3>
    <ul>
      
      
        <li><a href="/news/2021/dec/10/sam-williams/">Sam Williams</a></li>
      
        <li><a href="/news/2021/dec/02/james-houston/">James Houston</a></li>
      
        <li><a href="/news/2021/nov/26/belhaven-athletics-moves-usa-south-conference/">Belhaven Athletics Moves to USA South Conference</a></li>
      
        <li><a href="/news/2021/nov/18/jsu-and-asu-meet-gridiron-first-time-over-year/">JSU and ASU Meet on the Gridiron for First Time in Over a Year</a></li>
      
        <li><a href="/news/2021/nov/12/jayveous-mckinnis/">Jayveous McKinnis</a></li>
      
    </ul>
  </div>
  

<div align="center" style="border:1px dotted;padding: 5px;margin-bottom:10px; background: #FFFF00;">
<h3 style="color:#000000">Support our reporting -- Become a JFP VIP.</h3>
<p style="font-family: Arial; Helvetica;"><strong>The news business has changed dramatically in the past year, and we need your help more than ever to keep bringing you important stories about Jackson and the Metro. <a href="https://form.jotform.com/jacksonfreepress/vipannual">Become a JFP VIP with an annual membership</a> or you can <a https://www.jotform.com/jacksonfreepress/vipclub">Sign up as a monthly supporter.</a> Thanks for anything you can do to empower our journalism!</strong></p>
<a href="https://form.jotform.com/jacksonfreepress/vipannual"><img src="https://files.constantcontact.com/1fbe4e4b001/0bd3aaf7-6b49-4fdd-b38f-2a18ee423a71.jpg" width="100%" /></a>
</div>

  

  
    

<div id="comments"> 

  
  
    
    
    
      
      

<h3 class="header">Comments</h3>

  <p class="no_comments">Use the comment form below to begin a discussion about this content.</p>

      
    
  

  
  

    <div id="disqus_thread"></div>
    <script type="text/javascript">
        /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
        var disqus_shortname = 'jacksonfreepress'; // required: replace example with your forum shortname

        /* * * DON'T EDIT BELOW THIS LINE * * */
        (function() {
            var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
            dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
            (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
        })();
    </script>
    <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
    <a href="https://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>

    <script type="text/javascript">
    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
    var disqus_shortname = 'jacksonfreepress'; // required: replace example with your forum shortname

    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function () {
        var s = document.createElement('script'); s.async = true;
        s.type = 'text/javascript';
        s.src = '//' + disqus_shortname + '.disqus.com/count.js';
        (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
    }());
    </script>
    </div>
  


            
  <div class="recommended">
<div class='mailmunch-forms-widget-387064'></div>
  </div>


          </div>
        

        
          <div class="sidebar">
            


            
    

    

<div>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>

<div style="clear:both;" class="fb-like-box" data-href="http://www.facebook.com/jacksonfreepress" data-width="300" data-show-faces="true" data-border-color="#fff" data-stream="false" data-header="false"></div>

</div>

<!-- div>
<h3>Special Section</h3>
<p>
<a href="https://www.dropbox.com/s/yj68w4ydejo54rx/Camp_Guide_2017.pdf?dl=0"><img src="http://jacksonfreepress.media.clients.ellingtoncms.com/img/photos/2017/04/04/Camp_Cover_2017_t670.jpg" /></a>
</p>
</div -->

    

<h3>Sponsors</h3>
 
<!-- /1024782/Top_300_250 -->
<div class="ad">
<div id='div-gpt-ad-1550259823887-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1550259823887-0'); });
</script>
</div>
</div>

<div>

    <!--  TWITTER
    =========================================================================================== -->
    <div class="twitter_module">
        <h3>JFP Tweets</h3>
        <div id="twitter"></div>

<a class="twitter-timeline" href="https://twitter.com/JxnFreePress" data-widget-id="347027636788269058">Tweets by @JxnFreePress</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>

<div class="ad">
<h3>Sponsors</h3>
<!-- /1024782/Top_Skyscraper -->
<div style="text-align:center;" id='div-gpt-ad-1550262894638-0' style='min-height:600px; min-width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1550262894638-0'); });
</script>
</div>
</div>

<div class="ad" style="background: #eeeeee; padding:5px; border-bottom:1px;">
<h3>Top Stories</h3>
<script id="fdncms-carousel-top-stories-video" src="https://www.hub.fdncms.com/gyrobase/Responsive/Components/Content/TopStoriesVideo?cb=0bc72b9c&key=5f6f55ebf4de1c82b8ef50232c4ffa3f&req=js" async></script>
<hr />
</div>

<div>
<h3>Sponsors</h3>
<!-- /1024782/Second_Skyscraper -->
<div style="text-align:center;" id='div-gpt-ad-1550263161137-0' style='min-height:600px; min-width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1550263161137-0'); });
</script>
</div>
</div>


<div id="RecentComments" class="dsq-widget">
 <h3>Recent Comments</h3>
 <script type="text/javascript" src="https://jacksonfreepress.disqus.com/recent_comments_widget.js?num_items=5&hide_mods=0&hide_avatars=1&avatar_size=0&excerpt_length=80"></script>
<p><a href="https://www.jacksonfreepress.com/comments/disqus">see recent 25 &raquo;</a></p>
</div>

<div class="ad">
<!-- /1024782/Second_300_250 -->
<div id='div-gpt-ad-1550263248411-0' style='min-height:250px; min-width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1550263248411-0'); });
</script>
</div>
</div>


          </div>
        
      
    </div>
  </div>
  

  
  <div id="footer">
    <div class="wrapper">
      
        

        <dl>
          <dt>Sections</dt>
          <dd>
            <a href="/news/all/">News</a>,
            <a href="/news/opinion/">Opinion</a>,
            <a href="/news/arts/">Arts</a>,
            <a href="/news/music/">Music</a>,
            <a href="/news/music/">Events</a>,
            <a href="/news/lifestyle/">Life+Style</a>,
            <a href="/news/food&drink/">Food+Drink</a>,
            <a href="/news/sports/">Sports</a>
          </dd>
          <dt>Events</dt>
          <dd>
            <a href="/events/">Events Calendar</a>,
            <a href="https://portal.cityspark.com/Account/PopLogin?ReturnUrl=%2fEventEntry%2fEventEntry%2fJacksonFreePress">Submit an Event</a>
          </dd>
          <dt>Media</dt>
          <dd>
            <a href="/photos/">Photos</a>,
            <a href="/photos/galleries/">Galleries</a>,
            <a href="/videos/">Videos</a>,
            <a href="/audioclips/">Audio</a>,
            <a href="/documents/">Documents</a>
          </dd>
          <dt>Advertise</dt>
          <dd>
            <a href="/advertise/">In the JFP</a>,
            <a href="http://www.jfpclassifieds.com/">Classifieds</a>,
            <a href="/cdn-cgi/l/email-protection#bbcfd4dfdffbd1dad8d0c8d4d5ddc9dedecbc9dec8c895d8d4d6">Email the Publisher</a>
          </dd>
          <dt>About</dt>
          <dd>
            <a href="https://www.jacksonfreepress.com/masthead/">Meet Our Staff</a>, <a href="https://www.jacksonfreepress.com/jobs/">Apply for a Job</a>
          </dd>
        </dl>
        <p >
        &copy; Jackson Free Press, Inc.<br/>
        <a href="/user-agreement/">User agreement and privacy statement.</a><br/>
        phone: 601-362-6121 (ext 11 sales, ext 16 editorial, ext 17 publisher)<br/>
        fax: 601-510-9019<br/>
        125 S. Congress St. #1324 * Jackson, MS * 39201
        </p>

<!-- Analytics -->

        <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">

              var _gaq = _gaq || [];
              _gaq.push(['_setAccount', 'UA-792151-1']);
              _gaq.push(['_setDomainName', 'jacksonfreepress.com']);
              _gaq.push(['_trackPageview']);

              (function() {
                var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
              })();

              /*
                Meebo("domReady");
                */

        </script>

      
    </div>
  </div>
  

</div>


<!-- GetSiteControl Script -->
<script>
  (function (w,i,d,g,e,t,s) {w[d] = w[d]||[];t= i.createElement(g);
    t.async=1;t.src=e;s=i.getElementsByTagName(g)[0];s.parentNode.insertBefore(t, s);
  })(window, document, '_gscq','script','//widgets.getsitecontrol.com/165599/script.js');
</script>


<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-58KldfcjIY_EY"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-58KldfcjIY_EY.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/70244/tag"></script>

<!-- Go to www.addthis.com/dashboard to customize your tools --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=jacksonfreepress"></script> 

<script type="text/javascript" src="https://jacksonfreepress.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/javascript/lib/cookies.js"></script>

  <script type="text/javascript" src="https://jacksonfreepress.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/javascript/lib/mobile_detect.js"></script>

  <script>

     var cookie_value = Ellington.Cookies.get_cookie('template_preference');

     var domain  = "http://www.jacksonfreepress.com";

        if (cookie_value === null) {

          if (Ellington.TabletDetect()) {

            Ellington.Cookies.set_cookie('template_preference', 'mobile');

               window.location.href = domain.replace('www', 'm') + window.location.pathname;

          }

          if (Ellington.MobileDetect()) {

            Ellington.Cookies.set_cookie('template_preference', 'mobile');

               window.location.href = domain.replace('www', 'm') + window.location.pathname;


          }

        } else if (cookie_value == 'mobile' || cookie_value == 'tablet') {

               window.location.href = domain.replace('www', 'm') + window.location.pathname;


        }

  </script>

<script src="https://my.hellobar.com/1b1209fae4614f70b9e839d5864cadd2c8ffae91.js" type="text/javascript" charset="utf-8" async="async"></script>

</body>
</html>
