
<!DOCTYPE html>

<html lang="en" xmlns:og="http://opengraphprotocol.org/schema/">

<head>

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '533049636824431');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=533049636824431&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<!-- Mobile-opt-in stuff here -->
<script type="text/javascript">
	var STATIC_MEDIA_URL = 'https://jacksonfreepress.media.clients.ellingtoncms.com/static-3/';
</script>

  <script type="text/javascript" src="https://google.com/maps/api/js?sensor=true"></script>
  <script type="text/javascript" src="https://jacksonfreepress.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/min.js"></script>
  
  <script type="text/javascript" src="https://jacksonfreepress.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/javascript/thirdparty/wmd.js"></script>
  <script type="text/javascript" src="https://jacksonfreepress.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/javascript/onload.js"></script>

<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta name="google-site-verification" content="IWXFYfZIttPjrHp6PHTaRrN9WFAh-rc2CZiQeV0pHiU" />

  <title>Scott Crawford | Jackson Free Press | Jackson, MS</title>
  
  
  
  <meta name="description" content="Scott Crawford, a retired clinical neuropsychologist and a member of Jackson’s ADA Advisory Council, has spent years advocating on behalf of people with physical disabilities in the City and working to see important changes to Jackson&#39;s streets and sidewalks implemented.">
  <meta property="og:title" content="Scott Crawford">
  <meta property="og:type" content="article">
  <meta property="og:url" content="http://www.jacksonfreepress.com/news/2020/oct/20/scott-crawford/">
  <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:site" content="@jxnfreepress">
  <meta name="twitter:title" content="Scott Crawford">
  <meta name="twitter:description" content="Scott Crawford, a retired clinical neuropsychologist and a member of Jackson’s ADA Advisory Council, has spent years advocating on behalf of people with physical disabilities in the City and working to see important changes to Jackson&#39;s streets and sidewalks implemented. ">
<meta name="twitter:image" content="https://jacksonfreepress.media.clients.ellingtoncms.com/img/photos/2020/10/20/State-Street-Sidewalk-Repair_cred-Scott-Crawford_web.jpg">




  <link rel="shortcut icon" type="image/x-icon" href="https://jacksonfreepress.media.clients.ellingtoncms.com/static-3/jacksonfreepress/2.3.0/images/jfp_favicon.ico">
  <link rel="stylesheet" href="https://jacksonfreepress.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/min.css" type="text/css" media="screen, print">
  <link rel="stylesheet" href="https://jacksonfreepress.media.clients.ellingtoncms.com/static-3/jacksonfreepress/2.3.0/stylesheets/print.css" type="text/css" media="print">
  
  <!--[if IE 6]><link rel="stylesheet" href="https://jacksonfreepress.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/stylesheets/ie6.css" type="text/css" media="screen"><![endif]-->
  <!--[if IE 7]><link rel="stylesheet" href="https://jacksonfreepress.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/stylesheets/ie7.css" type="text/css" media="screen"><![endif]-->  

  
    <link rel="stylesheet" href="https://jacksonfreepress.media.clients.ellingtoncms.com/static-3/jacksonfreepress/2.3.0/jfp-less/mod.css" type="text/css" media="screen">


  <script type="text/javascript">
    var STATIC_MEDIA_URL = 'https://jacksonfreepress.media.clients.ellingtoncms.com/static-3/';
  </script>
  

<!-- GOOGLE AD SCRIPT -->

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1024782/Top_Banner', [728, 90], 'div-gpt-ad-1550259565865-0').addService(googletag.pubads());
    googletag.defineSlot('/1024782/Top_300_250', [300, 250], 'div-gpt-ad-1550259823887-0').addService(googletag.pubads());
    googletag.defineSlot('/1024782/Top_Skyscraper', [160, 600], 'div-gpt-ad-1550262894638-0').addService(googletag.pubads());
    googletag.defineSlot('/1024782/Second_Skyscraper', [160, 600], 'div-gpt-ad-1550263161137-0').addService(googletag.pubads());
    googletag.defineSlot('/1024782/Second_300_250', [300, 250], 'div-gpt-ad-1550263248411-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>

<!-- /GOOGLE AD SCRIPT -->

<!-- Typekit -->
    <script type="text/javascript" src="https://use.typekit.com/dzz7rzp.js"></script>
    <script type="text/javascript">try{Typekit.load();}catch(e){}</script>
<!-- /.Typekit-->


  


  <script type="text/javascript">
    
    jQuery(document).ready(function() {
      jQuery("#legacy-comments h1").html('Previous Comments <span class="lone-link">show</span>');
      jQuery("#legacy-comments h1").after('<p class="whatthis highlight-type">What\'s this?</p>');
      jQuery("#legacy-comments h1").css("border-bottom", "0");
      jQuery(".legacy-comment").hide();


      jQuery('#legacy-comments p.whatthis').click(function() {
        alert('In 2012 the Jackson Free Press moved to a new website. The system did not support old comments becoming new comments, so we placed them here. In many cases, these comments are as meaningful as the story that inspired them.');
      });

      /* Reformat legacy-comment-dates */
      jQuery('span.legacy-comment-date').each(function() {
        var html = jQuery(this).html().substring(0,10);
        var d = jQuery.datepicker.parseDate('yy-mm-dd', html);
        var s = jQuery.datepicker.formatDate("M d yy", d);
        jQuery(this).html(s);
      });

      /* toggle the componenet with class msg_body */
      jQuery("#legacy-comments h1").click(function() {
        jQuery(".legacy-comment").slideToggle(500);
        if (jQuery("#legacy-comments h1 span.lone-link").html() == 'show') {
          jQuery(this).html('Previous Comments <span class="lone-link">hide</span>');
        } else {
          jQuery(this).html('Previous Comments <span class="lone-link">show</span>');
        };
      });

    });

    $(document).ready(function() {

      var h3 = $("h3:contains('Previous Comments')");
      /* Setup classes */
      h3.nextAll('dl').addClass('previous-comment');
      h3.nextAll('hr').remove();

      /* Add Elements */
      h3.css('margin-top','20px');
      h3.css('cursor','pointer');
      h3.append('<span class="previous-comment-toggle lone-link">show</span>');
      h3.after('<span class="whatthis">What\'s this?</span>');
      $(".previous-comment").hide();

      /* Remove and rearrange elements */
      $(".previous-comment").each(function(){
        $(this).children('dt').remove();
        $(this).children('dd').first().remove();
        var html = $(this).children('dd').last().html().substring(0,10);
        var d = $.datepicker.parseDate('yy-mm-dd', html);
        var s = $.datepicker.formatDate("M d yy", d);
        $(this).children('dd').last().html(s);
      });

      /* Add Effects */
      $('span.whatthis').click(function() {
        alert('In 2012 the Jackson Free Press moved to a new website. The system did not support old comments becoming new comments, so we placed them here. In many cases, these comments are as meaningful as the story that inspired them.');
      });

      /* toggle the componenet with class msg_body */
      h3.click(function() {
        $(".previous-comment").slideToggle(500);
        if ($(".previous-comment-toggle.lone-link").html() == 'show') {
          $(".previous-comment-toggle.lone-link").html('hide');
        } else {
          $(".previous-comment-toggle.lone-link").html('show');
        };
      });


    });



  </script>


  
  <link type="application/rss+xml" rel="alternate" href="/rss/comments/objects/147/44083/">

  
  <meta name="viewport" content="width=1020">
  

<!-- MailMunch for Jackson Free Press -->
<!-- Paste this code right before the </head> tag on every page of your site. -->
<script src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-mailmunch-site-id="293557" async="async"></script>

<style>
.converted-anchor {display:none !important;}
</style>

</head>

<body class="news story_detail revision" id="story_44083">

<div id="page">

  
  <div id="toolbar">
    <div class="wrapper">
      
        
  <ul>
    <li class="news"><a href="/">JFP</a></li>
    <li class="news"><a href="http://www.boomjackson.com">Boom</a></li>
    <li class="news"><a href="http://www.jfpmenus.com">JFPMenus</a></li>
    <li class="news"><a href="http://www.bestofjackson.com/">BestofJackson</a></li>
    <li class="news"><a href="/news/newsletter/">JFPDaily</a></li>
    <li class="news"><a href="/advertise/">Advertise</a></li>
    <li class="news"><a href="/contact/">Contact</a></li>
	<li class="news"><a href="/awards/">Awards</a></li>
  </ul>

        
<ul class="user">
    <li class="search">
        <form action="/search/" method="get" class="search_form" autocomplete="off">
            <p class="query"><input type="text" name="q" placeholder="search" value=""></p>
        </form>
    </li>
    
        <li><a href="/accounts/login/?next=/news/2020/oct/20/scott-crawford/">Sign in</a></li>
    
</ul>

      
    </div>
  </div>
  

  
  <div id="header">
    <div class="wrapper">
      
<div class="branding">
        <h1><a href="/">Jackson Free Press<!-- <span class="jfp">JFP</span><span class="ms">.ms</span> --></a></h1>
        <p><a href="#body">Jump to content</a></p>
</div>

<div class="ad">

<!-- /1024782/Top_Banner -->
<div id='div-gpt-ad-1550259565865-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1550259565865-0'); });
</script>
</div>

</div>

</div>

    </div>
  </div>
  

  
  <div id="nav">
    <div class="wrapper">
      
    <ul class="upper">
        <li class="l1"><a href="/news/all">News</a>
            <ul class="u1">
                <li class="l1"><a href="/news/all/">Home</a></li>
                <li class="l1"><a href="/news/justice/">Justice</a></li>
                <li class="l2"><a href="/news/education/">Education</a></li>
                <li class="l3"><a href="/news/politics/">Politics</a></li>
                <li class="l4"><a href="/news/business/">Business</a></li>
                <li class="l5"><a href="/news/people/">People</a></li>
                <li class="l6"><a href="/news/media/">Media</a></li>
                <li class="l7"><a href="http://blogs.jacksonfreepress.com/">Jackblog</a></li>
                <li class="l6"><a href="/news/covers/">Covers</a></li>
            </ul>
        </li>
        <li class="l2"><a href="/news/opinion">Opinion</a>
            <ul class="u2">
                <li class="l1"><a href="/news/opinion">Home</a></li>
                <li class="l2"><a href="/weblogs/">Weblogs</a></li>
            </ul>
        </li>
        <li class="l3"><a href="/news/arts/">Arts</a>
            <ul class="u3">
                <li class="l1"><a href="/news/arts/">Home</a></li>
                <li class="l1"><a href="/news/film/">Film</a></li>
                <li class="l2"><a href="/news/books/">Books</a></li>
                <li class="l3"><a href="/news/art/">Art</a></li>
                <li class="l4"><a href="/news/theater/">Theater</a></li>
                <li class="l5"><a href="/news/dance/">Dance</a></li>
            </ul>
        </li>
        
        <li class="l4 upper"><a href="/news/music/">Music</a>
            <ul class="u4">
                <li class="l1"><a href="/news/music/">Home</a></li>
                <li class="l2"><a href="/news/music/listings/">Music Listings</a></li>
		<li class="l4"><a href="/places/music-venue/">Music Venues</a></li>
                <li class="l5"><a href="/bands/">Local Bands</a></li>
                <li class="l6"><a href="/weblogs/music/">Music Blog</a></li>
            </ul>
        </li>

        <li class="l5 upper"><a href="/calendar/">Calendar</a>
            <ul class="u5">
                <li class="l1"><a href="/calendar/">Happening Today</a></li>
                <li class="l3"><a href="/events/exhibits/">Ongoing Exhibits</a></li>
                <li class="l4"><a href="/galleries/">Galleries</a></li>
                <li class="l5"><a href="/events/ongoing/">Other Ongoing Events</a></li>
            </ul>
        </li>

        
        <li class="l6"><a href="/news/lifestyle/">Life+Style</a>
            <ul class="u6">
                <li class="l1"><a href="/news/lifestyle/">Home</a></li>
                <li class="l2"><a href="/news/bodysoul/">Body+Soul</a></li>
                <li class="l3"><a href="/news/good/">GOOD Ideas</a></li>
                <li class="l2"><a href="/news/faith/">Faith</a></li>
                <li class="l4"><a href="/news/home-garden/">Home & Garden</a></li>
                <li class="l5"><a href="/news/hitched/">Hitched</a></li>
                <li class="l6"><a href="/news/flystyle/">Fly! Style</a></li>
                <li class="l5"><a href="/news/girl-about-town/">Girl About Town</a></li>
                <li class="l4"><a href="/news/running-recreation/">Running & Recreation</a></li>
                <li class="l3"><a href="/news/travel/">Travel</a></li>
                
            </ul>
        </li>
        <li class="l7"><a href="/news/food&drink/">Food+Drink</a>
            <ul class="u7">
                <li class="l1"><a href="/news/food&drink/">Home</a></li>
                <li class="l2"><a href="/restaurants/">Restaurants</a></li>
                <li class="l3"><a href="/weblogs/food/">Food Blog</a></li>
            </ul>
        </li>
        <li class="l8"><a href="/news/sports/">Sports</a>
            <ul class="u8">
                <li class="l1"><a href="/news/sports/">Home</a></li>
                <li class="l2"><a href="/sports/the_slate">Slate - Schedule</a></li>
                <li class="l3"><a href="/categories/news/bryans-rant">Bryan's Rant</a></li>
                <li class="l4"><a href="/weblogs/sports/">Sports Blog</a></li>
            </ul>
        </li>
        
    </ul>


    </div>
  </div>

  

  



  
    
    
    

    
  

  <div class="breadcrumbs">
    
  </div>

  
  <div id="body">
    <div class="wrapper">
      
        
        
        

        
          <div class="content_title">
            
  <div id="target-story_headline_template">
  
    <h2 class="header">Scott Crawford</h2>
    
      
    
  
  </div>

          </div>
        

        
        

        
          
          <div class="content">
            

            
              
                 
              
            

              
  
    
    <div class="story_lead_photo">
      <div class="photo">
        
        <a href="/photos/2020/oct/20/37816/"><img src="https://jacksonfreepress.media.clients.ellingtoncms.com/img/photos/2020/10/20/State-Street-Sidewalk-Repair_cred-Scott-Crawford_web_t670.jpg?b3f6a5d7692ccc373d56e40cf708e3fa67d9af9d" alt="Photo courtesy Scott Crawford"></a>
        
      </div>
      <p class="caption">
        Photo courtesy Scott Crawford
        
      </p>
    </div>
    
  

  <div class="content_info">
    

<span class="byline">
    
        
            
                
                    By <a href="/staff/dustin-cardon/">Dustin Cardon</a>
                
            
        
    

    
</span>

      <span class="datetime">
        <a href="/news/2020/oct/20/scott-crawford/">
          Tuesday, October 20, 2020 12:32 p.m. CDT
        </a>
      </span>

    
    

<div class="vote_box">
	<form action="/accounts/login/?next=/news/2020/oct/20/scott-crawford/" method="post" class="vote_form single is_anonymous"><input type='hidden' name='csrfmiddlewaretoken' value='bM49TgQKKsBmu9MUbWZvVRsjLNzzfEJ8' />
	  <button class="upvote " type="submit" name="value" value="1">Upvote</button>
	  
	  <span class="vote_count">0</span>
	  <input type="hidden" name="content_type" value="147">
	  <input type="hidden" name="object_id" value="44083">
	</form>
</div>

  </div>

  
  <div class="story_body" id="target-story_body_template">
    <p id="h179085-p1" class="permalinkable">Scott Crawford, a retired clinical neuropsychologist and a member of the City of Jackson’s Americans with Disabilities Act Advisory Council, has spent years advocating on behalf of people with physical disabilities in the City and working to see important changes to Jackson's streets and sidewalks implemented.</p>

<p id="h179085-p2" class="permalinkable">Most recently, Crawford has been working with Robert Lee, the City’s traffic engineer, and Herbert Humphrey, Jackson's ADA Advisory Council coordinator, to repair badly damaged sections of Fortification Street, State Street and the Belhaven neighborhood that had those areas all but impassible to wheelchair users like Crawford. Before the repairs, Crawford had described some of those areas as a "pile of rubble" and said wheelchair users in Belhaven had to ride in the street with traffic and put themselves at risk due to the inaccessibility of the sidewalks.</p>

<p id="h179085-p3" class="permalinkable">Crawford initially saw the full seriousness of the problems with Jackson's streets in 2013, when he was speaking at one of Millsaps College's Friday Forum events about ADA-compliant accessible communities. Charles Scrivener, a communications instructor at the University of Mississippi Medical Center's Addie McBryde Center, was in the audience and asked Crawford to help him document the damaged streets because he had to navigate those areas to get to and from work. Crawford spoke with Judy Sykes, the ADA Coordinator at the Mississippi Coalition for Citizens with Disabilities at the time, and worked with Humphrey and the City to see the improvements implemented.</p>

<p id="h179085-p4" class="permalinkable">"This is a big win for everyone," Crawford says. "One point we (in the ADA Advisory Council) make is that when it comes to sidewalks, what works for people with disabilities works for everyone else, like people pushing strollers. My only regret is that it took seven years to make it better."</p>

<p id="h179085-p5" class="permalinkable">Crawford was born in Boston, Mass., and moved to Mississippi with his family in 1976. He received his bachelor's degree in psychology from Millsaps College in Jackson 1989 and worked at Mississippi State Hospital for a year before enrolling at the University of Southern Mississippi, where he received his doctorate in clinical psychology with a subspecialty in neuropsychology in 1995. He did his internship and post-doctoral training at the University of Miami School of Medicine in Miami, Fla., and remained in the city after taking a job at Miami-Jewish Health Systems, where he supervised post-doctoral fellows and taught doctoral courses at night. Doctors diagnosed him with a rapidly progressive form of multiple sclerosis in 1999, and he had to retire due to his disability in 2000.</p>

<p id="h179085-p6" class="permalinkable">Multiple sclerosis is a disease of the central nervous system caused by one’s own immune system attacking the nerves of the brain and spinal cord. Crawford's condition left him needing to use a power wheelchair to get around. He also suffers from partial paralysis of the vocal cords, called dysphonia. Other common symptoms of multiple sclerosis include abnormal fatigue and involuntary clenching and spasms in the arms and hands, called spasticity.</p>

<p id="h179085-p7" class="permalinkable">Crawford moved from Miami to the Fondren neighborhood in Jackson in late 2006. Shortly after arriving, he found that the city's JATRAN buses weren’t wheelchair accessible and that Jackson had a lack of accessible sidewalks, which prevented people with disabilities from getting around. In 2007, he learned that Jackson had no ADA Compliance Coordinator, public notice, grievance procedure or self-evaluation or transition plan.</p>

<p id="h179085-p8" class="permalinkable">"Basically, the city had completely ignored the Americans with Disabilities Act which was passed in 1990," Crawford says. "After reaching out to the City Council and Mayor’s Office and not getting any response, I filed a formal complaint with the Department of Justice and helped organize a protest outside City Hall in Sept. 2007, along with Dr. Christy Dunaway‬, who was then the executive director of Living Independence for Everyone. Then Mayor Frank Melton hired our first ADA Coordinator, Sam Gleese."</p>

<p id="h179085-p9" class="permalinkable">As part of the ADA Advisory Council, Crawford gives advice about the Jackson’s transition plan, which is a report that the City needs to revise every five years detailing plans to bring programs, activities and services into compliance with the ADA. Other important issues the council handles include accessible voting, advising JTRAN on access and bus operator training, performing accessibility reviews of buildings and providing feedback to Central Mississippi Planning and Development about transportation plans. Crawford also gives presentations about accessible housing and livable communities and consults with the Mississippi Home Corporation to increase the availability of accessible and affordable housing in the state.</p>

<p id="h179085-p10" class="permalinkable">In addition to his work with the ADA Advisory Council, Crawford volunteers with the National Multiple Sclerosis Society and chairs the Government Relations Committee in Mississippi. He is also a former chairman of the Mississippi Coalition for Citizens with Disabilities.</p>

<p id="h179085-p11" class="permalinkable">Crawford is also well known around Jackson for his "Keep Building Jackson!" project, which is an idealized model of a fully accessible version of Jackson that Crawford built out of LEGO Bricks. The project, which Crawford has been working on for 10 years, is usually put on display during holidays in the city. This year is the first time it will not go on display due to the ongoing COVID-19 pandemic.</p>

<p id="h179085-p12" class="permalinkable">"For me, life was and still is all about service to others," Crawford says. "I can no longer contribute in my old profession due to multiple sclerosis, but there is no end of problems to solve in this world, so I use what I know and the abilities I still have to make a difference whenever and wherever I can. Creating a more welcoming society for people with disabilities is an ongoing need, especially in the deep south."</p>

  
    
  </div>
  
  
  
  






     
      
        <!-- Go to www.addthis.com/dashboard to customize your tools --> <div class="addthis_inline_share_toolbox" style="margin-top:5px" align="center"></div>
      
    


  
  
  

  
  <div class="recommended">
    <h3>More stories by this author</h3>
    <ul>
      
      
        <li><a href="/news/2020/oct/19/mississippi-invitational-new-stage-virtual-events-/">Mississippi Invitational, New Stage Virtual Events and Fiber Internet for State Libraries</a></li>
      
        <li><a href="/news/2020/oct/15/jsu-social-justice-presentation-tougaloo-151st-fou/">JSU Social Justice Presentation, Tougaloo 151st Founders&#39; Week and MSU Bulldog Blitz Virtual 5K</a></li>
      
        <li><a href="/news/2020/oct/13/tony-sultani/">Tony Sultani</a></li>
      
        <li><a href="/news/2020/oct/12/inaka-tea-company-thailicious-and-shower-power-ms-/">Inaka Tea Company, Thailicious and Shower Power MS Donation</a></li>
      
        <li><a href="/news/2020/oct/08/usm-trombonist-livestream-and-sports-safety-confer/">USM Trombonist Livestream and Sports Safety Conference, MSU Revised 2021 Spring Calendar</a></li>
      
    </ul>
  </div>
  


<div align="center" style="border:1px dotted;padding: 5px;margin-bottom:10px;">
<a href="https://form.jotform.com/jacksonfreepress/vipannual"><img src="https://jacksonfreepress.media.clients.ellingtoncms.com/img/photos/2020/04/23/Uplift_JFP6_t670.jpg" width="100%" /></a>
<h3>Thanks to all our new JFP VIPs!</h3>
<p style="font-family: Arial; Helvetica;"><strong>COVID-19 has closed down the main sources of the JFP's revenue -- concerts, festivals, fundraisers, restaurants and bars. <a href="https://form.jotform.com/jacksonfreepress/vipannual">If everyone reading this article gives $5 or more, we should be able to continue publishing through the crisis.</a> Please <a href="https://form.jotform.com/jacksonfreepress/vipannual">pay what you can</a> to keep us reporting and publishing.</strong></p>
</div>

  <div class="recommended">
<div class='mailmunch-forms-widget-387064'></div>
  </div>

  

  
    

<div id="comments"> 

  
  
    
    
    
      
      

<h3 class="header">Comments</h3>

  <p class="no_comments">Use the comment form below to begin a discussion about this content.</p>

      
    
  

  
  

    <div id="disqus_thread"></div>
    <script type="text/javascript">
        /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
        var disqus_shortname = 'jacksonfreepress'; // required: replace example with your forum shortname

        /* * * DON'T EDIT BELOW THIS LINE * * */
        (function() {
            var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
            dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
            (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
        })();
    </script>
    <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
    <a href="https://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>

    <script type="text/javascript">
    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
    var disqus_shortname = 'jacksonfreepress'; // required: replace example with your forum shortname

    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function () {
        var s = document.createElement('script'); s.async = true;
        s.type = 'text/javascript';
        s.src = '//' + disqus_shortname + '.disqus.com/count.js';
        (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
    }());
    </script>
    </div>
  


            
<!-- div id="zergnet-widget-82895"></div>

<script language="javascript" type="text/javascript">
(function() {
var zergnet = document.createElement('script');
zergnet.type = 'text/javascript'; zergnet.async = true;
zergnet.src = (document.location.protocol == "https:" ? "https:" :
"http:") + '//www.zergnet.com/zerg.js?id=82895';
var znscr = document.getElementsByTagName('script')[0];
znscr.parentNode.insertBefore(zergnet, znscr);
})();
</script -->


          </div>
        

        
          <div class="sidebar">
            


            
    

    

<div>

<h3>COVID-19 Coverage</h3>

<p><a href="http://jacksonfreepress.com/coronavirus/"><img src="https://jacksonfreepress.media.clients.ellingtoncms.com//img/photos/2020/03/19/COVID_Banner.jpg" width="300px" /></a><br />See our archive of <a href="http://jacksonfreepress.com/coronavirus/">continuing coverage of COVID-19</a> in Jackson and Central Mississippi. We're actively updating these threads: <a href="https://www.jacksonfreepress.com/news/2020/mar/12/event-cancelations-due-covid-19/">Event Cancellations</a> and <a href="https://www.jacksonfreepress.com/news/2020/mar/18/jackson-restaurants-offering-curbside-service/">Curbside Restaurant Service</a>.</p>

<h3>Join JFP VIP During COVID-19</h3>
<p><a href="https://form.jotform.com/jacksonfreepress/vipannual"><img src="https://jacksonfreepress.media.clients.ellingtoncms.com/img/photos/2020/04/23/Uplift_JFP6_t670.jpg" width="300px" /></a></p>
<p><strong>COVID-19 has closed down the main sources of our revenue -- concerts, festivals, fundraisers, restaurants and bars. <a href="https://form.jotform.com/jacksonfreepress/vipannual">If you appreciate our work, please become a JFP VIP.</a> We have a new "Pay What You Can" option--please <a href="https://form.jotform.com/jacksonfreepress/vipannual">pay what you can</a> to keep us publishing.</strong></p>
</div>

<!-- div class="section home-best-bets" style="width: 300px!important"> 
<div data-cswidget="8346" width="300px" > </div>
<script type="text/javascript" async defer src="//portal.CitySpark.com/js/widget.min.js" > </script>
</div>
<div -->

<!-- div>
<h3>Special Section</h3>
<p>
<a href="https://www.dropbox.com/s/yj68w4ydejo54rx/Camp_Guide_2017.pdf?dl=0"><img src="http://jacksonfreepress.media.clients.ellingtoncms.com/img/photos/2017/04/04/Camp_Cover_2017_t670.jpg" /></a>
</p>
</div -->

    

<h3>Sponsors</h3>
 
<!-- /1024782/Top_300_250 -->
<div class="ad">
<div id='div-gpt-ad-1550259823887-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1550259823887-0'); });
</script>
</div>
</div>

    <!--  TWITTER
    =========================================================================================== -->
    <div class="twitter_module">
        <h3>JFP Tweets</h3>
        <div id="twitter"></div>

<a class="twitter-timeline" href="https://twitter.com/JxnFreePress" data-widget-id="347027636788269058">Tweets by @JxnFreePress</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        
  </div>

<div class="ad">
<!-- /1024782/Top_Skyscraper -->
<div id='div-gpt-ad-1550262894638-0' style='height:600px; width:160px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1550262894638-0'); });
</script>
</div>
</div>

 
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>

<div class="fb-like-box" data-href="http://www.facebook.com/jacksonfreepress" data-width="300" data-show-faces="true" data-border-color="#fff" data-stream="false" data-header="false"></div>

<div class="ad">
<!-- /1024782/Second_Skyscraper -->
<div id='div-gpt-ad-1550263161137-0' style='height:600px; width:160px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1550263161137-0'); });
</script>
</div>
</div>

<div id="RecentComments" class="dsq-widget">
 <h3>Recent Comments</h3>
 <script type="text/javascript" src="https://jacksonfreepress.disqus.com/recent_comments_widget.js?num_items=5&hide_mods=0&hide_avatars=1&avatar_size=0&excerpt_length=80"></script>
<p><a href="https://www.jacksonfreepress.com/comments/disqus">see recent 25 &raquo;</a></p>
</div>

<div class="ad">
<!-- /1024782/Second_300_250 -->
<div id='div-gpt-ad-1550263248411-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1550263248411-0'); });
</script>
</div>
</div>


          </div>
        
      
    </div>
  </div>
  

  
  <div id="footer">
    <div class="wrapper">
      
        

        <dl>
          <dt>Sections</dt>
          <dd>
            <a href="/news/all/">News</a>,
            <a href="/news/opinion/">Opinion</a>,
            <a href="/news/arts/">Arts</a>,
            <a href="/news/music/">Music</a>,
            <a href="/news/music/">Events</a>,
            <a href="/news/lifestyle/">Life+Style</a>,
            <a href="/news/food&drink/">Food+Drink</a>,
            <a href="/news/sports/">Sports</a>
          </dd>
          <dt>Events</dt>
          <dd>
            <a href="/events/">Events Calendar</a>,
            <a href="https://portal.cityspark.com/Account/PopLogin?ReturnUrl=%2fEventEntry%2fEventEntry%2fJacksonFreePress">Submit an Event</a>
          </dd>
          <dt>Media</dt>
          <dd>
            <a href="/photos/">Photos</a>,
            <a href="/photos/galleries/">Galleries</a>,
            <a href="/videos/">Videos</a>,
            <a href="/audioclips/">Audio</a>,
            <a href="/documents/">Documents</a>
          </dd>
          <dt>Advertise</dt>
          <dd>
            <a href="/advertise/">In the JFP</a>,
            <a href="http://www.jfpclassifieds.com/">Classifieds</a>,
            <a href="/cdn-cgi/l/email-protection#1763787373577d76747c6478797165727267657264643974787a">Email the Publisher</a>
          </dd>
          <dt>About</dt>
          <dd>
            <a href="https://www.jacksonfreepress.com/masthead/">Meet Our Staff</a>, <a href="https://www.jacksonfreepress.com/jobs/">Apply for a Job</a>
          </dd>
        </dl>
        <p >
        &copy; Jackson Free Press, Inc.<br/>
        <a href="/user-agreement/">User agreement and privacy statement.</a><br/>
        phone: 601-362-6121 (ext 11 sales, ext 16 editorial, ext 17 publisher)<br/>
        fax: 601-510-9019<br/>
        125 S. Congress St. #1324 * Jackson, MS * 39201
        </p>

<!-- Analytics -->

        <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">

              var _gaq = _gaq || [];
              _gaq.push(['_setAccount', 'UA-792151-1']);
              _gaq.push(['_setDomainName', 'jacksonfreepress.com']);
              _gaq.push(['_trackPageview']);

              (function() {
                var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
              })();

              /*
                Meebo("domReady");
                */

        </script>

      
    </div>
  </div>
  

</div>


<!-- GetSiteControl Script -->
<script>
  (function (w,i,d,g,e,t,s) {w[d] = w[d]||[];t= i.createElement(g);
    t.async=1;t.src=e;s=i.getElementsByTagName(g)[0];s.parentNode.insertBefore(t, s);
  })(window, document, '_gscq','script','//widgets.getsitecontrol.com/165599/script.js');
</script>


<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-58KldfcjIY_EY"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-58KldfcjIY_EY.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/70244/tag"></script>

<!-- Go to www.addthis.com/dashboard to customize your tools --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=jacksonfreepress"></script> 

<script type="text/javascript" src="https://jacksonfreepress.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/javascript/lib/cookies.js"></script>

  <script type="text/javascript" src="https://jacksonfreepress.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/javascript/lib/mobile_detect.js"></script>

  <script>

     var cookie_value = Ellington.Cookies.get_cookie('template_preference');

     var domain  = "http://www.jacksonfreepress.com";

        if (cookie_value === null) {

          if (Ellington.TabletDetect()) {

            Ellington.Cookies.set_cookie('template_preference', 'mobile');

               window.location.href = domain.replace('www', 'm') + window.location.pathname;

          }

          if (Ellington.MobileDetect()) {

            Ellington.Cookies.set_cookie('template_preference', 'mobile');

               window.location.href = domain.replace('www', 'm') + window.location.pathname;


          }

        } else if (cookie_value == 'mobile' || cookie_value == 'tablet') {

               window.location.href = domain.replace('www', 'm') + window.location.pathname;


        }

  </script>

<script src="https://my.hellobar.com/1b1209fae4614f70b9e839d5864cadd2c8ffae91.js" type="text/javascript" charset="utf-8" async="async"></script>

</body>
</html>
