
<!DOCTYPE html>

<html lang="en" xmlns:og="http://opengraphprotocol.org/schema/">

<head>

<script async type="text/JavaScript" src="https://assets.publicgood.com/pgm/v1/dpg.js"></script>

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '533049636824431');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=533049636824431&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<!-- Mobile-opt-in stuff here -->
<script type="text/javascript">
	var STATIC_MEDIA_URL = 'https://jacksonfreepress.media.clients.ellingtoncms.com/static-3/';
</script>

  <script type="text/javascript" src="https://google.com/maps/api/js?sensor=true"></script>
  <script type="text/javascript" src="https://jacksonfreepress.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/min.js"></script>
  
  <script type="text/javascript" src="https://jacksonfreepress.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/javascript/thirdparty/wmd.js"></script>
  <script type="text/javascript" src="https://jacksonfreepress.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/javascript/onload.js"></script>

<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta name="google-site-verification" content="IWXFYfZIttPjrHp6PHTaRrN9WFAh-rc2CZiQeV0pHiU" />

  <title>Republicans Approve ‘CRT’ Bill Despite Opposition From All Black House Members | Jackson Free Press | Jackson, MS</title>
  
  
  
  <meta name="description" content="For six hours on Thursday, Black Mississippi House representatives argued against a bill that would set limits on discussions of race in classrooms. Once their arguments wrapped up, though, the chamber approved the bill in a 75-43 vote, sending it to the governor’s desk with only white Republicans voting in favor.">
  <meta property="og:title" content="Republicans Approve ‘CRT’ Bill Despite Opposition From All Black House Members">
  <meta property="og:type" content="article">
  <meta property="og:url" content="http://www.jacksonfreepress.com/news/2022/mar/07/republicans-approve-crt-bill-despite-opposition-al/">
  <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:site" content="@jxnfreepress">
  <meta name="twitter:title" content="Republicans Approve ‘CRT’ Bill Despite Opposition From All Black House Members">
  <meta name="twitter:description" content="For six hours on Thursday, Black Mississippi House representatives argued against a bill that would set limits on discussions of race in classrooms. Once their arguments wrapped up, though, the chamber approved the bill in a 75-43 vote, sending it to the governor’s desk with only white Republicans voting in favor. ">
<meta name="twitter:image" content="https://jacksonfreepress.media.clients.ellingtoncms.com/img/photos/2022/03/07/Protest.jpg">




  <link rel="shortcut icon" type="image/x-icon" href="https://jacksonfreepress.media.clients.ellingtoncms.com/static-3/jacksonfreepress/2.3.0/images/jfp_favicon.ico">
  <link rel="stylesheet" href="https://jacksonfreepress.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/min.css" type="text/css" media="screen, print">
  <link rel="stylesheet" href="https://jacksonfreepress.media.clients.ellingtoncms.com/static-3/jacksonfreepress/2.3.0/stylesheets/print.css" type="text/css" media="print">
  
  <!--[if IE 6]><link rel="stylesheet" href="https://jacksonfreepress.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/stylesheets/ie6.css" type="text/css" media="screen"><![endif]-->
  <!--[if IE 7]><link rel="stylesheet" href="https://jacksonfreepress.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/stylesheets/ie7.css" type="text/css" media="screen"><![endif]-->  

  
    <link rel="stylesheet" href="https://jacksonfreepress.media.clients.ellingtoncms.com/static-3/jacksonfreepress/2.3.0/jfp-less/mod.css" type="text/css" media="screen">


  <script type="text/javascript">
    var STATIC_MEDIA_URL = 'https://jacksonfreepress.media.clients.ellingtoncms.com/static-3/';
  </script>
  

<!-- GOOGLE AD SCRIPT -->

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  window.googletag = window.googletag || {cmd: []};
  
  googletag.cmd.push(function() {
    googletag.defineSlot('/1024782/Top_Banner', [728, 90], 'div-gpt-ad-1550259565865-0').addService(googletag.pubads());
    googletag.defineSlot('/1024782/Top_300_250', [300, 250], 'div-gpt-ad-1550259823887-0').addService(googletag.pubads());
    googletag.defineSlot('/1024782/Top_Skyscraper', [300, 600], 'div-gpt-ad-1550262894638-0').addService(googletag.pubads());
    googletag.defineSlot('/1024782/Second_Skyscraper', [300, 600], 'div-gpt-ad-1550263161137-0').addService(googletag.pubads());
    googletag.defineSlot('/1024782/Second_300_250', [300, 250], 'div-gpt-ad-1550263248411-0').addService(googletag.pubads());
   
    googletag.pubads().enableLazyLoad({
        fetchMarginPercent: 0,  // Fetch slots as they come into view.
        renderMarginPercent: 0,  // Render slots as they come into view.
    });

    googletag.enableServices();
  });
</script>

<!-- /GOOGLE AD SCRIPT -->

<!-- Typekit -->
    <script type="text/javascript" src="https://use.typekit.com/dzz7rzp.js"></script>
    <script type="text/javascript">try{Typekit.load();}catch(e){}</script>
<!-- /.Typekit-->


  


  <script type="text/javascript">
    
    jQuery(document).ready(function() {
      jQuery("#legacy-comments h1").html('Previous Comments <span class="lone-link">show</span>');
      jQuery("#legacy-comments h1").after('<p class="whatthis highlight-type">What\'s this?</p>');
      jQuery("#legacy-comments h1").css("border-bottom", "0");
      jQuery(".legacy-comment").hide();


      jQuery('#legacy-comments p.whatthis').click(function() {
        alert('In 2012 the Jackson Free Press moved to a new website. The system did not support old comments becoming new comments, so we placed them here. In many cases, these comments are as meaningful as the story that inspired them.');
      });

      /* Reformat legacy-comment-dates */
      jQuery('span.legacy-comment-date').each(function() {
        var html = jQuery(this).html().substring(0,10);
        var d = jQuery.datepicker.parseDate('yy-mm-dd', html);
        var s = jQuery.datepicker.formatDate("M d yy", d);
        jQuery(this).html(s);
      });

      /* toggle the componenet with class msg_body */
      jQuery("#legacy-comments h1").click(function() {
        jQuery(".legacy-comment").slideToggle(500);
        if (jQuery("#legacy-comments h1 span.lone-link").html() == 'show') {
          jQuery(this).html('Previous Comments <span class="lone-link">hide</span>');
        } else {
          jQuery(this).html('Previous Comments <span class="lone-link">show</span>');
        };
      });

    });

    $(document).ready(function() {

      var h3 = $("h3:contains('Previous Comments')");
      /* Setup classes */
      h3.nextAll('dl').addClass('previous-comment');
      h3.nextAll('hr').remove();

      /* Add Elements */
      h3.css('margin-top','20px');
      h3.css('cursor','pointer');
      h3.append('<span class="previous-comment-toggle lone-link">show</span>');
      h3.after('<span class="whatthis">What\'s this?</span>');
      $(".previous-comment").hide();

      /* Remove and rearrange elements */
      $(".previous-comment").each(function(){
        $(this).children('dt').remove();
        $(this).children('dd').first().remove();
        var html = $(this).children('dd').last().html().substring(0,10);
        var d = $.datepicker.parseDate('yy-mm-dd', html);
        var s = $.datepicker.formatDate("M d yy", d);
        $(this).children('dd').last().html(s);
      });

      /* Add Effects */
      $('span.whatthis').click(function() {
        alert('In 2012 the Jackson Free Press moved to a new website. The system did not support old comments becoming new comments, so we placed them here. In many cases, these comments are as meaningful as the story that inspired them.');
      });

      /* toggle the componenet with class msg_body */
      h3.click(function() {
        $(".previous-comment").slideToggle(500);
        if ($(".previous-comment-toggle.lone-link").html() == 'show') {
          $(".previous-comment-toggle.lone-link").html('hide');
        } else {
          $(".previous-comment-toggle.lone-link").html('show');
        };
      });


    });



  </script>


  
  <link type="application/rss+xml" rel="alternate" href="/rss/comments/objects/147/45613/">

  
  <meta name="viewport" content="width=1020">
  

<!-- MailMunch for Jackson Free Press -->
<!-- Paste this code right before the </head> tag on every page of your site. -->
<script src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-mailmunch-site-id="293557" async="async"></script>

<style>
.converted-anchor {display:none !important;}
</style>

</head>

<body class="news story_detail revision" id="story_45613">

<div id="page">

  
  <div id="toolbar">
    <div class="wrapper">
      
        
  <ul>
    <li class="news"><a href="/">JFP</a></li>
    <li class="news"><a href="http://jfp.ms/vip/">Be a JFP VIP</a></li>
    <li class="news"><a href="http://www.bestofjackson.com/">Best of Jackson</a></li>
    <li class="news"><a href="/news/newsletter/">JFPDaily</a></li>
    <li class="news"><a href="/advertise/">Advertise</a></li>
    <li class="news"><a href="/contact/">Contact</a></li>
	<li class="news"><a href="/awards/">Awards</a></li>
  </ul>

        
<ul class="user">
    <li class="search">
        <form action="/search/" method="get" class="search_form" autocomplete="off">
            <p class="query"><input type="text" name="q" placeholder="search" value=""></p>
        </form>
    </li>
    
        <li><a href="/accounts/login/?next=/news/2022/mar/07/republicans-approve-crt-bill-despite-opposition-al/">Sign in</a></li>
    
</ul>

      
    </div>
  </div>
  

  
  <div id="header">
    <div class="wrapper">
      
<div class="branding">
        <h1><a href="/">Jackson Free Press<!-- <span class="jfp">JFP</span><span class="ms">.ms</span> --></a></h1>
        <p><a href="#body">Jump to content</a></p>
</div>

<div class="ad">

<!-- /1024782/Top_Banner -->
<div id='div-gpt-ad-1550259565865-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1550259565865-0'); });
</script>
</div>

</div>

</div>

    </div>
  </div>
  

  
  <div id="nav">
    <div class="wrapper">
      
    <ul class="upper">
        <li class="l1"><a href="/news/all">News</a>
            <ul class="u1">
                <li class="l1"><a href="/news/all/">Home</a></li>
                <li class="l1"><a href="/news/justice/">Justice</a></li>
                <li class="l2"><a href="/news/education/">Education</a></li>
                <li class="l3"><a href="/news/politics/">Politics</a></li>
                <li class="l4"><a href="/news/business/">Business</a></li>
                <li class="l5"><a href="/news/people/">People</a></li>
                <li class="l6"><a href="/news/media/">Media</a></li>
                <li class="l6"><a href="/news/covers/">Covers</a></li>
            </ul>
        </li>
        <li class="l2"><a href="/news/opinion">Opinion</a></li>
        <li class="l3"><a href="/news/arts/">Arts</a>
            <ul class="u3">
                <li class="l1"><a href="/news/arts/">Home</a></li>
                <li class="l1"><a href="/news/film/">Film</a></li>
                <li class="l2"><a href="/news/books/">Books</a></li>
                <li class="l3"><a href="/news/art/">Art</a></li>
                <li class="l4"><a href="/news/theater/">Theater</a></li>
                <li class="l5"><a href="/news/dance/">Dance</a></li>
            </ul>
        </li>
        
        <li class="l4 upper"><a href="/news/music/">Music</a></li>
        <li class="l5 upper"><a href="https://calendar.jacksonfreepress.com/">Calendar</a></li>
        <li class="l6"><a href="/news/lifestyle/">Life+Style</a></li>
        <li class="l7"><a href="/news/food&drink/">Food+Drink</a></li>
        <li class="l8"><a href="/news/sports/">Sports</a></li>
        
    </ul>


    </div>
  </div>

  

  



  
    
    
    

    
  

  <div class="breadcrumbs">
    
  </div>

  
  <div id="body">
    <div class="wrapper">
      
        
        
        

        
          <div class="content_title">
            
  <div id="target-story_headline_template">
  
    <h2 class="header">Republicans Approve ‘CRT’ Bill Despite Opposition From All Black House Members</h2>
    
      
    
  
  </div>

          </div>
        

        
        

        
          
          <div class="content">
            

            
              
                 
              
            

              
  
    
    <div class="story_lead_photo">
      <div class="photo">
        
        <a href="/photos/2022/mar/07/39898/"><img src="https://jacksonfreepress.media.clients.ellingtoncms.com/img/photos/2022/03/07/Protest_t670.jpg?b3f6a5d7692ccc373d56e40cf708e3fa67d9af9d" alt="Rep. Robert Johnson, D-Natchez, center, and other members of the House Democratic Caucus express their objections to the body passing Senate Bill 2113, to prohibit the teaching of “critical race theory,” on the steps of the Mississippi Capitol in Jackson, Thursday, March 3, 2022. AP Photo/Rogelio V. Solis"></a>
        
      </div>
      <p class="caption">
        Rep. Robert Johnson, D-Natchez, center, and other members of the House Democratic Caucus express their objections to the body passing Senate Bill 2113, to prohibit the teaching of “critical race theory,” on the steps of the Mississippi Capitol in Jackson, Thursday, March 3, 2022. AP Photo/Rogelio V. Solis
        
      </p>
    </div>
    
  

  <div class="content_info">
    

<span class="byline">
    
        
            
                By Ashton Pittman, Mississippi Free Press
            
        
    

    
</span>

      <span class="datetime">
        <a href="/news/2022/mar/07/republicans-approve-crt-bill-despite-opposition-al/">
          Monday, March 7, 2022 1:43 p.m. CST
        </a>
      </span>

    
    

<div class="vote_box">
	<form action="/accounts/login/?next=/news/2022/mar/07/republicans-approve-crt-bill-despite-opposition-al/" method="post" class="vote_form single is_anonymous"><input type='hidden' name='csrfmiddlewaretoken' value='Qrt5DeQ8vc4fxF4TwLrGcIQtWD9URYe0' />
	  <button class="upvote " type="submit" name="value" value="1">Upvote</button>
	  
	  <span class="vote_count">0</span>
	  <input type="hidden" name="content_type" value="147">
	  <input type="hidden" name="object_id" value="45613">
	</form>
</div>

  </div>

  
  <div class="story_body" id="target-story_body_template">
    <p id="h187900-p1" class="permalinkable">For six hours on Thursday, Black Mississippi House representatives argued against a bill that would set limits on discussions of race in classrooms. Once their arguments wrapped up, though, the chamber approved the bill in a 75-43 vote, sending it to the governor’s desk with only white Republicans voting in favor.</p>

<p id="h187900-p2" class="permalinkable">The bill’s short title is “Critical Race Theory; prohibit,” but the text of the bill neither mentions nor describes critical race theory, which is not taught in Mississippi’s K-12 schools despite some conservative lawmakers’ claims to the contrary. The Encyclopedia Britannica defines CRT as an “intellectual movement” that examines race as “a socially constructed category that is used to oppress and exploit people of color.”</p>

<p id="h187900-p3" class="permalinkable">Despite the fact that the bill does not actually address critical race theory, Black lawmakers warned that the legislation could nevertheless chill education on race and issues of systemic racism.</p>

<p id="h187900-p4" class="permalinkable">Rep. Donnie Scoggin, a white Ellisville Republican, told lawmakers on the floor that the bill will not affect the teaching of history. “History is history, and all we’re saying is there’s not going to be discrimination on race, creed or sex,” he said.</p>

<p id="h187900-p5" class="permalinkable">The text of the bill says that “no public institutions of higher learning, school district or public school, including public charter schools, shall direct or otherwise compel students to personally affirm, adopt or adhere to any of the following tenants (sic): (a) That any sex, race, ethnicity, religion or national origin is inherently superior or inferior; or (b) That individuals should be adversely treated on the basis of their sex, race, ethnicity, religion or national origin.”</p>

<p id="h187900-p6" class="permalinkable">But Rep. Kabir Karriem, a Black Democrat from Columbus, called Scoggin’s explanation “disingenuous.” When the Mississippi Senate passed the bill in January, every Black member of the Senate walked out after expressing similar concerns that its ambiguous language could prevent teachers from teaching the truth about the nation’s racist past.</p>

<p id="h187900-p7" class="permalinkable">“This bill leaves too much to chance in our school system and, at the end of the day, our children will be the ones who suffer,” Karriem said. “I’m pleading with you to make sure our children are taught factual history in the classroom and that teachers will not be censored for what they teach.”</p>

<p id="h187900-p8" class="permalinkable"><strong>‘The True Intent Of This Bill’</strong></p>

<p id="h187900-p9" class="permalinkable">Rep. Shanda Yates, a white independent from Jackson who recently switched from the Democratic Party, offered an amendment to the bill.</p>

<p id="h187900-p10" class="permalinkable">“I lost count around the 45th time it was said that this bill is about making sure that no person is discriminated against and that no person is made to feel inferior to another person,” she said. “So all that my amendment does is it simply adds the categories of disability and sexual orientation to the categories already listed in the bill in an effort to make sure there is actually no person, no student who is discriminated against or made to feel inferior if that is the true intent of this bill.”</p>

<p id="h187900-p11" class="permalinkable">Rep. Joey Hood, a white Republican from Ackerman, asked lawmakers to vote against Yates’ amendment, saying that “there’s been recent Supreme Court cases out there that talk about equal protection and due process” and that “those classes are already covered as protected classes.”</p>

<p id="h187900-p12" class="permalinkable">“Those are covered within Supreme Court decisions, but so are the other classes of cases that are in the bill in front of you today,” Yates replied. “So, if it is not needed to add the two additional classes of people, then this entire bill is not needed.”</p>

<p id="h187900-p13" class="permalinkable">Republican lawmakers killed Yates’ amendment in a 43-73 vote. The only Republican who voted for the amendment was Rep. Kent McCarty, R-Hattiesburg.</p>

<p id="h187900-p14" class="permalinkable"><strong>Rep. Anthony: ‘Outside Agitators’ Behind Bill</strong></p>

<p id="h187900-p15" class="permalinkable">At one point, Rep. Omeria Scott, a Black Democrat from Laurel, recited a speech from James K. Vardaman, a white-supremacist Mississippi governor who presided over the creation of the state’s Jim Crow 1890 Constitution. She quoted him as saying that “the n–ger cannot live in the same country as the white man in terms of social and political equality.” </p>

<p id="h187900-p16" class="permalinkable">History like that, Scott said, “should be taught” so that future generations will know “why we have many of the policies that we have in place in the State of Mississippi,” such as the state’s still-in-effect Jim Crow felony-disenfranchisement laws.</p>

<p id="h187900-p17" class="permalinkable">Rep. Otis Anthony, a Black Democrat from Indianola, described the moment in 2020 when lawmakers voted to retire the state’s Confederate-themed 1894 state flag as a turning point, but said legislation like the so-called “critical race theory” bill risks that progress.</p>

<p id="h187900-p18" class="permalinkable">“We’re going to have to overcome some challenges now. Many of us are still battling the vestiges of our past. But I can see we are better today than we were yesterday,” he said. “We are better today than we were 50 years ago. We are able to sit down together at the table of brotherhood and sisterhood and talk about our past and tell our stories, and I agree that we are not that much different if we listen to each other, if we’ve learned how to work together and not let outside agitators bring legislation in this state to divide us.”</p>

<p id="h187900-p19" class="permalinkable">“Outside agitators” is a phrase that white segregationists commonly used during the 1960s to describe civil rights activists from out-of-state, but Anthony turned the phrase on its head as he pointed to nationally funded right-wing campaigns to ban the teaching of the nation’s racist past and present. Last year, Mississippi Center For Public Policy President Douglas Carswell, a former member of the British Parliament who helped lead the Brexit campaign in his own country, called for the state to ban critical race theory.</p>

<p id="h187900-p20" class="permalinkable">The crusade has even included efforts to ban books on race, such as “The 1619 Project” or “The Hate U Give” by Mississippi author Angie Thomas and on LGBTQ topics, such as the ongoing saga over public-library books in Ridgeland, Miss.</p>

<p id="h187900-p21" class="permalinkable">In other states nationwide, conservative activists have backed legislation more explicitly targeting educators who teach about racism, claiming that doing so can infringe upon the rights of white students or make them feel inferior. In Florida, Republican approved a bill that would prohibit public schools and private businesses from making people feel “guilt” or “discomfort” because of their race. No such provisions are in the Mississippi Senate bill, however. </p>

<p id="h187900-p22" class="permalinkable">“Let us not allow those outside agitators across this nation who have drafted similar legislation in other states to dismantle the progress we have made and to disrupt the spirit of cooperation that this body has garnered,” Anthony said Thursday. “… Believe me, I understand the pressure that many of you on the other side of the aisle are under. I understand the pressure that many of these outside agitators have placed on you all and that is not fair. But we are better than this.”</p>

<p id="h187900-p23" class="permalinkable">After debate ended, 75 white Republicans voted to approve the bill; 39 Black Democrats joined two white Democrats, a Black independent and a white independent to vote against it. Three white lawmakers did not vote: Rep. Michael Ted Evans, I-Preston; Rep. Missy McGee, R-Hattiesburg; and Rep. Tom Miles, D-Forest. Rep. Rob Roberson, R-Starkville, voted present.</p>

<p id="h187900-p24" class="permalinkable"><em>This story originally appeared in the <a href="https://www.mississippifreepress.org/21423/republicans-approve-crt-bill-despite-opposition-from-all-black-house-members/">Mississippi Free Press</a>. The Mississippi Free Press is a statewide nonprofit news outlet that provides most of its stories free to other media outlets to republish. Write <a href="/cdn-cgi/l/email-protection#a3d0cbc2dac6e3cecad0d0cad0d0cad3d3cac5d1c6c6d3d1c6d0d08dccd1c4"><span class="__cf_email__" data-cfemail="d7a4bfb6aeb297babea4a4bea4a4bea7a7beb1a5b2b2a7a5b2a4a4f9b8a5b0">[email&#160;protected]</span></a> for information.</em></p>

  
    
  </div>

  
  
  

  






     
      

<div class="pgs-dpg-flex"></div>

        <!-- Go to www.addthis.com/dashboard to customize your tools --> <div class="addthis_inline_share_toolbox" style="margin-top:5px" align="center"></div>
      
    


  
  
  

  

<div align="center" style="border:1px dotted;padding: 5px;margin-bottom:10px; background: #FFFF00;">
<h3 style="color:#000000">Support our reporting -- Become a JFP VIP.</h3>
<p style="font-family: Arial; Helvetica;"><strong>The news business has changed dramatically in the past two years, and we need your help more than ever to keep bringing you important stories about Jackson and the Metro. <a href="https://form.jotform.com/jacksonfreepress/vipannual">Become a JFP VIP with an annual membership</a> or you can <a https://www.jotform.com/jacksonfreepress/vipclub">Sign up as a monthly supporter.</a> Thanks for anything you can do to empower our journalism!</strong></p>
<a href="https://form.jotform.com/jacksonfreepress/vipannual"><img src="https://files.constantcontact.com/1fbe4e4b001/f9d073ef-ddcf-4bf2-8f91-2cda2721a047.jpg" width="100%" /></a>
</div>

  

  
    

<div id="comments"> 

  
  
    
    
    
      
      

<h3 class="header">Comments</h3>

  <p class="no_comments">Use the comment form below to begin a discussion about this content.</p>

      
    
  

  
  

    <div id="disqus_thread"></div>
    <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
        /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
        var disqus_shortname = 'jacksonfreepress'; // required: replace example with your forum shortname

        /* * * DON'T EDIT BELOW THIS LINE * * */
        (function() {
            var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
            dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
            (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
        })();
    </script>
    <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
    <a href="https://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>

    <script type="text/javascript">
    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
    var disqus_shortname = 'jacksonfreepress'; // required: replace example with your forum shortname

    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function () {
        var s = document.createElement('script'); s.async = true;
        s.type = 'text/javascript';
        s.src = '//' + disqus_shortname + '.disqus.com/count.js';
        (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
    }());
    </script>
    </div>
  


            
  <div class="recommended">
<div class='mailmunch-forms-widget-387064'></div>
  </div>


          </div>
        

        
          <div class="sidebar">
            


            
    

    

<div>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>

<div style="clear:both;" class="fb-like-box" data-href="http://www.facebook.com/jacksonfreepress" data-width="300" data-show-faces="true" data-border-color="#fff" data-stream="false" data-header="false"></div>

</div>

<!-- div>
<h3>Special Section</h3>
<p>
<a href="https://www.dropbox.com/s/yj68w4ydejo54rx/Camp_Guide_2017.pdf?dl=0"><img src="http://jacksonfreepress.media.clients.ellingtoncms.com/img/photos/2017/04/04/Camp_Cover_2017_t670.jpg" /></a>
</p>
</div -->

    

<h3>Sponsors</h3>
 
<!-- /1024782/Top_300_250 -->
<div class="ad">
<div id='div-gpt-ad-1550259823887-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1550259823887-0'); });
</script>
</div>
</div>

<div>

    <!--  TWITTER
    =========================================================================================== -->
    <div class="twitter_module">
        <h3>JFP Tweets</h3>
        <div id="twitter"></div>

<a class="twitter-timeline" href="https://twitter.com/JxnFreePress" data-widget-id="347027636788269058">Tweets by @JxnFreePress</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>

<div class="ad">
<h3>Sponsors</h3>
<!-- /1024782/Top_Skyscraper -->
<div style="text-align:center;" id='div-gpt-ad-1550262894638-0' style='min-height:600px; min-width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1550262894638-0'); });
</script>
</div>
</div>

<div class="ad" style="background: #eeeeee; padding:5px; border-bottom:1px;">
<h3>Top Stories</h3>
<script id="fdncms-carousel-top-stories-video" src="https://www.hub.fdncms.com/gyrobase/Responsive/Components/Content/TopStoriesVideo?cb=0bc72b9c&key=5f6f55ebf4de1c82b8ef50232c4ffa3f&req=js" async></script>
<hr />
</div>

<div>
<h3>Sponsors</h3>
<!-- /1024782/Second_Skyscraper -->
<div style="text-align:center;" id='div-gpt-ad-1550263161137-0' style='min-height:600px; min-width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1550263161137-0'); });
</script>
</div>
</div>


<div id="RecentComments" class="dsq-widget">
 <h3>Recent Comments</h3>
 <script type="text/javascript" src="https://jacksonfreepress.disqus.com/recent_comments_widget.js?num_items=5&hide_mods=0&hide_avatars=1&avatar_size=0&excerpt_length=80"></script>
<p><a href="https://www.jacksonfreepress.com/comments/disqus">see recent 25 &raquo;</a></p>
</div>

<div class="ad">
<!-- /1024782/Second_300_250 -->
<div id='div-gpt-ad-1550263248411-0' style='min-height:250px; min-width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1550263248411-0'); });
</script>
</div>
</div>


          </div>
        
      
    </div>
  </div>
  

  
  <div id="footer">
    <div class="wrapper">
      
        

        <dl>
          <dt>Sections</dt>
          <dd>
            <a href="/news/all/">News</a>,
            <a href="/news/opinion/">Opinion</a>,
            <a href="/news/arts/">Arts</a>,
            <a href="/news/music/">Music</a>,
            <a href="/news/music/">Events</a>,
            <a href="/news/lifestyle/">Life+Style</a>,
            <a href="/news/food&drink/">Food+Drink</a>,
            <a href="/news/sports/">Sports</a>
          </dd>
          <dt>Events</dt>
          <dd>
            <a href="/events/">Events Calendar</a>,
            <a href="https://portal.cityspark.com/Account/PopLogin?ReturnUrl=%2fEventEntry%2fEventEntry%2fJacksonFreePress">Submit an Event</a>
          </dd>
          <dt>Media</dt>
          <dd>
            <a href="/photos/">Photos</a>,
            <a href="/photos/galleries/">Galleries</a>,
            <a href="/videos/">Videos</a>,
            <a href="/audioclips/">Audio</a>,
            <a href="/documents/">Documents</a>
          </dd>
          <dt>Advertise</dt>
          <dd>
            <a href="/advertise/">In the JFP</a>,
            <a href="http://www.jfpclassifieds.com/">Classifieds</a>,
            <a href="/cdn-cgi/l/email-protection#afdbc0cbcbefc5ceccc4dcc0c1c9ddcacadfddcadcdc81ccc0c2">Email the Publisher</a>
          </dd>
          <dt>About</dt>
          <dd>
            <a href="https://www.jacksonfreepress.com/masthead/">Meet Our Staff</a>, <a href="https://www.jacksonfreepress.com/jobs/">Apply for a Job</a>
          </dd>
        </dl>
        <p >
        &copy; Jackson Free Press, Inc.<br/>
        <a href="/user-agreement/">User agreement and privacy statement.</a><br/>
        phone: 601-362-6121 (ext 11 sales, ext 16 editorial, ext 17 publisher)<br/>
        fax: 601-510-9019<br/>
        125 S. Congress St. #1324 * Jackson, MS * 39201
        </p>

<!-- Analytics -->

        <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">

              var _gaq = _gaq || [];
              _gaq.push(['_setAccount', 'UA-792151-1']);
              _gaq.push(['_setDomainName', 'jacksonfreepress.com']);
              _gaq.push(['_trackPageview']);

              (function() {
                var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
              })();

              /*
                Meebo("domReady");
                */

        </script>

      
    </div>
  </div>
  

</div>


<!-- GetSiteControl Script -->
<script>
  (function (w,i,d,g,e,t,s) {w[d] = w[d]||[];t= i.createElement(g);
    t.async=1;t.src=e;s=i.getElementsByTagName(g)[0];s.parentNode.insertBefore(t, s);
  })(window, document, '_gscq','script','//widgets.getsitecontrol.com/165599/script.js');
</script>


<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-58KldfcjIY_EY"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-58KldfcjIY_EY.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/70244/tag"></script>

<!-- Go to www.addthis.com/dashboard to customize your tools --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=jacksonfreepress"></script> 

<script type="text/javascript" src="https://jacksonfreepress.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/javascript/lib/cookies.js"></script>

  <script type="text/javascript" src="https://jacksonfreepress.media.clients.ellingtoncms.com/static-3/ellington_defaults/2.3.0/javascript/lib/mobile_detect.js"></script>

  <script>

     var cookie_value = Ellington.Cookies.get_cookie('template_preference');

     var domain  = "http://www.jacksonfreepress.com";

        if (cookie_value === null) {

          if (Ellington.TabletDetect()) {

            Ellington.Cookies.set_cookie('template_preference', 'mobile');

               window.location.href = domain.replace('www', 'm') + window.location.pathname;

          }

          if (Ellington.MobileDetect()) {

            Ellington.Cookies.set_cookie('template_preference', 'mobile');

               window.location.href = domain.replace('www', 'm') + window.location.pathname;


          }

        } else if (cookie_value == 'mobile' || cookie_value == 'tablet') {

               window.location.href = domain.replace('www', 'm') + window.location.pathname;


        }

  </script>

<script src="https://my.hellobar.com/1b1209fae4614f70b9e839d5864cadd2c8ffae91.js" type="text/javascript" charset="utf-8" async="async"></script>

</body>
</html>
