
<!DOCTYPE html>

<html lang="en" xmlns:og="http://opengraphprotocol.org/schema/">

<head>

<!-- Quantcast Choice. Consent Manager Tag -->
  <script type="text/javascript" async=true>
    var __cmp = (function () {
      return typeof (__cmp) == "function" ? __cmp : function (c) {
        var b = arguments;
        if (!b.length) {
          return __cmp.a;
        }
        else if (c == '__cmp')
          return false;
        else {
          if (typeof __cmp.a === 'undefined') {
            __cmp.a = [];
          }
          __cmp.a.push([].slice.apply(b));
        }
      }
    })();
    var elem = document.createElement('script');
    elem.src = "https://quantcast.mgr.consensu.org/cmp.js";
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);

    window.__cmp('init', {
  		'Language': 'en',
		'Initial Screen Reject Button Text': 'I do not accept',
		'Initial Screen Accept Button Text': 'I accept',
		'Purpose Screen Header Title Text': 'Privacy settings',
		'Purpose Screen Body Text': 'You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.',
		'Vendor Screen Body Text': 'You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.',
		'Vendor Screen Accept All Button Text': 'Accept all',
		'Vendor Screen Reject All Button Text': 'Reject all',
		'Initial Screen Body Text': 'We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.',
		'Initial Screen Body Text Option': 1,
		'Publisher Name': 'Jackson Free Press',
		'Publisher Logo': 'http://www.bestofjackson.com/wp-content/uploads/2016/01/JFP_NEW_FLAG_stacked_FACEBOOK.jpg',
		'Post Consent Page': 'http://www.google.com/',
		'Consent Scope': 'service',
    });
  </script>
  <!-- End Quantcast Choice. Consent Manager Tag -->
    <style>
    </style>

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '533049636824431');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=533049636824431&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<!-- Mobile-opt-in stuff here -->
<script type="text/javascript">
	var STATIC_MEDIA_URL = 'http://jacksonfreepress.media.clients.ellingtoncms.com/static/';
</script>

  <script type="text/javascript" src="http://google.com/maps/api/js?sensor=true"></script>
  <script type="text/javascript" src="http://jacksonfreepress.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/min.js"></script>
  
  <script type="text/javascript" src="http://jacksonfreepress.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/thirdparty/wmd.js"></script>
  <script type="text/javascript" src="http://jacksonfreepress.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/onload.js"></script>

<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta name="google-site-verification" content="IWXFYfZIttPjrHp6PHTaRrN9WFAh-rc2CZiQeV0pHiU" />

  <title>New Delays for &#39;One Lake&#39; Likely as Bipartisan Concerns in Congress Grow | Jackson Free Press | Jackson, MS</title>
  
  
  
  <meta name="description" content="One U.S. Senate bill currently waiting on President Donald Trump&#39;s signature could have major ramifications for the long-planned and controversial &quot;One Lake&quot; development and flood-control project along the Pearl River in Jackson.">
  <meta property="og:title" content="New Delays for &#39;One Lake&#39; Likely as Bipartisan Concerns in Congress Grow">
  <meta property="og:type" content="article">
  <meta property="og:url" content="http://www.jacksonfreepress.com/news/2018/oct/15/new-delays-one-lake-likely-bipartisan-concerns-con/">
  <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:site" content="@jxnfreepress">
  <meta name="twitter:title" content="New Delays for &#39;One Lake&#39; Likely as Bipartisan Concerns in Congress Grow">
  <meta name="twitter:description" content="One U.S. Senate bill currently waiting on President Donald Trump&#39;s signature could have major ramifications for the long-planned and controversial &quot;One Lake&quot; development and flood-control project along the Pearl River in Jackson. ">
<meta name="twitter:image" content="http://jacksonfreepress.media.clients.ellingtoncms.com/img/photos/2018/10/15/Pearl_River_Ikfilephoto_web.jpg">




  <link rel="shortcut icon" type="image/x-icon" href="http://jacksonfreepress.media.clients.ellingtoncms.com/static/jacksonfreepress/2.3.0/images/jfp_favicon.ico">
  <link rel="stylesheet" href="http://jacksonfreepress.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/min.css" type="text/css" media="screen, print">
  <link rel="stylesheet" href="http://jacksonfreepress.media.clients.ellingtoncms.com/static/jacksonfreepress/2.3.0/stylesheets/print.css" type="text/css" media="print">
  
  <!--[if IE 6]><link rel="stylesheet" href="http://jacksonfreepress.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/ie6.css" type="text/css" media="screen"><![endif]-->
  <!--[if IE 7]><link rel="stylesheet" href="http://jacksonfreepress.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/ie7.css" type="text/css" media="screen"><![endif]-->  

  
    <link rel="stylesheet" href="http://jacksonfreepress.media.clients.ellingtoncms.com/static/jacksonfreepress/2.3.0/jfp-less/mod.css" type="text/css" media="screen">


  <script type="text/javascript">
    var STATIC_MEDIA_URL = 'http://jacksonfreepress.media.clients.ellingtoncms.com/static/';
  </script>
  
 
<!-- POP-UP AD

<link href="http://www.jackpedia.com/images/pop/internAds.css" rel="stylesheet" type="text/css" />
<script src="http://www.jackpedia.com/images/pop/jquery.internads.min.js"></script>
<script>

	$(document).ready(function(){		
		
		// Call Intern Ads				
		$().tcInternAds({
			title: "From Jackson Free Press...",
			url: "http://www.jackpedia.com/images/pop/samplead.html",
			timeout: 15,
			deplay: 0,
			wait: 0,
			closeable: true
		});

	});

</script>

-->

<!-- GOOGLE AD SCRIPT -->
<style type="text/css" media="screen"></style>

    <script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'></script>

    <script type='text/javascript'>
    GS_googleAddAdSenseService("ca-pub-5414712762025445");
    GS_googleEnableAllServices();
    </script>

    <script type='text/javascript'>
    GA_googleAddSlot("ca-pub-5414712762025445", "Second_300_250");
    GA_googleAddSlot("ca-pub-5414712762025445", "Second_Skyscraper");
    GA_googleAddSlot("ca-pub-5414712762025445", "Top_300_250");
    GA_googleAddSlot("ca-pub-5414712762025445", "Top_Banner");
    GA_googleAddSlot("ca-pub-5414712762025445", "Top_Skyscraper");
    </script>

    <script type='text/javascript'>
    GA_googleFetchAds();
    </script>


<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1024782/Third_300', [300, 250], 'div-gpt-ad-1396496883154-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

    <!-- /GOOGLE AD SCRIPT -->

<!-- Typekit -->
    <script type="text/javascript" src="http://use.typekit.com/dzz7rzp.js"></script>
    <script type="text/javascript">try{Typekit.load();}catch(e){}</script>
<!-- /.Typekit-->


  


  <script type="text/javascript">
    
    jQuery(document).ready(function() {
      jQuery("#legacy-comments h1").html('Previous Comments <span class="lone-link">show</span>');
      jQuery("#legacy-comments h1").after('<p class="whatthis highlight-type">What\'s this?</p>');
      jQuery("#legacy-comments h1").css("border-bottom", "0");
      jQuery(".legacy-comment").hide();


      jQuery('#legacy-comments p.whatthis').click(function() {
        alert('In 2012 the Jackson Free Press moved to a new website. The system did not support old comments becoming new comments, so we placed them here. In many cases, these comments are as meaningful as the story that inspired them.');
      });

      /* Reformat legacy-comment-dates */
      jQuery('span.legacy-comment-date').each(function() {
        var html = jQuery(this).html().substring(0,10);
        var d = jQuery.datepicker.parseDate('yy-mm-dd', html);
        var s = jQuery.datepicker.formatDate("M d yy", d);
        jQuery(this).html(s);
      });

      /* toggle the componenet with class msg_body */
      jQuery("#legacy-comments h1").click(function() {
        jQuery(".legacy-comment").slideToggle(500);
        if (jQuery("#legacy-comments h1 span.lone-link").html() == 'show') {
          jQuery(this).html('Previous Comments <span class="lone-link">hide</span>');
        } else {
          jQuery(this).html('Previous Comments <span class="lone-link">show</span>');
        };
      });

    });

    $(document).ready(function() {

      var h3 = $("h3:contains('Previous Comments')");
      /* Setup classes */
      h3.nextAll('dl').addClass('previous-comment');
      h3.nextAll('hr').remove();

      /* Add Elements */
      h3.css('margin-top','20px');
      h3.css('cursor','pointer');
      h3.append('<span class="previous-comment-toggle lone-link">show</span>');
      h3.after('<span class="whatthis">What\'s this?</span>');
      $(".previous-comment").hide();

      /* Remove and rearrange elements */
      $(".previous-comment").each(function(){
        $(this).children('dt').remove();
        $(this).children('dd').first().remove();
        var html = $(this).children('dd').last().html().substring(0,10);
        var d = $.datepicker.parseDate('yy-mm-dd', html);
        var s = $.datepicker.formatDate("M d yy", d);
        $(this).children('dd').last().html(s);
      });

      /* Add Effects */
      $('span.whatthis').click(function() {
        alert('In 2012 the Jackson Free Press moved to a new website. The system did not support old comments becoming new comments, so we placed them here. In many cases, these comments are as meaningful as the story that inspired them.');
      });

      /* toggle the componenet with class msg_body */
      h3.click(function() {
        $(".previous-comment").slideToggle(500);
        if ($(".previous-comment-toggle.lone-link").html() == 'show') {
          $(".previous-comment-toggle.lone-link").html('hide');
        } else {
          $(".previous-comment-toggle.lone-link").html('show');
        };
      });


    });



  </script>


  
  <link type="application/rss+xml" rel="alternate" href="/rss/comments/objects/147/40495/">

  
  <meta name="viewport" content="width=1020">
  

<!-- MailMunch for Jackson Free Press -->
<!-- Paste this code right before the </head> tag on every page of your site. -->
<script src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-mailmunch-site-id="293557" async="async"></script>

<style>
.converted-anchor {display:none !important;}
</style>

</head>

<body class="news story_detail revision" id="story_40495">

<div id="page">

  
  <div id="toolbar">
    <div class="wrapper">
      
        
  <ul>
    <li class="news"><a href="/">JFP</a></li>
    <li class="news"><a href="http://www.boomjackson.com">Boom</a></li>
    <li class="news"><a href="http://www.jfpmenus.com">JFPMenus</a></li>
    <li class="news"><a href="http://www.bestofjackson.com/">BestofJackson</a></li>
    <li class="news"><a style="color:yellow;" href="http://www.jfpclassifieds.com/">Classifieds</a></li>
    <li class="news"><a href="/news/newsletter/">JFPDaily</a></li>
    <li class="news"><a href="/advertise/">Advertise</a></li>
    <li class="news"><a href="/contact/">Contact</a></li>
    
  </ul>

        
<ul class="user">
    <li class="search">
        <form action="/search/" method="get" class="search_form" autocomplete="off">
            <p class="query"><input type="text" name="q" placeholder="search" value=""></p>
        </form>
    </li>
    
        <li><a href="/accounts/login/?next=/news/2018/oct/15/new-delays-one-lake-likely-bipartisan-concerns-con/">Sign in</a></li>
    
</ul>

      
    </div>
  </div>
  

  
  <div id="header">
    <div class="wrapper">
      
<div class="branding">
        <h1><a href="/">Jackson Free Press<!-- <span class="jfp">JFP</span><span class="ms">.ms</span> --></a></h1>
        <p><a href="#body">Jump to content</a></p>
</div>

<div class="ad">
    <script type='text/javascript'>
        GA_googleFillSlot("Top_Banner");
    </script>
</div>

    </div>
  </div>
  

  
  <div id="nav">
    <div class="wrapper">
      
    <ul class="upper">
        <li class="l1"><a href="/news/all">News</a>
            <ul class="u1">
                <li class="l1"><a href="/news/all/">Home</a></li>
                <li class="l1"><a href="/news/justice/">Justice</a></li>
                <li class="l2"><a href="/news/education/">Education</a></li>
                <li class="l3"><a href="/news/politics/">Politics</a></li>
                <li class="l4"><a href="/news/business/">Business</a></li>
                <li class="l5"><a href="/news/people/">People</a></li>
                <li class="l6"><a href="/news/media/">Media</a></li>
                <li class="l7"><a href="http://blogs.jacksonfreepress.com/">Jackblog</a></li>
                <li class="l6"><a href="/news/covers/">Covers</a></li>
            </ul>
        </li>
        <li class="l2"><a href="/news/opinion">Opinion</a>
            <ul class="u2">
                <li class="l1"><a href="/news/opinion">Home</a></li>
                <li class="l2"><a href="/weblogs/">Weblogs</a></li>
            </ul>
        </li>
        <li class="l3"><a href="/news/arts/">Arts</a>
            <ul class="u3">
                <li class="l1"><a href="/news/arts/">Home</a></li>
                <li class="l1"><a href="/news/film/">Film</a></li>
                <li class="l2"><a href="/news/books/">Books</a></li>
                <li class="l3"><a href="/news/art/">Art</a></li>
                <li class="l4"><a href="/news/theater/">Theater</a></li>
                <li class="l5"><a href="/news/dance/">Dance</a></li>
            </ul>
        </li>
        
        <li class="l4 upper"><a href="/news/music/">Music</a>
            <ul class="u4">
                <li class="l1"><a href="/news/music/">Home</a></li>
                <li class="l2"><a href="/news/music/listings/">Music Listings</a></li>
		<li class="l4"><a href="/places/music-venue/">Music Venues</a></li>
                <li class="l5"><a href="/bands/">Local Bands</a></li>
                <li class="l6"><a href="/weblogs/music/">Music Blog</a></li>
            </ul>
        </li>

        <li class="l5 upper"><a href="/calendar/">Calendar</a>
            <ul class="u5">
                <li class="l1"><a href="/calendar/">Happening Today</a></li>
                <li class="l3"><a href="/events/exhibits/">Ongoing Exhibits</a></li>
                <li class="l4"><a href="/galleries/">Galleries</a></li>
                <li class="l5"><a href="/events/ongoing/">Other Ongoing Events</a></li>
            </ul>
        </li>

        
        <li class="l6"><a href="/news/lifestyle/">Life+Style</a>
            <ul class="u6">
                <li class="l1"><a href="/news/lifestyle/">Home</a></li>
                <li class="l2"><a href="/news/bodysoul/">Body+Soul</a></li>
                <li class="l3"><a href="/news/good/">GOOD Ideas</a></li>
                <li class="l2"><a href="/news/faith/">Faith</a></li>
                <li class="l4"><a href="/news/home-garden/">Home & Garden</a></li>
                <li class="l5"><a href="/news/hitched/">Hitched</a></li>
                <li class="l6"><a href="/news/flystyle/">Fly! Style</a></li>
                <li class="l5"><a href="/news/girl-about-town/">Girl About Town</a></li>
                <li class="l4"><a href="/news/running-recreation/">Running & Recreation</a></li>
                <li class="l3"><a href="/news/travel/">Travel</a></li>
                
            </ul>
        </li>
        <li class="l7"><a href="/news/food&drink/">Food+Drink</a>
            <ul class="u7">
                <li class="l1"><a href="/news/food&drink/">Home</a></li>
                <li class="l2"><a href="/restaurants/">Restaurants</a></li>
                <li class="l3"><a href="/weblogs/food/">Food Blog</a></li>
            </ul>
        </li>
        <li class="l8"><a href="/news/sports/">Sports</a>
            <ul class="u8">
                <li class="l1"><a href="/news/sports/">Home</a></li>
                <li class="l2"><a href="/sports/the_slate">Slate - Schedule</a></li>
                <li class="l3"><a href="/categories/news/bryans-rant">Bryan's Rant</a></li>
                <li class="l4"><a href="/weblogs/sports/">Sports Blog</a></li>
            </ul>
        </li>
        
    </ul>

<!-- div align="center">
<a href="http://jfpdeals.com/"><img src="http://www.jackpedia.com/images/jacktown/cyberweek.jpg"></a></p>
</div -->


    </div>
  </div>

  

  



  
    
    
    

    
  

  <div class="breadcrumbs">
    
  </div>

  
  <div id="body">
    <div class="wrapper">
      
        
        
        

        
          <div class="content_title">
            
  <div id="target-story_headline_template">
  
    <h2 class="header">New Delays for &#39;One Lake&#39; Likely as Bipartisan Concerns in Congress Grow</h2>
    
      
    
  
  </div>

          </div>
        

        
        

        
          
          <div class="content">
            

            
              
                 
              
            

              
  
    
    <div class="story_lead_photo">
      <div class="photo">
        
        <a href="/photos/2018/oct/15/32872/"><img src="http://jacksonfreepress.media.clients.ellingtoncms.com/img/photos/2018/10/15/Pearl_River_Ikfilephoto_web_t670.jpg?b3f6a5d7692ccc373d56e40cf708e3fa67d9af9d" alt="A U.S. Senate bill that currently awaits President Donald Trump&#39;s signature could have major ramifications for the &quot;One Lake&quot; development and flood-control project along the Pearl River in Jackson."></a>
        
      </div>
      <p class="caption">
        A U.S. Senate bill that currently awaits President Donald Trump's signature could have major ramifications for the "One Lake" development and flood-control project along the Pearl River in Jackson.
        
          
            Photo by <a href="/staff/imani-khayyam/">Imani Khayyam</a>.
          
        
      </p>
    </div>
    
  

  <div class="content_info">
    

<span class="byline">
    
        
            
                
                    By <a href="/staff/donna-ladd/">Donna Ladd</a>, <a href="/staff/micah-smith/">Micah  Smith</a>
                
            
        
    

    
</span>

      <span class="datetime">
        <a href="/news/2018/oct/15/new-delays-one-lake-likely-bipartisan-concerns-con/">
          Monday, October 15, 2018 1:41 p.m. CDT
        </a>
      </span>

    
    

<div class="vote_box">
	<form action="/accounts/login/?next=/news/2018/oct/15/new-delays-one-lake-likely-bipartisan-concerns-con/" method="post" class="vote_form single is_anonymous">
	  <button class="upvote " type="submit" name="value" value="1">Upvote</button>
	  
	  <span class="vote_count">0</span>
	  <input type="hidden" name="content_type" value="147">
	  <input type="hidden" name="object_id" value="40495">
	</form>
</div>
  </div>

  
  <div class="story_body" id="target-story_body_template">
    <p id="h151041-p1" class="permalinkable"><span class="dateline">JACKSON</span> &#151; One U.S. Senate bill currently waiting on President Donald Trump's signature could have major ramifications for the long-planned and controversial "One Lake" development and flood-control project along the Pearl River in Jackson.</p>

<p id="h151041-p2" class="permalinkable">Republicans from Louisiana have inserted language into the bill to require a full vetting of the "One Lake" proposal, which has raised many questions about environmental and safety impacts, effect on existing businesses, who would pay additional taxes and exactly what flooding would be helped should the project come to fruition. U.S. Congressman Bennie Thompson, a Mississippi Democrat, <a href="http://www.jacksonfreepress.com/news/2018/sep/06/us-bennie-thompson-businesses-citizens-sound-alarm/">laid out dozens of questions</a> he and other critics say are not answered in the draft "One Lake" plan in a comprehensive memo and letters to the Corps, Congress and "One Lake" backers in early September.</p>

<p id="h151041-p3" class="permalinkable">Thompson included multiple questions about potential conflicts of interests of Lake backers and land owners, and about how financing of the study has worked to date. The Pearl River Vision Foundation, started by a backer of the project whose family owns land within and near the possible project footprint, is leading efforts to make One Lake happen.</p>


<div class="inline inline_document inline-right ">
  <h5 class="type">Document</h5>
  <h4 class="title"><a href="/documents/2018/sep/06/rep-thompsons-54-questions-about-one-lake-project/">Rep. Thompson&#39;s 54 questions about the &quot;One Lake&quot; project</a></h4>
  
  
    <p class="thumbnail"><a href="/documents/2018/sep/06/rep-thompsons-54-questions-about-one-lake-project/"><img src="http://jacksonfreepress.media.clients.ellingtoncms.com/img/news/documents/2018/09/06/Screen_Shot_2018-09-06_at_3.44.59_PM_t180.png?370a03faaa4bde2115f371a02430eb3e6a451be5"></a></p>
  
  
  <p class="download file_type_pdf"><a class="button" href="http://jacksonfreepress.media.clients.ellingtoncms.com/news/documents/2018/09/06/GroupLetter_Thompson_USFWS.pdf">Download .PDF</a></p>
</div>


<p id="h151041-p4" class="permalinkable">Recently, the U.S. Senate nearly unanimously voted to pass the <a href="https://transportation.house.gov/uploadedfiles/s_3021_americas_water_infrastructure_act_of_2018.pdf">America's Water Infrastructure Act of 2018</a>, which seeks to mediate a number of water-source clashes across the country. Also called the Water Resources Development Act, the legislation now has language that will block "One Lake"'s development until the U.S. Army Corps of Engineers can fully assess the environmental impact the project would have downstream on the Pearl River.</p>

<p id="h151041-p5" class="permalinkable">Since the draft plan went public with limited public-comment opportunities, concerns about impacts of the plan downstream as far as Louisiana have emerged. U.S. Congressman Steve Scalise, R-La., and Louisiana state Sen. Sharon Hewitt, both Republicans, are calling for a stronger vetting of "One Lake."</p>

<p id="h151041-p6" class="permalinkable">"Before this project is allowed to move forward, we need to know that it will not decrease the water flow downriver, impact our coastal restoration efforts, or result in additional flooding in areas downriver from the proposed project," Scalise said in a statement. "In Southeast Louisiana, our unique landscape, created in part by the Pearl River system, is essential to our way of life, culture and economy, and I'll continue fighting to ensure that this landscape and our coastal restoration efforts are not undermined."</p>

<p id="h151041-p7" class="permalinkable">Lake backers have long claimed that it will mitigate any environmental impacts to the extent the law requires, but others disagree, citing additional concerns as well.</p>

<p id="h151041-p8" class="permalinkable">Hundreds of businesses, environmental organizations, the New Orleans Chamber of Commerce and other entities oppose the "One Lake" project, promising years of lawsuits should it move forward as planned. Today, the Sierra Club, the Gulf Restoration Network and Audubon Mississippi released a statement applauding the new congressional language that Scalise added to the pending bill.</p>

<p id="h151041-p9" class="permalinkable">"One Lake involves damming and dredging the Pearl River near Jackson to promote real estate development under the guise of providing dubious flood protection for the metro area," the statement from the groups said.</p>

<p id="h151041-p10" class="permalinkable">"One Lake" is the latest proposal from oilman John McGowan and partners, who have long backed <a href="http://www.jacksonfreepress.com/news/2018/aug/22/vetting-one-lake-project/">building at least one lake along the Pearl in Jackson to tie flood control</a> and real estate development. Supporters of the project, which would involve damming and dredging the river, have stated that it will provide flood protection for the metro area, while some detractors believe it to be financially motivated. Backers often point to the 1979 Easter flood as a reason to back the project, but the draft study showed that it would not prevent that size flood, nor would it help stop creek flooding within Jackson.</p>


<div class="inline inline_feature inline-left " >
  <h4 class="name"><a href="http://www.jacksonfreepress.com/pearlriver/">Of Lakes and the Pearl River: A JFP Archive</a></h4>
  <p class="thumbnail"><a href="http://www.jacksonfreepress.com/pearlriver/"><img src="http://jacksonfreepress.media.clients.ellingtoncms.com/img/features/2018/09/06/Screen_Shot_2018-09-06_at_1.59.16_PM_t180.png?370a03faaa4bde2115f371a02430eb3e6a451be5"></a></p>
  <p class="summary">More than a decade of JFP coverage of flooding and lake plans for the Pearl River</p>
</div>

<p id="h151041-p11" class="permalinkable">"One Lake is little more than a private real estate development scheme, financed at taxpayer's expense, masquerading as flood control," Mississippi Sierra Club Louie Miller said.</p>

<p id="h151041-p12" class="permalinkable">Section 1176 of the new legislation states that the project can only move forward once it has been deemed "technically feasible, economically justified and environmentally acceptable." By law, the Rankin-Hinds Pearl River Flood and Drainage Control District—the Levee Board, which is the local sponsor of the project—will have to provide a detailed plan as to how it will mitigate any negative affects downstream.</p>

<p id="h151041-p13" class="permalinkable">"The project has been short on transparency, long on salesmanship and offers nothing positive to the Lower Pearl River in either Mississippi or Louisiana," Andrew Whitehurst, water program director for the Gulf Restoration Network, said in a statement. "Dredging and damming to give Jackson a 1,900-acre lake is an experiment that can't be undone if it results in reduced flows and worse water quality downstream."</p>

<p id="h151041-p14" class="permalinkable">"This mounting opposition against "One Lake" across political, economic, and geographic spectrums speaks volumes," Audubon Mississippi Policy Director Jill Mastrototaro said in the statement.</p>

<p id="h151041-p15" class="permalinkable"><em>Read the Jackson Free Press' award-winning coverage of current past lake plans at <a href="http://jacksonfreepress.com/pearlriver">jacksonfreepress.com/pearlriver</a>.</em></p>

  
    
  </div>
  
  
  
  






     
      
        <!-- Go to www.addthis.com/dashboard to customize your tools --> <div class="addthis_inline_share_toolbox" style="margin-top:5px" align="center"></div>
      
    


  
  
  
  <div class="recommended">
    <h3>More like this story</h3>
    <ul>
      
      <li><a href="/news/2018/sep/04/new-orleans-opponents-one-lake-push-letter-writing/">New Orleans Opponents of &#39;One Lake&#39; Push Letter Campaign to Stop It</a></li>
      
      <li><a href="/news/2018/aug/22/mississippi-reservoir-plans-generating-louisiana-c/">Mississippi Reservoir Plans Generating Louisiana Concerns</a></li>
      
      <li><a href="/news/2016/dec/14/one-lake-supporters-banking-federal-bill/">‘One Lake’ Supporters Banking on Federal Bill</a></li>
      
      <li><a href="/news/2017/apr/26/where-pearl-river-flows/">Where the Pearl River Flows</a></li>
      
      <li><a href="/news/2015/apr/07/conservationists-one-lake-endangers-pearl-river/">Conservationists: &#39;One Lake&#39; Endangers Pearl River</a></li>
      
    </ul>
  </div>
  

  

  

  
    

<div id="comments"> 

  
  
    
    
    
      
      

<h3 class="header">Comments</h3>

  <p class="no_comments">Use the comment form below to begin a discussion about this content.</p>

      
    
  

  
  

    <div id="disqus_thread"></div>
    <script type="text/javascript">
        /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
        var disqus_shortname = 'jacksonfreepress'; // required: replace example with your forum shortname

        /* * * DON'T EDIT BELOW THIS LINE * * */
        (function() {
            var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
            dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
            (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
        })();
    </script>
    <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
    <a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>

    <script type="text/javascript">
    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
    var disqus_shortname = 'jacksonfreepress'; // required: replace example with your forum shortname

    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function () {
        var s = document.createElement('script'); s.async = true;
        s.type = 'text/javascript';
        s.src = '//' + disqus_shortname + '.disqus.com/count.js';
        (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
    }());
    </script>
    </div>
  


            

          </div>
        

        
          <div class="sidebar">
            


            
    

    

<div class="section home-best-bets" style="width: 300px!important"> 
<div data-cswidget="8346" width="300px" > </div>
<script type="text/javascript" async defer src="//portal.CitySpark.com/js/widget.min.js" > </script>
</div>
<div>

<!-- div>
<h3>Special Section</h3>
<p>
<a href="https://www.dropbox.com/s/yj68w4ydejo54rx/Camp_Guide_2017.pdf?dl=0"><img src="http://jacksonfreepress.media.clients.ellingtoncms.com/img/photos/2017/04/04/Camp_Cover_2017_t670.jpg" /></a>
</p>
</div -->

<h3>Sponsors</h3>
        <div class="ad">
    <script type='text/javascript'>
		GA_googleFillSlot("Top_300_250");
	</script>
</div>
    

    <!--  TWITTER
    =========================================================================================== -->
    <div class="twitter_module">
        <h3>JFP Tweets</h3>
        <div id="twitter"></div>

<a class="twitter-timeline" href="https://twitter.com/JxnFreePress" data-widget-id="347027636788269058">Tweets by @JxnFreePress</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        
  </div>

<div class="ad">
<div class="ad">
	<script type='text/javascript'>
		GA_googleFillSlot("Top_Skyscraper");
	</script>
</div>
</div>

 
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>

<div class="fb-like-box" data-href="http://www.facebook.com/jacksonfreepress" data-width="300" data-show-faces="true" data-border-color="#fff" data-stream="false" data-header="false"></div>


    <div class="ad">
    <script type='text/javascript'>
		GA_googleFillSlot("Second_Skyscraper");
	</script>
</div>

<div id="RecentComments" class="dsq-widget">
 <h3>Recent Comments</h3>
 <script type="text/javascript" src="http://jacksonfreepress.disqus.com/recent_comments_widget.js?num_items=5&hide_mods=0&hide_avatars=1&avatar_size=0&excerpt_length=80"></script>
<p><a href="http://www.jacksonfreepress.com/comments/disqus">see recent 25 &raquo;</a></p>
</div>


          </div>
        
      
    </div>
  </div>
  

  
  <div id="footer">
    <div class="wrapper">
      
        

        <dl>
          <dt>Sections</dt>
          <dd>
            <a href="/news/all/">News</a>,
            <a href="/news/opinion/">Opinion</a>,
            <a href="/news/arts/">Arts</a>,
            <a href="/news/music/">Music</a>,
            <a href="/news/music/">Events</a>,
            <a href="/news/lifestyle/">Life+Style</a>,
            <a href="/news/food&drink/">Food+Drink</a>,
            <a href="/news/sports/">Sports</a>
          </dd>
          <dt>Events</dt>
          <dd>
            <a href="/events/">Events Calendar</a>,
            <a href="https://portal.cityspark.com/Account/PopLogin?ReturnUrl=%2fEventEntry%2fEventEntry%2fJacksonFreePress">Submit an Event</a>
          </dd>
          <dt>Media</dt>
          <dd>
            <a href="/photos/">Photos</a>,
            <a href="/photos/galleries/">Galleries</a>,
            <a href="/videos/">Videos</a>,
            <a href="/audioclips/">Audio</a>,
            <a href="/documents/">Documents</a>
          </dd>
          <dt>Advertise</dt>
          <dd>
            <a href="/advertise/">In the JFP</a>,
            <a href="http://www.jfpclassifieds.com/">Classifieds</a>,
            <a href="mailto:todd@jacksonfreepress.com">Email the Publisher</a>
          </dd>
          <dt>Jobs</dt>
          <dd>
            <a href="http://www.jacksonfreepress.com/jobs/">At the JFP</a>
          </dd>
        </dl>
        <p >
        &copy; Jackson Free Press, Inc.<br/>
        <a href="/user-agreement/">User agreement and privacy statement.</a><br/>
        phone: 601-362-6121 (ext 11 sales, ext 16 editorial, ext 17 publisher)<br/>
        fax: 601-510-9019<br/>
        125 S. Congress St. #1324 * Jackson, MS * 39201
        </p>

<!-- Analytics -->

        <script type="text/javascript">

              var _gaq = _gaq || [];
              _gaq.push(['_setAccount', 'UA-792151-1']);
              _gaq.push(['_setDomainName', 'jacksonfreepress.com']);
              _gaq.push(['_trackPageview']);

              (function() {
                var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
              })();

              /*
                Meebo("domReady");
                */

        </script>

      
    </div>
  </div>
  

</div>

<!-- Hello Bar -->
<script type="text/javascript" src="//s3.amazonaws.com/scripts.hellobar.com/1b1209fae4614f70b9e839d5864cadd2c8ffae91.js"></script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-58KldfcjIY_EY"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-58KldfcjIY_EY.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/70244/tag"></script>

<!-- Go to www.addthis.com/dashboard to customize your tools --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=jacksonfreepress"></script> 

</body>
</html>
