
<!DOCTYPE html>

<html lang="en" xmlns:og="http://opengraphprotocol.org/schema/">

<head>

<!-- Quantcast Choice. Consent Manager Tag -->
  <script type="text/javascript" async=true>
    var __cmp = (function () {
      return typeof (__cmp) == "function" ? __cmp : function (c) {
        var b = arguments;
        if (!b.length) {
          return __cmp.a;
        }
        else if (c == '__cmp')
          return false;
        else {
          if (typeof __cmp.a === 'undefined') {
            __cmp.a = [];
          }
          __cmp.a.push([].slice.apply(b));
        }
      }
    })();
    var elem = document.createElement('script');
    elem.src = "https://quantcast.mgr.consensu.org/cmp.js";
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);

    window.__cmp('init', {
  		'Language': 'en',
		'Initial Screen Reject Button Text': 'I do not accept',
		'Initial Screen Accept Button Text': 'I accept',
		'Purpose Screen Header Title Text': 'Privacy settings',
		'Purpose Screen Body Text': 'You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.',
		'Vendor Screen Body Text': 'You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.',
		'Vendor Screen Accept All Button Text': 'Accept all',
		'Vendor Screen Reject All Button Text': 'Reject all',
		'Initial Screen Body Text': 'We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.',
		'Initial Screen Body Text Option': 1,
		'Publisher Name': 'Jackson Free Press',
		'Publisher Logo': 'http://www.bestofjackson.com/wp-content/uploads/2016/01/JFP_NEW_FLAG_stacked_FACEBOOK.jpg',
		'Post Consent Page': 'http://www.google.com/',
		'Consent Scope': 'service',
    });
  </script>
  <!-- End Quantcast Choice. Consent Manager Tag -->
    <style>
    </style>

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '533049636824431');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=533049636824431&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<!-- Mobile-opt-in stuff here -->
<script type="text/javascript">
	var STATIC_MEDIA_URL = 'http://jacksonfreepress.media.clients.ellingtoncms.com/static/';
</script>

  <script type="text/javascript" src="http://google.com/maps/api/js?sensor=true"></script>
  <script type="text/javascript" src="http://jacksonfreepress.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/min.js"></script>
  
  <script type="text/javascript" src="http://jacksonfreepress.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/thirdparty/wmd.js"></script>
  <script type="text/javascript" src="http://jacksonfreepress.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/onload.js"></script>

<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta name="google-site-verification" content="IWXFYfZIttPjrHp6PHTaRrN9WFAh-rc2CZiQeV0pHiU" />

  <title>The Future of Foster Care in Mississippi | Jackson Free Press | Jackson, MS</title>
  
  
  
  <meta name="description" content="Foster care in Mississippi is facing a financial crisis. The budget for the 2019 fiscal year is $23 million short, stretching an already-thin budget even further.">
  <meta property="og:title" content="The Future of Foster Care in Mississippi">
  <meta property="og:type" content="article">
  <meta property="og:url" content="http://www.jacksonfreepress.com/news/2018/jul/25/future-foster-care-mississippi/">
  <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:site" content="@jxnfreepress">
  <meta name="twitter:title" content="The Future of Foster Care in Mississippi">
  <meta name="twitter:description" content="Foster care in Mississippi is facing a financial crisis. The budget for the 2019 fiscal year is $23 million short, stretching an already-thin budget even further. ">
<meta name="twitter:image" content="http://jacksonfreepress.media.clients.ellingtoncms.com/img/photos/2018/07/25/Terry-and-Ariel-Hurley_DH_web.jpg">




  <link rel="shortcut icon" type="image/x-icon" href="http://jacksonfreepress.media.clients.ellingtoncms.com/static/jacksonfreepress/2.3.0/images/jfp_favicon.ico">
  <link rel="stylesheet" href="http://jacksonfreepress.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/min.css" type="text/css" media="screen, print">
  <link rel="stylesheet" href="http://jacksonfreepress.media.clients.ellingtoncms.com/static/jacksonfreepress/2.3.0/stylesheets/print.css" type="text/css" media="print">
  
  <!--[if IE 6]><link rel="stylesheet" href="http://jacksonfreepress.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/ie6.css" type="text/css" media="screen"><![endif]-->
  <!--[if IE 7]><link rel="stylesheet" href="http://jacksonfreepress.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/ie7.css" type="text/css" media="screen"><![endif]-->  

  
    <link rel="stylesheet" href="http://jacksonfreepress.media.clients.ellingtoncms.com/static/jacksonfreepress/2.3.0/jfp-less/mod.css" type="text/css" media="screen">


  <script type="text/javascript">
    var STATIC_MEDIA_URL = 'http://jacksonfreepress.media.clients.ellingtoncms.com/static/';
  </script>
  
 
<!-- POP-UP AD

<link href="http://www.jackpedia.com/images/pop/internAds.css" rel="stylesheet" type="text/css" />
<script src="http://www.jackpedia.com/images/pop/jquery.internads.min.js"></script>
<script>

	$(document).ready(function(){		
		
		// Call Intern Ads				
		$().tcInternAds({
			title: "From Jackson Free Press...",
			url: "http://www.jackpedia.com/images/pop/samplead.html",
			timeout: 15,
			deplay: 0,
			wait: 0,
			closeable: true
		});

	});

</script>

-->

<!-- GOOGLE AD SCRIPT -->
<style type="text/css" media="screen"></style>

    <script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'></script>

    <script type='text/javascript'>
    GS_googleAddAdSenseService("ca-pub-5414712762025445");
    GS_googleEnableAllServices();
    </script>

    <script type='text/javascript'>
    GA_googleAddSlot("ca-pub-5414712762025445", "Second_300_250");
    GA_googleAddSlot("ca-pub-5414712762025445", "Second_Skyscraper");
    GA_googleAddSlot("ca-pub-5414712762025445", "Top_300_250");
    GA_googleAddSlot("ca-pub-5414712762025445", "Top_Banner");
    GA_googleAddSlot("ca-pub-5414712762025445", "Top_Skyscraper");
    </script>

    <script type='text/javascript'>
    GA_googleFetchAds();
    </script>


<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1024782/Third_300', [300, 250], 'div-gpt-ad-1396496883154-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

    <!-- /GOOGLE AD SCRIPT -->

<!-- Typekit -->
    <script type="text/javascript" src="http://use.typekit.com/dzz7rzp.js"></script>
    <script type="text/javascript">try{Typekit.load();}catch(e){}</script>
<!-- /.Typekit-->


  


  <script type="text/javascript">
    
    jQuery(document).ready(function() {
      jQuery("#legacy-comments h1").html('Previous Comments <span class="lone-link">show</span>');
      jQuery("#legacy-comments h1").after('<p class="whatthis highlight-type">What\'s this?</p>');
      jQuery("#legacy-comments h1").css("border-bottom", "0");
      jQuery(".legacy-comment").hide();


      jQuery('#legacy-comments p.whatthis').click(function() {
        alert('In 2012 the Jackson Free Press moved to a new website. The system did not support old comments becoming new comments, so we placed them here. In many cases, these comments are as meaningful as the story that inspired them.');
      });

      /* Reformat legacy-comment-dates */
      jQuery('span.legacy-comment-date').each(function() {
        var html = jQuery(this).html().substring(0,10);
        var d = jQuery.datepicker.parseDate('yy-mm-dd', html);
        var s = jQuery.datepicker.formatDate("M d yy", d);
        jQuery(this).html(s);
      });

      /* toggle the componenet with class msg_body */
      jQuery("#legacy-comments h1").click(function() {
        jQuery(".legacy-comment").slideToggle(500);
        if (jQuery("#legacy-comments h1 span.lone-link").html() == 'show') {
          jQuery(this).html('Previous Comments <span class="lone-link">hide</span>');
        } else {
          jQuery(this).html('Previous Comments <span class="lone-link">show</span>');
        };
      });

    });

    $(document).ready(function() {

      var h3 = $("h3:contains('Previous Comments')");
      /* Setup classes */
      h3.nextAll('dl').addClass('previous-comment');
      h3.nextAll('hr').remove();

      /* Add Elements */
      h3.css('margin-top','20px');
      h3.css('cursor','pointer');
      h3.append('<span class="previous-comment-toggle lone-link">show</span>');
      h3.after('<span class="whatthis">What\'s this?</span>');
      $(".previous-comment").hide();

      /* Remove and rearrange elements */
      $(".previous-comment").each(function(){
        $(this).children('dt').remove();
        $(this).children('dd').first().remove();
        var html = $(this).children('dd').last().html().substring(0,10);
        var d = $.datepicker.parseDate('yy-mm-dd', html);
        var s = $.datepicker.formatDate("M d yy", d);
        $(this).children('dd').last().html(s);
      });

      /* Add Effects */
      $('span.whatthis').click(function() {
        alert('In 2012 the Jackson Free Press moved to a new website. The system did not support old comments becoming new comments, so we placed them here. In many cases, these comments are as meaningful as the story that inspired them.');
      });

      /* toggle the componenet with class msg_body */
      h3.click(function() {
        $(".previous-comment").slideToggle(500);
        if ($(".previous-comment-toggle.lone-link").html() == 'show') {
          $(".previous-comment-toggle.lone-link").html('hide');
        } else {
          $(".previous-comment-toggle.lone-link").html('show');
        };
      });


    });



  </script>


  
  <link type="application/rss+xml" rel="alternate" href="/rss/comments/objects/147/40034/">

  
  <meta name="viewport" content="width=1020">
  

<!-- MailMunch for Jackson Free Press -->
<!-- Paste this code right before the </head> tag on every page of your site. -->
<script src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-mailmunch-site-id="293557" async="async"></script>

<style>
.converted-anchor {display:none !important;}
</style>

</head>

<body class="news story_detail revision" id="story_40034">

<div id="page">

  
  <div id="toolbar">
    <div class="wrapper">
      
        
  <ul>
    <li class="news"><a href="/">JFP</a></li>
    <li class="news"><a href="http://www.boomjackson.com">Boom</a></li>
    <li class="news"><a href="http://www.jfpmenus.com">JFPMenus</a></li>
    <li class="news"><a href="http://www.bestofjackson.com/">BestofJackson</a></li>
    <li class="news"><a style="color:yellow;" href="http://www.jfpclassifieds.com/">Classifieds</a></li>
    <li class="news"><a href="/news/newsletter/">JFPDaily</a></li>
    <li class="news"><a href="/advertise/">Advertise</a></li>
    <li class="news"><a href="/contact/">Contact</a></li>
    
  </ul>

        
<ul class="user">
    <li class="search">
        <form action="/search/" method="get" class="search_form" autocomplete="off">
            <p class="query"><input type="text" name="q" placeholder="search" value=""></p>
        </form>
    </li>
    
        <li><a href="/accounts/login/?next=/news/2018/jul/25/future-foster-care-mississippi/">Sign in</a></li>
    
</ul>

      
    </div>
  </div>
  

  
  <div id="header">
    <div class="wrapper">
      
<div class="branding">
        <h1><a href="/">Jackson Free Press<!-- <span class="jfp">JFP</span><span class="ms">.ms</span> --></a></h1>
        <p><a href="#body">Jump to content</a></p>
</div>

<div class="ad">
    <script type='text/javascript'>
        GA_googleFillSlot("Top_Banner");
    </script>
</div>

    </div>
  </div>
  

  
  <div id="nav">
    <div class="wrapper">
      
    <ul class="upper">
        <li class="l1"><a href="/news/all">News</a>
            <ul class="u1">
                <li class="l1"><a href="/news/all/">Home</a></li>
                <li class="l1"><a href="/news/justice/">Justice</a></li>
                <li class="l2"><a href="/news/education/">Education</a></li>
                <li class="l3"><a href="/news/politics/">Politics</a></li>
                <li class="l4"><a href="/news/business/">Business</a></li>
                <li class="l5"><a href="/news/people/">People</a></li>
                <li class="l6"><a href="/news/media/">Media</a></li>
                <li class="l7"><a href="http://blogs.jacksonfreepress.com/">Jackblog</a></li>
                <li class="l6"><a href="/news/covers/">Covers</a></li>
            </ul>
        </li>
        <li class="l2"><a href="/news/opinion">Opinion</a>
            <ul class="u2">
                <li class="l1"><a href="/news/opinion">Home</a></li>
                <li class="l2"><a href="/weblogs/">Weblogs</a></li>
            </ul>
        </li>
        <li class="l3"><a href="/news/arts/">Arts</a>
            <ul class="u3">
                <li class="l1"><a href="/news/arts/">Home</a></li>
                <li class="l1"><a href="/news/film/">Film</a></li>
                <li class="l2"><a href="/news/books/">Books</a></li>
                <li class="l3"><a href="/news/art/">Art</a></li>
                <li class="l4"><a href="/news/theater/">Theater</a></li>
                <li class="l5"><a href="/news/dance/">Dance</a></li>
            </ul>
        </li>
        
        <li class="l4 upper"><a href="/news/music/">Music</a>
            <ul class="u4">
                <li class="l1"><a href="/news/music/">Home</a></li>
                <li class="l2"><a href="/news/music/listings/">Music Listings</a></li>
		<li class="l4"><a href="/places/music-venue/">Music Venues</a></li>
                <li class="l5"><a href="/bands/">Local Bands</a></li>
                <li class="l6"><a href="/weblogs/music/">Music Blog</a></li>
            </ul>
        </li>

        <li class="l5 upper"><a href="/calendar/">Calendar</a>
            <ul class="u5">
                <li class="l1"><a href="/calendar/">Happening Today</a></li>
                <li class="l3"><a href="/events/exhibits/">Ongoing Exhibits</a></li>
                <li class="l4"><a href="/galleries/">Galleries</a></li>
                <li class="l5"><a href="/events/ongoing/">Other Ongoing Events</a></li>
            </ul>
        </li>

        
        <li class="l6"><a href="/news/lifestyle/">Life+Style</a>
            <ul class="u6">
                <li class="l1"><a href="/news/lifestyle/">Home</a></li>
                <li class="l2"><a href="/news/bodysoul/">Body+Soul</a></li>
                <li class="l3"><a href="/news/good/">GOOD Ideas</a></li>
                <li class="l2"><a href="/news/faith/">Faith</a></li>
                <li class="l4"><a href="/news/home-garden/">Home & Garden</a></li>
                <li class="l5"><a href="/news/hitched/">Hitched</a></li>
                <li class="l6"><a href="/news/flystyle/">Fly! Style</a></li>
                <li class="l5"><a href="/news/girl-about-town/">Girl About Town</a></li>
                <li class="l4"><a href="/news/running-recreation/">Running & Recreation</a></li>
                <li class="l3"><a href="/news/travel/">Travel</a></li>
                
            </ul>
        </li>
        <li class="l7"><a href="/news/food&drink/">Food+Drink</a>
            <ul class="u7">
                <li class="l1"><a href="/news/food&drink/">Home</a></li>
                <li class="l2"><a href="/restaurants/">Restaurants</a></li>
                <li class="l3"><a href="/weblogs/food/">Food Blog</a></li>
            </ul>
        </li>
        <li class="l8"><a href="/news/sports/">Sports</a>
            <ul class="u8">
                <li class="l1"><a href="/news/sports/">Home</a></li>
                <li class="l2"><a href="/sports/the_slate">Slate - Schedule</a></li>
                <li class="l3"><a href="/categories/news/bryans-rant">Bryan's Rant</a></li>
                <li class="l4"><a href="/weblogs/sports/">Sports Blog</a></li>
            </ul>
        </li>
        
    </ul>

<!-- div align="center">
<a href="http://jfpdeals.com/"><img src="http://www.jackpedia.com/images/jacktown/cyberweek.jpg"></a></p>
</div -->


    </div>
  </div>

  

  



  
    
    
    

    
  

  <div class="breadcrumbs">
    
  </div>

  
  <div id="body">
    <div class="wrapper">
      
        
        
        

        
          <div class="content_title">
            
  <div id="target-story_headline_template">
  
    <h2 class="header">The Future of Foster Care in Mississippi</h2>
    
      
    
  
  </div>

          </div>
        

        
        

        
          
          <div class="content">
            

            
              
                 
              
            

              
  
    
    <div class="story_lead_photo">
      <div class="photo">
        
        <a href="/photos/2018/jul/25/32328/"><img src="http://jacksonfreepress.media.clients.ellingtoncms.com/img/photos/2018/07/25/Terry-and-Ariel-Hurley_DH_web_t670.jpg?b3f6a5d7692ccc373d56e40cf708e3fa67d9af9d" alt="Terry Hurley, back, and her daughter Ariel Hurley, 2, play outside on July 18."></a>
        
      </div>
      <p class="caption">
        Terry Hurley, back, and her daughter Ariel Hurley, 2, play outside on July 18.
        
          
            Photo by <a href="/staff/delreco-harris/">Delreco Harris</a>.
          
        
      </p>
    </div>
    
  

  <div class="content_info">
    

<span class="byline">
    
        
            
                
                    By <a href="/staff/marie-weidmayer/">Marie Weidmayer</a>
                
            
        
    

    
</span>

      <span class="datetime">
        <a href="/news/2018/jul/25/future-foster-care-mississippi/">
          Wednesday, July 25, 2018 10:55 a.m. CDT
        </a>
      </span>

    
    

<div class="vote_box">
	<form action="/accounts/login/?next=/news/2018/jul/25/future-foster-care-mississippi/" method="post" class="vote_form single is_anonymous">
	  <button class="upvote " type="submit" name="value" value="1">Upvote</button>
	  
	  <span class="vote_count">0</span>
	  <input type="hidden" name="content_type" value="147">
	  <input type="hidden" name="object_id" value="40034">
	</form>
</div>
  </div>

  
  <div class="story_body" id="target-story_body_template">
    <p id="h147104-p1" class="permalinkable">Ariel Hurley does not know she died three times. She does not know her kidneys do not work. She does not know she is supposed to be in a wheelchair because the doctors thought she was too weak to walk.</p>

<p id="h147104-p2" class="permalinkable">The 2-and-a-half-year-old's nightly dialysis treatments from her mother, Terry Hurley, are a normal part of her young life. When Ariel goes to bed, she has tubes connected to her and for 12 hours, a machine pumps fluid into her abdomen to clean her kidneys and then drain the fluid out.</p>

<p id="h147104-p3" class="permalinkable">Terry said she spends the nights near Ariel to make sure the tubing doesn't become tangled. When a tube is crimped, an alarm goes off on the machine, and Terry has to untangle it. As a 2-year-old, Ariel rolls in her sleep a lot, and regularly wraps the tubes around her torso.</p>

<p id="h147104-p4" class="permalinkable">"She doesn't know there's anything wrong with her," Terry said. "When I do the dialysis at night with her, it's just another part of going to bed."</p>

<p id="h147104-p5" class="permalinkable">When Ariel was 9 months old, Terry received a call from Methodist Children's Homes of Mississippi asking if she wanted to meet Ariel, a "medical baby," and consider fostering her. She said yes and was the only person out of 70 who was willing to take care of Ariel.</p>

<p id="h147104-p6" class="permalinkable">During Ariel's birth, she was stuck in the birth canal and died three times during the medical flight to a hospital in Jackson. She spent nine months in the hospital and her kidneys do not function. The process for kidney transplants will start in September, Terry said. After the transplant, Ariel will not need dialysis.</p>

<p id="h147104-p7" class="permalinkable">When Terry began fostering Ariel, she thought it would be temporary until a different family was ready to adopt her. But, Terry said she fell in love with Ariel and could not imagine giving her up, and Ariel's adoption paperwork finalized on June 20.</p>

<p id="h147104-p8" class="permalinkable">"Of course I love her to death; nobody's taking her now," Terry said. "I prayed about it and had to make a decision, and the decision was 'I'm going to keep her.' I've never had the first doubt that it was the right thing to do, for her or for me."</p>

<p id="h147104-p9" class="permalinkable"><strong>A Funding Crisis</strong></p>

<p id="h147104-p10" class="permalinkable">Foster care in Mississippi is facing a financial crisis. The budget for the 2019 fiscal year is $23 million short, stretching an already-thin budget even further.</p>

<p id="h147104-p11" class="permalinkable">There is also a chance the foster-care system will enter into receivership. The "Olivia Y" lawsuit, originally filed in 2004, is still ongoing.</p>




<div class="inline inline_photo inline-right  ">
  <p class="thumbnail">
    <a href="/photos/2018/jul/25/32329/">
      
        
          
            <img class="photo" src="http://jacksonfreepress.media.clients.ellingtoncms.com/img/photos/2018/07/25/Ariel-Hurley2_DH_INLINE_t180.jpg?370a03faaa4bde2115f371a02430eb3e6a451be5" alt="photo">
          
        
      
    </a>
  </p>

  <div class="photo_meta">
    
      <p class="byline">
        
          By Delreco Harris
        
      </p>
    

    

    
      <p class="caption">Ariel Hurley, 2, plays in a ball pit at her house on July 18.</p>
    
  </div>
</div>


<p id="h147104-p12" class="permalinkable">In 2017, the lawsuit allowed the system time to meet the court-ordered requirements, including mandating that 90 percent of caseworkers meet their caseloads, which means staff cannot work with more than a set number of cases. In December, Mississippi Department of Child Protective Services reached 61 percent, but in May, it regressed to 52 percent.</p>

<p id="h147104-p13" class="permalinkable">The most recent filing in the lawsuit, on July 20, seeks to hold the State of Mississippi in contempt of court for failing to meet caseload requirements and require the appointment of a receiver. The State says the lack of funding excuses the failure to meet the requirements.</p>

<p id="h147104-p14" class="permalinkable">However, the filing says the years of non-compliance have formed a pattern that is no longer excusable. The plaintiffs requested a scheduling conference to help move the process forward. The State has to respond by Aug. 7.</p>

<p id="h147104-p15" class="permalinkable">"We want a receivership at this point because this judgment has been in effect for a very long time," Marcia Lowry, the primary attorney and executive director at A Better Childhood, which advocates for children in welfare systems, told the Jackson Free Press. "We've renegotiated it twice now. The State has promised repeatedly, time after time after time, that they're going to come into compliance, and they never have.</p>

<p id="h147104-p16" class="permalinkable">"We think it's a dangerous system for children. We think that children are being maltreated in foster care. We know that homes were not licensed."</p>

<p id="h147104-p17" class="permalinkable">MDCPS declined to comment on the lawsuit, instead deferring to a statement from May 31.</p>

<p id="h147104-p18" class="permalinkable">"Mississippi's foster care system has made great strides and recorded significant improvement since MDCPS was established in 2016," the statement said. "We are confident we are moving in the right direction to ensure the continued protection and safety of at-risk children and their families.</p>

<p id="h147104-p19" class="permalinkable">"We disagree with the plaintiff's assertions and will continue working diligently each day to care for the thousands of abused and neglected children entrusted into our custody for protection."</p>

<p id="h147104-p20" class="permalinkable">If Mississippi foster care enters receivership, it will be the second system in the United States to do so. Washington, D.C., ended its six-year receivership in 2001.</p>

<p id="h147104-p21" class="permalinkable">It is unclear what receivership in Mississippi would look like exactly, because there is only one example, Lowry said. But, it is likely the receiver would take over all budget and management functions and report to a federal judge. The U.S. District Court Southern District of Mississippi, where the lawsuit is filed, will set guidelines of what it would be, if the court grants receivership.</p>

<p id="h147104-p22" class="permalinkable">John Damon, chief executive officer of Canopy Children's Solutions, a private foster-care provider, said receivership will hurt foster care. It needs leadership from people who know the system.</p>

<p id="h147104-p23" class="permalinkable">In June 2017, the Clarion-Ledger reported Canopy was facing a lawsuit from a mother claiming the organization forcibly vaccinated her daughter against HPV.</p>

<p id="h147104-p24" class="permalinkable">"Of course, our hope is that a receiver is not involved because we really believe that decisions for our kids should be held locally and by local stakeholders who know the kids, the families, the resources,"  Damon told the Jackson Free Press.</p>

<p id="h147104-p25" class="permalinkable">"We want to work with the State for a successful resolution to really see a world-class child-welfare system developed here in Mississippi. Someone coming from the outside who does not know the various systems—our concern is it would be a long learning curve before the right trajectory is set. We don't want to see kids suffer during that learning curve. That's a concern for us."</p>

<p id="h147104-p26" class="permalinkable">No matter what happens, the care children receive at Methodist Children's Homes of Mississippi will not change, CEO Devon Loggins said in an interview. He said MCH, which started in Water  Valley in north Mississippi has taken care of foster kids since 1896, and the children will always be the first priority.</p>

<p id="h147104-p27" class="permalinkable">About 80 percent of Methodist Children's Homes budget comes from government funding, while the other 20 percent comes from private donations. MCH does therapeutic care for kids, meaning it gets kids who experienced severe trauma and need an extra level of care, including intensive therapy. When a kid arrives at MCH, it's an average of his or her 10th foster placement, which can exasperate trauma, Samantha Kalahar said in an interview.</p>

<p id="h147104-p28" class="permalinkable">The goal of MCH is to provide care and help children work through their trauma. Once a child turns 21, she or he ages out of the State's foster-care system, but MCH is still there to help young adults start their lives, Kalahar said.</p>

<p id="h147104-p29" class="permalinkable">In one instance, Loggins helped a 25-year-old alumna of MCH obtain a driver's license. Getting the proper identification, including a birth certificate and Social Security card, is hard for foster-care kids, he said.</p>

<p id="h147104-p30" class="permalinkable">"Those small nuances of just everyday life for most young people, and if you think about it, most of us are successful because we had a support system," Loggins said in the interview.</p>

<p id="h147104-p31" class="permalinkable">"When we made poor decisions—which we all did—we had someone to call on and maybe save us from going down a direction that's maybe not good for us. Our kids are survivors, so they're just going to do what it takes to survive, and they don't have a lot of people to call upon for support."</p>

<p id="h147104-p32" class="permalinkable"><strong>Family Separation</strong></p>

<p id="h147104-p33" class="permalinkable">In February, the Family First Prevention Services Act became a law in nationwide. One part of the law diverts money from foster care to the prevention of family separation. This means instead of immediately removing children from homes, the State works with the families to provide services to create the necessary level of care. This only happens in homes that are not deemed high risk, MDCPS Director of Communications Lea Anne Brandon told the Jackson Free Press.</p>

<p id="h147104-p34" class="permalinkable">The program funding starts in October 2019, and the federal government will fund 50 percent of the new program from until 2026. It aligns with what Mississippi was already starting to do, Brandon said.</p>

<p id="h147104-p35" class="permalinkable">"We were really excited to see that now the federal government will be providing additionally funding for some of the things we had been trying to do on our own," she said. "We're excited about that."</p>

<p id="h147104-p36" class="permalinkable">Canopy offers a service to "wrap care" around a child who is still with his or her family, and there is not a great risk to a child's safety, Damon said. Professionals work 15 to 20 hours in a week to give parents the skills, education, therapy, and more that they need to be successful and keep the children in their homes.</p>

<p id="h147104-p37" class="permalinkable">In the past nine years, Canopy had a 97-percent success rate of keeping kids out of state custody and 87 percent success rate for reunifying kids and family, Damon said.</p>

<p id="h147104-p38" class="permalinkable">"Given our state's tight budget, we need to lean into programs that have a demonstrated track record of success, and it can prevent and divert kids from entering the system," Damon said. "If we concentrate dollars there and work very hard to take the kids that are in the system and move them to permanency ... then you're left with the fewer kids in the system, which means a higher concentration of dollars to help those highly complex, traumatized kids."</p>

<p id="h147104-p39" class="permalinkable">Preventing the separation of families is the end goal for MCH, but a lack of funding can be frustrating, Kalahar said.</p>

<p id="h147104-p40" class="permalinkable">"When you already don't have enough money to care for the kids that you're currently caring for, now we're shifting some of that money to the kids that we want to keep out of the system next year," she said.</p>

<p id="h147104-p41" class="permalinkable">"It's going to reduce the federal funding from even more."</p>

<p id="h147104-p42" class="permalinkable">MCH offers community mental-health services and works with families to prevent separation. Sometimes that means the child stays with their parents, but it can also mean they stay with an aunt, uncle, older sibling or grandparent.</p>

<p id="h147104-p43" class="permalinkable">"If we can provide services to families that are struggling right now, or they're having a hard time coping," Kalahar said. "Our goal would be to put ourselves out of service by helping families stay together, and that's why we opened the community mental health center. That's why we placed it between Queens and Presidential Hills."</p>

<p id="h147104-p44" class="permalinkable"><strong>'Temporary Intervention'?</strong></p>

<p id="h147104-p45" class="permalinkable">Foster care suffers from a shortage of homes available for the 5,243 kids in the system as of July 1, Brandon said. Hinds County has 443 foster children, and Rankin County has 74, as of July 1.</p>

<p id="h147104-p46" class="permalinkable">"At best, foster care is intended to be a temporary intervention for children who need the safety and security of an out-of-home placement. It was never intended to be a long-term or permanent solution to the problem," MDCPS Commissioner Jess Dickinson said in a statement. "We operate on the conviction that children develop best when raised in families and that all children and youth both deserve and need a permanent and loving family."</p>

<p id="h147104-p47" class="permalinkable">MDCPS is actively recruiting new foster families with staff in every county to help families become licensed. It also has a new program called Rescue 100 that works with faith-based groups to recruit potential parents. It offers a week-long, condensed training to help more people get their license, Brandon said.</p>

<p id="h147104-p48" class="permalinkable">"That has been highly successful, because we're finding that community groups and faith based groups, are also, at the same time at the time that they're recruiting from their membership for foster families, they're providing support services to those families," Brandon said.</p>

<p id="h147104-p49" class="permalinkable">But, it can be hard for potential parents to enter the system. Valenthia Nichols and her husband, Brian, were overwhelmed when they first looked into fostering. The state's website had a lot of information and she said she had no idea where to start.</p>

<p id="h147104-p50" class="permalinkable">Valenthia has a co-worker who is a foster parent, and she connected the family to Methodist Children's Homes. Without MCH, Valenthia said she and her husband might have given up on fostering. MCH walked them through the process and sat with them as they filled out paperwork, to answer any questions they had.</p>

<p id="h147104-p51" class="permalinkable">"It's not like it was a lot of stuff," Valenthia said. "But, if I was just handed paperwork and just said do this and bring it back, I would probably never do it because 'OK, this is a lot.'"</p>

<p id="h147104-p52" class="permalinkable">The stigmas around foster care were also potential deterrents to the Nichols. But, being foster parents proved the stigmas were wrong.</p>

<p id="h147104-p53" class="permalinkable">"I've definitely learned that the stigma isn't true towards foster care," Valenthia said. "People think 'Oh well, you've got a child that's not yours in your home. They're not going to treat you like mom and dad. They're not going to love you, they're not going to respect you. They're going to act out. They're going to be a wayward child.' But it's not true.</p>

<p id="h147104-p54" class="permalinkable">"... I don't see where my son doesn't treat me like his mom because he calls me Mom every day. He calls my husband Dad every day. He doesn't say Mr. or Mrs. Nichols. He tells us he loves us, he shows it. He acts like our own child."</p>

<p id="h147104-p55" class="permalinkable">Their son is 12 years old and the second child they have fostered. Their first was a girl, and they had to make the decision to allow her to return to MCH for treatment for mental-health issues. "She fit, she was a perfect fit," Valenthia said.</p>

<p id="h147104-p56" class="permalinkable">"I was like 'I don't want to seem like a failure. I want to help her.' But I knew, my husband and I, we both prayed about it, and it was like 'Hey, this is beyond what we can do. If she needs more help, then let her get that help. We would be blocking her from what she needs if she stays here.' We had to look at it that way. Once we decided to let her go back and everything to get some further treatment, we ended up with our son, and it's been amazing."</p>

<p id="h147104-p57" class="permalinkable">The girl returned to MCH in March 2017, and their son joined their family in May 2017. The Mississippi Department of Child Protective Services requires children's identities to remain confidential.</p>

<p id="h147104-p58" class="permalinkable">"I'll suffer through the sleepless nights if I have to stay up to do something for my son, or whatever," Valenthia said. "As a foster parent, when you see the outcome of positivity and just seeing that 'OK, he really or she really cares, and they see that themselves.' It's eye-opening for me, and it's eye-opening for that child because they'll start opening up to you more, talking to you more."</p>

<p id="h147104-p59" class="permalinkable">Those who want to become involved with foster care can go to mdcps.ms.gov/become-a-resource-fosteradoptive-parent/ or call 1-800-821-9157 for more information, Brandon said.</p>

<p id="h147104-p60" class="permalinkable">"It's very important to get the message out that the foster-care crisis is not a CPS problem; it's a State of Mississippi problem," Damon said. "The solution is not a CPS solution, it's a State of Mississippi solution. ... It will take everybody's help to solve this. We can't look to the governor, to CPS, we need everybody to say 'What can I do to help?'"</p>

<p id="h147104-p61" class="permalinkable"><strong>Shortage of Employees</strong></p>

<p id="h147104-p62" class="permalinkable">The Mississippi Department of Child Protective Services has more than 100 job postings on its website. In Hinds County, there are seven open positions.</p>

<p id="h147104-p63" class="permalinkable">The shortage of employees means the department cannot comply with the terms of the "Olivia Y" lawsuit.</p>




<div class="inline inline_photo inline-right  ">
  <p class="thumbnail">
    <a href="/photos/2018/jul/25/32330/">
      
        
          
            <img class="photo" src="http://jacksonfreepress.media.clients.ellingtoncms.com/img/photos/2018/07/25/Terry-Hurley_DH_INLINE_t180.jpg?370a03faaa4bde2115f371a02430eb3e6a451be5" alt="photo">
          
        
      
    </a>
  </p>

  <div class="photo_meta">
    
      <p class="byline">
        
          By Delreco Harris
        
      </p>
    

    

    
      <p class="caption">Terry Hurley poses for a portrait at her house on July 18.</p>
    
  </div>
</div>


<p id="h147104-p64" class="permalinkable">From January 2017 to March 2018, MDCPS hired 398 frontline workers and 295 left their jobs, meaning there was a net gain of only 103 new frontline workers, as the JFP previously reported.</p>

<p id="h147104-p65" class="permalinkable">"Our needs change every day and in each county, so we're doing a really in-depth analysis on that," Brandon said. New workers have joined since March, she added.</p>

<p id="h147104-p66" class="permalinkable">Court-ordered requirements say 90 percent of caseworkers cannot exceed the number of children they are supposed to manage. The most recent numbers say 52 percent of caseworkers meet that requirement.</p>

<p id="h147104-p67" class="permalinkable">"I don't understand why they have so many kids to one worker, but it's because they don't have the staffing," Valenthia said. "That's not good at all. Eventually, something is going to happen, or fall through the cracks, or a child may not get as much attention as they should."</p>

<p id="h147104-p68" class="permalinkable">Since they started fostering, the Nichols have had two caseworkers. Valenthia said she is not sure why the first person left, but she feels burnout may have contributed to the departure.</p>

<p id="h147104-p69" class="permalinkable">A 2016 study from California State University San Bernardino reports that "social workers appear to be potentially more burned out and have less feelings of personal accomplishment than other human service workers."</p>

<p id="h147104-p70" class="permalinkable">When the Nichols cannot take their son to a doctor's appointment, a school meeting or anything similar, Methodist Children's Homes will send someone. But, if MCH does not have a worker available, the caseworker must go to the appointment.</p>

<p id="h147104-p71" class="permalinkable">"I have to schedule everything around my son," Valenthia said.</p>

<p id="h147104-p72" class="permalinkable">"I know the social worker is not going to have time. I know she's not. I try to make appointments that's more conducive to me. If I know that there's a shortage, why I am going to make an appointment that I know they're not going to be able to do? That just further brings a strain."</p>

<p id="h147104-p73" class="permalinkable">Valenthia is the parent who takes her son to the majority of his appointments. Brian is legally blind, so he cannot drive, and public transportation is too unreliable, she said.</p>

<p id="h147104-p74" class="permalinkable">The caseworker for Ariel quit two weeks after her adoption finalized in June, Terry Hurley said.</p>

<p id="h147104-p75" class="permalinkable">"With (Ariel) I only had one (caseworker). She told me 'I'm going to stay with you as her CPS worker until she's adopted, and then I'm going to quit.' And she quit two weeks after she was adopted," Terry said.</p>

<p id="h147104-p76" class="permalinkable">The number of children in foster care fluctuates often, so it is hard to say how many children a caseworker has to look after, Brandon said.</p>

<p id="h147104-p77" class="permalinkable">"Because we have started putting an emphasis on working with the family in the home, whenever safely possible, we're seeing a drop in the number of children in actual foster care," she said.</p>

<p id="h147104-p78" class="permalinkable">Adoptions increased in 2017, which also contributed to fewer children in foster care, Brandon said. More than 600 children were adopted in 2017, more than double the amount for 2016.</p>

<p id="h147104-p79" class="permalinkable">"My main goal is, I want to make a difference," Valenthia said. "I know I'm going to have to go through obstacles to get to that goal, but that's fine. It's worth it."</p>

<p id="h147104-p80" class="permalinkable"><em>Email Marie Weidmayer at <a href="mailto:marie@jacksonfreepress.com">marie@jacksonfreepress.com</a>.</em></p>

  
    
  </div>
  
  
  
  






     
      
        <!-- Go to www.addthis.com/dashboard to customize your tools --> <div class="addthis_inline_share_toolbox" style="margin-top:5px" align="center"></div>
      
    


  
  
  
  <div class="recommended">
    <h3>More like this story</h3>
    <ul>
      
      <li><a href="/news/2010/feb/16/lauren-smith/">Lauren Smith</a></li>
      
      <li><a href="/news/2018/jun/06/governor-vows-fight-foster-care-takeover/">Governor Vows to Fight Foster Care Takeover</a></li>
      
      <li><a href="/news/2016/dec/27/settlement-state-has-one-year-improve-foster-care-/">Settlement: State Has One Year to Improve Foster Care After Maltreatment</a></li>
      
      <li><a href="/news/2015/jul/29/overdue-foster-care-reform-coming-soon/">Overdue Foster Care Reform Coming Soon</a></li>
      
      <li><a href="/news/2018/may/16/im-so-scared-saving-kids-suicide/">‘I’m So Scared’: Saving Kids from Suicide</a></li>
      
    </ul>
  </div>
  

  
  <div class="recommended">
    <h3>More stories by this author</h3>
    <ul>
      
      
        <li><a href="/news/2018/jul/25/one-lakes-controlled-meeting-propaganda-machine-so/">One Lake&#39;s &#39;Controlled Meeting&#39; a &#39;Propaganda Machine&#39; To Some Attendees</a></li>
      
        <li><a href="/news/2018/jul/25/bond-supporters-were-hoping-change/">Bond Supporters: ‘We’re Hoping for Change’</a></li>
      
        <li><a href="/news/2018/jul/24/task-force-draft-release-names-officer-involved-sh/">Task Force Draft: Release Names in Officer-involved Shootings Within 48 Hours</a></li>
      
        <li><a href="/news/2018/jul/23/congress-street-undergoing-overhaul-near-city-hall/">Congress Street Undergoing Overhaul Near City Hall, Due to AARP Grant</a></li>
      
        <li><a href="/news/2018/jul/23/dorothy-stewart-samuel/">Dorothy Stewart Samuel</a></li>
      
    </ul>
  </div>

  <div class="recommended">
<div class='mailmunch-forms-widget-387064'></div>
  </div>

  

  

  
    

<div id="comments"> 

  
  
    
    
    
      
      

<h3 class="header">Comments</h3>

  <p class="no_comments">Use the comment form below to begin a discussion about this content.</p>

      
    
  

  
  

    <div id="disqus_thread"></div>
    <script type="text/javascript">
        /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
        var disqus_shortname = 'jacksonfreepress'; // required: replace example with your forum shortname

        /* * * DON'T EDIT BELOW THIS LINE * * */
        (function() {
            var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
            dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
            (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
        })();
    </script>
    <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
    <a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>

    <script type="text/javascript">
    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
    var disqus_shortname = 'jacksonfreepress'; // required: replace example with your forum shortname

    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function () {
        var s = document.createElement('script'); s.async = true;
        s.type = 'text/javascript';
        s.src = '//' + disqus_shortname + '.disqus.com/count.js';
        (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
    }());
    </script>
    </div>
  


            

          </div>
        

        
          <div class="sidebar">
            


            
    

    

<div class="section home-best-bets" style="width: 300px!important"> 
<div data-cswidget="8346" width="300px" > </div>
<script type="text/javascript" async defer src="//portal.CitySpark.com/js/widget.min.js" > </script>
</div>
<div>

<!-- div>
<h3>Special Section</h3>
<p>
<a href="https://www.dropbox.com/s/yj68w4ydejo54rx/Camp_Guide_2017.pdf?dl=0"><img src="http://jacksonfreepress.media.clients.ellingtoncms.com/img/photos/2017/04/04/Camp_Cover_2017_t670.jpg" /></a>
</p>
</div -->

<h3>Sponsors</h3>
        <div class="ad">
    <script type='text/javascript'>
		GA_googleFillSlot("Top_300_250");
	</script>
</div>
    

    <!--  TWITTER
    =========================================================================================== -->
    <div class="twitter_module">
        <h3>JFP Tweets</h3>
        <div id="twitter"></div>

<a class="twitter-timeline" href="https://twitter.com/JxnFreePress" data-widget-id="347027636788269058">Tweets by @JxnFreePress</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        
  </div>

<div class="ad">
<div class="ad">
	<script type='text/javascript'>
		GA_googleFillSlot("Top_Skyscraper");
	</script>
</div>
</div>

 
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>

<div class="fb-like-box" data-href="http://www.facebook.com/jacksonfreepress" data-width="300" data-show-faces="true" data-border-color="#fff" data-stream="false" data-header="false"></div>


    <div class="ad">
    <script type='text/javascript'>
		GA_googleFillSlot("Second_Skyscraper");
	</script>
</div>

<div id="RecentComments" class="dsq-widget">
 <h3>Recent Comments</h3>
 <script type="text/javascript" src="http://jacksonfreepress.disqus.com/recent_comments_widget.js?num_items=5&hide_mods=0&hide_avatars=1&avatar_size=0&excerpt_length=80"></script>
<p><a href="http://www.jacksonfreepress.com/comments/disqus">see recent 25 &raquo;</a></p>
</div>


          </div>
        
      
    </div>
  </div>
  

  
  <div id="footer">
    <div class="wrapper">
      
        

        <dl>
          <dt>Sections</dt>
          <dd>
            <a href="/news/all/">News</a>,
            <a href="/news/opinion/">Opinion</a>,
            <a href="/news/arts/">Arts</a>,
            <a href="/news/music/">Music</a>,
            <a href="/news/music/">Events</a>,
            <a href="/news/lifestyle/">Life+Style</a>,
            <a href="/news/food&drink/">Food+Drink</a>,
            <a href="/news/sports/">Sports</a>
          </dd>
          <dt>Events</dt>
          <dd>
            <a href="/events/">Events Calendar</a>,
            <a href="https://portal.cityspark.com/Account/PopLogin?ReturnUrl=%2fEventEntry%2fEventEntry%2fJacksonFreePress">Submit an Event</a>
          </dd>
          <dt>Media</dt>
          <dd>
            <a href="/photos/">Photos</a>,
            <a href="/photos/galleries/">Galleries</a>,
            <a href="/videos/">Videos</a>,
            <a href="/audioclips/">Audio</a>,
            <a href="/documents/">Documents</a>
          </dd>
          <dt>Advertise</dt>
          <dd>
            <a href="/advertise/">In the JFP</a>,
            <a href="http://www.jfpclassifieds.com/">Classifieds</a>,
            <a href="mailto:todd@jacksonfreepress.com">Email the Publisher</a>
          </dd>
          <dt>Jobs</dt>
          <dd>
            <a href="http://www.jacksonfreepress.com/jobs/">At the JFP</a>
          </dd>
        </dl>
        <p >
        &copy; Jackson Free Press, Inc.<br/>
        <a href="/user-agreement/">User agreement and privacy statement.</a><br/>
        phone: 601-362-6121 (ext 11 sales, ext 16 editorial, ext 17 publisher)<br/>
        fax: 601-510-9019<br/>
        125 S. Congress St. #1324 * Jackson, MS * 39201
        </p>

<!-- Analytics -->

        <script type="text/javascript">

              var _gaq = _gaq || [];
              _gaq.push(['_setAccount', 'UA-792151-1']);
              _gaq.push(['_setDomainName', 'jacksonfreepress.com']);
              _gaq.push(['_trackPageview']);

              (function() {
                var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
              })();

              /*
                Meebo("domReady");
                */

        </script>

      
    </div>
  </div>
  

</div>

<!-- Hello Bar -->
<script type="text/javascript" src="//s3.amazonaws.com/scripts.hellobar.com/1b1209fae4614f70b9e839d5864cadd2c8ffae91.js"></script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-58KldfcjIY_EY"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-58KldfcjIY_EY.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/70244/tag"></script>

<!-- Go to www.addthis.com/dashboard to customize your tools --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=jacksonfreepress"></script> 

</body>
</html>
